Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 BIOS Flash Problems
New Posts  All Forums:Forum Nav:

GTX 460 BIOS Flash Problems

post #1 of 11
Thread Starter 
followed the guide here
http://www.overclock.net/nvidia/149879-howto-nvidia-bios-flashing.html

still no luck flashing the second card...
it flashed but after restart windows doesn't recognize the card at all....
gpu-z recognizes it but doesn't recognize the bios.
adapter is also visible in device manager and "appears to be working fine"
i restore the default bios and every thing is back to normal...
windows recognizes the card and so does gpu-z

flashing the first card was as simple as saving the bios viz gpu-z
opening it with nibitor and modding it
used nvflash with the command
nvflash -i0-4 -5 -6 (yes in the guide it says to use i1 and i2 but when i nvflash --list my adapters are listed 0 and 1)

restart and now card 1's voltage cap is unlocked.

did the same thing to card 2 and problems
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #2 of 11
Do you mind me asking why you are flashing it in the first place?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz-1.27Vcore w/HT EVGA Classified E762 4-way Sli 2x GTX 670 SC 4GB in SLI 12GB Mushkin @ 1699MHz at Cas7 
Hard DriveOSMonitorKeyboard
Raid 0 with 4x 250GB Samsung 840s for 1TB SSD w... Windows 7 Ultimate 64bit Triple LG 23" LED IPS monitors Custom Max Keyboard Nighthawk 
PowerCaseMouseMouse Pad
Corsair AX1200i Modded HAF 932 Black Edition Logitech G600 Razer Destructor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz-1.27Vcore w/HT EVGA Classified E762 4-way Sli 2x GTX 670 SC 4GB in SLI 12GB Mushkin @ 1699MHz at Cas7 
Hard DriveOSMonitorKeyboard
Raid 0 with 4x 250GB Samsung 840s for 1TB SSD w... Windows 7 Ultimate 64bit Triple LG 23" LED IPS monitors Custom Max Keyboard Nighthawk 
PowerCaseMouseMouse Pad
Corsair AX1200i Modded HAF 932 Black Edition Logitech G600 Razer Destructor 
  hide details  
Reply
post #3 of 11
Thread Starter 
to unlock the voltage cap of 1.087v
first card flashed fine
second card no deals

i'm going for max overclock+faster folding power

heres what i just achieved with the voltage unlocked
http://www.techpowerup.com/gpuz/bepwy/

now i'm going to test for stability and see how high i can keep it...
both my cards are 24hr SLI/folding stable at 900/1800/2160 at stock max cap of 1.087v
Edited by 808MP5 - 1/2/11 at 5:06pm
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #4 of 11
Gotcha.

To be honest, I don't know. Everything you are doing sounds correct (my experience in flashing bios was unlocking my three gtx465s to gtx470s)

I don't think the reference boards have ever changed on the 460s, but have you checked the GPU ID on each one to verify they are the same?

If they are, then the only thing I can think of is you specifying the wrong card or location. You are doing them one at a time right?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz-1.27Vcore w/HT EVGA Classified E762 4-way Sli 2x GTX 670 SC 4GB in SLI 12GB Mushkin @ 1699MHz at Cas7 
Hard DriveOSMonitorKeyboard
Raid 0 with 4x 250GB Samsung 840s for 1TB SSD w... Windows 7 Ultimate 64bit Triple LG 23" LED IPS monitors Custom Max Keyboard Nighthawk 
PowerCaseMouseMouse Pad
Corsair AX1200i Modded HAF 932 Black Edition Logitech G600 Razer Destructor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz-1.27Vcore w/HT EVGA Classified E762 4-way Sli 2x GTX 670 SC 4GB in SLI 12GB Mushkin @ 1699MHz at Cas7 
Hard DriveOSMonitorKeyboard
Raid 0 with 4x 250GB Samsung 840s for 1TB SSD w... Windows 7 Ultimate 64bit Triple LG 23" LED IPS monitors Custom Max Keyboard Nighthawk 
PowerCaseMouseMouse Pad
Corsair AX1200i Modded HAF 932 Black Edition Logitech G600 Razer Destructor 
  hide details  
Reply
post #5 of 11
Thread Starter 
yes doing them one at a time...
flash 1st card
nvflash -i0 -4 -5 -6 nameof.rom

restart
bios flash ok on first card
run nvflash on second card
nvflash -i1 -4 -5 -6 nameof.rom (totally seperate rom that i saved from gpu-z)

restart
bios flash of first card still ok
bios flash of second card, No deals

nvflash back the default bios
restart
first card still ok
second card back to normal
Edited by 808MP5 - 1/2/11 at 5:23pm
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #6 of 11
alright.

For one, remove both cards. Insert card 2 in the slot as number one and flash it the exact same way as you did card 1 using the same ROM and everything. Your second rom could be the issue. I used the same ROM for each of my GTX 465s.

Tell me what happens. I flashed every card in slot 1 using all the exact keystrokes and same rom. I literally did one in the computer at a time.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz-1.27Vcore w/HT EVGA Classified E762 4-way Sli 2x GTX 670 SC 4GB in SLI 12GB Mushkin @ 1699MHz at Cas7 
Hard DriveOSMonitorKeyboard
Raid 0 with 4x 250GB Samsung 840s for 1TB SSD w... Windows 7 Ultimate 64bit Triple LG 23" LED IPS monitors Custom Max Keyboard Nighthawk 
PowerCaseMouseMouse Pad
Corsair AX1200i Modded HAF 932 Black Edition Logitech G600 Razer Destructor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz-1.27Vcore w/HT EVGA Classified E762 4-way Sli 2x GTX 670 SC 4GB in SLI 12GB Mushkin @ 1699MHz at Cas7 
Hard DriveOSMonitorKeyboard
Raid 0 with 4x 250GB Samsung 840s for 1TB SSD w... Windows 7 Ultimate 64bit Triple LG 23" LED IPS monitors Custom Max Keyboard Nighthawk 
PowerCaseMouseMouse Pad
Corsair AX1200i Modded HAF 932 Black Edition Logitech G600 Razer Destructor 
  hide details  
Reply
post #7 of 11
Can you try to flash the 2nd card in the system only. Take out the one that flashed good, then put the other card in its place then try to flash just it.


EDIT: oh you got it in first.
post #8 of 11
don't mean to thread jack but, *** does it mean if your bios integrity is bad(red dot on nibitor), I know it's not in good "state" but when i plugged in my 2nd gtx 460, brand new out of the box, nibitor showed integrity as red dot also lol.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
post #9 of 11
Thread Starter 
removing the card from the system is a no go...
there is no way that over volting is worthy of draining my loop

i've tried removing the first card from device manager and using the 2nd card as the main device... still no deals... i've also tried using one .rom file and still no deals...

it's all good folks... i give up... taking out the cards i think be the only way... and if when i do decided to take my loop apart and give it a try... it would be very dissappointing if it still didn't work...

i've did the FPB update and it updates both cards no problems... i think it's probably something else... i've tried every option short of taking the cards out

LOL.. btw ... 1000mhz overclock failed crashed windows... now i'm reinstalling so won't get to play around with it for awhile.... heck... i think i'm cool with my current oc just wanted to give it a try
Edited by 808MP5 - 1/2/11 at 5:54pm
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #10 of 11
you did try flashing the same rom as card 1 to card 2 right?

But if it doesnt work, sorry man.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz-1.27Vcore w/HT EVGA Classified E762 4-way Sli 2x GTX 670 SC 4GB in SLI 12GB Mushkin @ 1699MHz at Cas7 
Hard DriveOSMonitorKeyboard
Raid 0 with 4x 250GB Samsung 840s for 1TB SSD w... Windows 7 Ultimate 64bit Triple LG 23" LED IPS monitors Custom Max Keyboard Nighthawk 
PowerCaseMouseMouse Pad
Corsair AX1200i Modded HAF 932 Black Edition Logitech G600 Razer Destructor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz-1.27Vcore w/HT EVGA Classified E762 4-way Sli 2x GTX 670 SC 4GB in SLI 12GB Mushkin @ 1699MHz at Cas7 
Hard DriveOSMonitorKeyboard
Raid 0 with 4x 250GB Samsung 840s for 1TB SSD w... Windows 7 Ultimate 64bit Triple LG 23" LED IPS monitors Custom Max Keyboard Nighthawk 
PowerCaseMouseMouse Pad
Corsair AX1200i Modded HAF 932 Black Edition Logitech G600 Razer Destructor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 BIOS Flash Problems