Overclock.net › Forums › Graphics Cards › NVIDIA › Have I killed my GPU?
New Posts  All Forums:Forum Nav:

Have I killed my GPU?

post #1 of 5
Thread Starter 
About an hour ago i decided to chuck in a spare fan i had lying around into my 800D so i could cool my hard drives a bit better.
But to do so i had to fiddle around with some cables and power fan connections on my mobo.
So that went all fine but i then decided to move the single orange sata cable that connects to my dvd drive and put it in one of the right angle ports that hides nicely behind my GPU but i had to take it out to plug it in, so after struggling a fair bit with that annoying PCIe clip i poped in out and did what i needed to do and then put everthing back in switched on my pc and the gpu fan started spining really fast, I was confused but not worried until nothing came up on my monitor.
So i checked, yes my monitor is plugged in, yes the dvi cable is plugged in and it look postioned right.
I am really confused why it would do this, has anyone got any ideas before i take it to a PC repair place?
I have no backup gpu so im using my PS3 to post this.

Sorry for spelling and grammar, its a combination of dysgraphia and lack of spell check
Cerberus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 4 Ghz Gigabyte P55-UD3R Gainward GTX 570 Phantom Corsair Vengence 8Gb @ 1600mhz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1.0 TB,1Tb green & WD 500Gb System Asus DVD burner 2 x XSPC RX 360 Rads Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
Acer X233H 23 Inch Ducky Shine MX Browns Blue LED Enermax Revolution 85+ 1250W CaseLabs M8 
MouseMouse Pad
Steelseries Sensei  Razer Goliathus Fragged Edition Speed 
  hide details  
Reply
Cerberus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 4 Ghz Gigabyte P55-UD3R Gainward GTX 570 Phantom Corsair Vengence 8Gb @ 1600mhz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1.0 TB,1Tb green & WD 500Gb System Asus DVD burner 2 x XSPC RX 360 Rads Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
Acer X233H 23 Inch Ducky Shine MX Browns Blue LED Enermax Revolution 85+ 1250W CaseLabs M8 
MouseMouse Pad
Steelseries Sensei  Razer Goliathus Fragged Edition Speed 
  hide details  
Reply
post #2 of 5
Remove the GPU and reseat it in the slot? One of my spare rigs refuses to post occasionally and I have to reseat the GPU to get it to start.
    
CPUMotherboardGraphicsGraphics
FX-8350 Asus Crosshair V MSI GTX460 Hawk 1gb MSI GTX460 Hawk 1gb 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8gb (2x4gb) Crucial M4 64GB Samsung F3 1TB Western Digital 320GB 
CoolingOSMonitorMonitor
Custom WC Windows 7 Ultimate X64 Dell E2311H Dell E2311H 
MonitorKeyboardPowerCase
LH 23EN43 Ducky Year of the Dragon 2012 SilverStone Strider 1000W-P Corsair 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
FX-8350 Asus Crosshair V MSI GTX460 Hawk 1gb MSI GTX460 Hawk 1gb 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8gb (2x4gb) Crucial M4 64GB Samsung F3 1TB Western Digital 320GB 
CoolingOSMonitorMonitor
Custom WC Windows 7 Ultimate X64 Dell E2311H Dell E2311H 
MonitorKeyboardPowerCase
LH 23EN43 Ducky Year of the Dragon 2012 SilverStone Strider 1000W-P Corsair 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #3 of 5
Thread Starter 
Yeah tried that a few times but no luck
Cerberus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 4 Ghz Gigabyte P55-UD3R Gainward GTX 570 Phantom Corsair Vengence 8Gb @ 1600mhz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1.0 TB,1Tb green & WD 500Gb System Asus DVD burner 2 x XSPC RX 360 Rads Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
Acer X233H 23 Inch Ducky Shine MX Browns Blue LED Enermax Revolution 85+ 1250W CaseLabs M8 
MouseMouse Pad
Steelseries Sensei  Razer Goliathus Fragged Edition Speed 
  hide details  
Reply
Cerberus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 4 Ghz Gigabyte P55-UD3R Gainward GTX 570 Phantom Corsair Vengence 8Gb @ 1600mhz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1.0 TB,1Tb green & WD 500Gb System Asus DVD burner 2 x XSPC RX 360 Rads Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
Acer X233H 23 Inch Ducky Shine MX Browns Blue LED Enermax Revolution 85+ 1250W CaseLabs M8 
MouseMouse Pad
Steelseries Sensei  Razer Goliathus Fragged Edition Speed 
  hide details  
Reply
post #4 of 5
You can try turning off the PSU and taking out the CMOS battery for awhile.
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
post #5 of 5
And make sure the power connectors to the GPU are connected well.

Make sure the GPU is in its place correctly. Might be that you put something under it and even tho you think its ok, its not sitting well.

Take out your GPU and scan for any damage you might have done (cracks, something fell off it, rattling sound indicating something is broken, PCIE connection array damaged / scratched.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Have I killed my GPU?