Overclock.net › Forums › AMD › AMD CPUs › Two overclock problems, help!
New Posts  All Forums:Forum Nav:

Two overclock problems, help! - Page 2

post #11 of 36
Quote:
Originally Posted by Scorpia View Post
if you read my start post i've already did that stuff.
set the mutlipliers also the multiplier of the memory lower. So he is underclockt and I can't change the ht ref clock in the bios. Even to 195mhz it gives the same errorcode.

This are the voltage i've already tried
vcore: 1.5v
cpu/nb: 1.4v
memory voltage: 1.57v
ht-link voltage: 1.31v
sb voltage: auto

pcie frequetie: 100mhz

and still if I change the ht ref clock higher or lower it also give that errorcode 00 on the debugscreen on the motherboard

I just can't change the ht reference clock in the bios. On 200mhz it boot but higher or lower = error
Have you tried googleing what the error code might mean?
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #12 of 36
Thread Starter 
Yes it isn't clear for my. The insturction book of the motherboard says this Passes control to OS Loader (typically INT19h) but i can't get wiser from this.

Ive also tried this
ht ref clock: 250mhz
Multi cpu: 11 (2750mhz)
multi cpu/nb: 8 (2000mhz stock)
ht link: 8 (2000mhz stock)

and the same voltage of my other post.

and always the same error

even underclocking he don't boot
First OC-setup
(13 items)
 
  
CPUMotherboardRAMOS
Sempron 145 c3 Asrock 880g extreme3 kingston valueram cl9 1333mhz windows 7, windows XP 
Case
Asrock box xp 
  hide details  
Reply
First OC-setup
(13 items)
 
  
CPUMotherboardRAMOS
Sempron 145 c3 Asrock 880g extreme3 kingston valueram cl9 1333mhz windows 7, windows XP 
Case
Asrock box xp 
  hide details  
Reply
post #13 of 36
http://www.asrock.com/mb/overview.asp?Model=880G Extreme3&cat=Specifications I searched your board up nd found that it has a integrated GPU, I would disable this if your running on a Graphics Card
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #14 of 36
Quote:
Originally Posted by Scorpia View Post
Yes it isn't clear for my. The insturction book of the motherboard says this Passes control to OS Loader (typically INT19h) but i can't get wiser from this.

Ive also tried this
ht ref clock: 250mhz
Multi cpu: 11 (2750mhz)
multi cpu/nb: 8 (2000mhz stock)
ht link: 8 (2000mhz stock)

and the same voltage of my other post.

and always the same error

even underclocking he don't boot
Try updating the BIOS? http://www.asrock.com/mb/download.asp?Model=880G Extreme3&o=BIOS
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #15 of 36
Thread Starter 
I have the last bios, I've tried every older bios and it won't work
First OC-setup
(13 items)
 
  
CPUMotherboardRAMOS
Sempron 145 c3 Asrock 880g extreme3 kingston valueram cl9 1333mhz windows 7, windows XP 
Case
Asrock box xp 
  hide details  
Reply
First OC-setup
(13 items)
 
  
CPUMotherboardRAMOS
Sempron 145 c3 Asrock 880g extreme3 kingston valueram cl9 1333mhz windows 7, windows XP 
Case
Asrock box xp 
  hide details  
Reply
post #16 of 36
Quote:
Originally Posted by Scorpia View Post
I have the last bios, I've tried every older bios and it won't work
Hmm, can you take a picture of your settings from your BIOS and get it up on here?
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #17 of 36
Thread Starter 
I will give it a try
First OC-setup
(13 items)
 
  
CPUMotherboardRAMOS
Sempron 145 c3 Asrock 880g extreme3 kingston valueram cl9 1333mhz windows 7, windows XP 
Case
Asrock box xp 
  hide details  
Reply
First OC-setup
(13 items)
 
  
CPUMotherboardRAMOS
Sempron 145 c3 Asrock 880g extreme3 kingston valueram cl9 1333mhz windows 7, windows XP 
Case
Asrock box xp 
  hide details  
Reply
post #18 of 36
Okay, once it's up, we can see what's going on then
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #19 of 36
I can't see anything you have missed. Can you get HT ref clk stable at 201 when you raise it in windows? If not perhaps you have some kind of hole. You may therefore have to skip 250 HT ref clk and try for 255. Search the web for other people using your board; I must admit I do not have any experience with the 8xx's.

I would not drop the multiplyer of your CPU just yet as the speed doe snot seem to be limiting your OC. By limiting CPUNB and HTlink you're doing the right things as these should not be limiting you. I would not crank up your voltages just yet; I think if you were going for a high overclock then they may help later but thats me.

You might just have picked up a duffer.

You have turned off cool and quiet?
The Door Stop
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII 550 GB-MA770-UD3 8800gts G92 4GB DDR2 
MonitorPower
CRT 17" Corsair vx550w 
  hide details  
Reply
The Door Stop
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII 550 GB-MA770-UD3 8800gts G92 4GB DDR2 
MonitorPower
CRT 17" Corsair vx550w 
  hide details  
Reply
post #20 of 36
Thread Starter 
In windows i get superpi 1M stable to 245mhz. But in bios i can't change the ht ref clock even a lower ht ref clock it won't boot. It's weard, can i return this motherboard to RMA for this problem or not?
First OC-setup
(13 items)
 
  
CPUMotherboardRAMOS
Sempron 145 c3 Asrock 880g extreme3 kingston valueram cl9 1333mhz windows 7, windows XP 
Case
Asrock box xp 
  hide details  
Reply
First OC-setup
(13 items)
 
  
CPUMotherboardRAMOS
Sempron 145 c3 Asrock 880g extreme3 kingston valueram cl9 1333mhz windows 7, windows XP 
Case
Asrock box xp 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Two overclock problems, help!