Overclock.net › Forums › Intel › Intel CPUs › Help Overclocking i5-760
New Posts  All Forums:Forum Nav:

Help Overclocking i5-760

post #1 of 9
Thread Starter 
So today, I got my i5-760 to 4.2ghz on STOCK COOLING @ 1.3v after many problems along the way (due to my inexperience with the RAM side of overclocking). Idle temps are very close to 62C, haha - gotta make sure I don't put any proper load on this while i'm still testing today till I get my new cooler tommorrow.

Anyway, I'm still having alot of trouble with RAM stability. I've had to downclock the ram to 10/14/14/31 in order to be able to boot my PC, otherwise it would bluescreen immediately after the Windows Loading logo (when four colours come together blah blah etc etc).

My question is, are there any other ways I can make the RAM more stable at stock or lower-than-current latencies? I think I can feel a performance hit in games with this higher latency.

I've tried setting the DRAM voltage all the way up to 1.64v, and also randomly decided to try raising the QPI voltage to 1.190v from 1.100v. Don't know if the latter is bad or even made a difference, but hey worth a try.


Thanks alot. smile.gif


Specs:
Windows 7 x64
P55-USB3
Intel Core i5-760
2x 2gb DDR3 RAM 9/9/9/24 @ 1.5v

FSB (bclk) = 200
load line calibration = disabled
Edited by OverTheBelow - 1/3/11 at 4:43am
Current i5 Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 (4.0ghz @ 1.28v) GIGABYTE P55-USB3 Asus GTX 770 DirectCU II OC 2GB 4GB DDR3 (XMS3 1600) 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120gb + 2.5TB HDDs LG Noctua NH-D14 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
23" Acer X233H + 19" GNR Logitech G110 OCZ ModXStream Pro 700W Coolermaster 690 
MouseMouse Pad
Logitech G500 Razer Sphex 
  hide details  
Reply
Current i5 Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 (4.0ghz @ 1.28v) GIGABYTE P55-USB3 Asus GTX 770 DirectCU II OC 2GB 4GB DDR3 (XMS3 1600) 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120gb + 2.5TB HDDs LG Noctua NH-D14 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
23" Acer X233H + 19" GNR Logitech G110 OCZ ModXStream Pro 700W Coolermaster 690 
MouseMouse Pad
Logitech G500 Razer Sphex 
  hide details  
Reply
post #2 of 9
You want to run your ram at the closest setting to default without going over.

If you are at 200 bclk then one of the ram dividers will put it at its default. Set ram timings to the default.


Your QPI voltage will need to be around 1.26 - 1.34 depending on your cpu, and you really should just wait til the cooler comes in.. Your probably hitting 80c+ just doing minimal stuff and loading windows...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #3 of 9
Thread Starter 
Max temp it gets to is about 68C when I'm using Chrome, which is all I'll be doing at the moment. So I'm at the limit before dangerous temps, otherwise I'd of overclocked it to 4.4ghz (my target) already. wink.gif

Scratch what I said about bluescreening after the windows boot animation, it won't turn on at stock RAM settings (meaning it turns off.. turns on with black screen.. then restarts back to normal CMOS). Do I just keep increasing the QPI till it does boot or something?

Thanks for the reply, man. smile.gif
Edited by OverTheBelow - 5/28/11 at 2:03am
Current i5 Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 (4.0ghz @ 1.28v) GIGABYTE P55-USB3 Asus GTX 770 DirectCU II OC 2GB 4GB DDR3 (XMS3 1600) 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120gb + 2.5TB HDDs LG Noctua NH-D14 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
23" Acer X233H + 19" GNR Logitech G110 OCZ ModXStream Pro 700W Coolermaster 690 
MouseMouse Pad
Logitech G500 Razer Sphex 
  hide details  
Reply
Current i5 Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 (4.0ghz @ 1.28v) GIGABYTE P55-USB3 Asus GTX 770 DirectCU II OC 2GB 4GB DDR3 (XMS3 1600) 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120gb + 2.5TB HDDs LG Noctua NH-D14 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
23" Acer X233H + 19" GNR Logitech G110 OCZ ModXStream Pro 700W Coolermaster 690 
MouseMouse Pad
Logitech G500 Razer Sphex 
  hide details  
Reply
post #4 of 9
Thread Starter 
Bump.

What is the best DRAM multiplier? By the looks of it, my motherboard wants my stock 1600mhz RAM to chug along at 2000mhz (x10) when set on auto. Should I put it down to x6 to make it 1200mhz? since it still won't boot at x8 (1600). I prefer low RAM timings as opposed to speed, since 1200mhz is still a huge amount.

Damn why does the ram have to make overclocking so painstakingly difficult to master!?
Current i5 Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 (4.0ghz @ 1.28v) GIGABYTE P55-USB3 Asus GTX 770 DirectCU II OC 2GB 4GB DDR3 (XMS3 1600) 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120gb + 2.5TB HDDs LG Noctua NH-D14 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
23" Acer X233H + 19" GNR Logitech G110 OCZ ModXStream Pro 700W Coolermaster 690 
MouseMouse Pad
Logitech G500 Razer Sphex 
  hide details  
Reply
Current i5 Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 (4.0ghz @ 1.28v) GIGABYTE P55-USB3 Asus GTX 770 DirectCU II OC 2GB 4GB DDR3 (XMS3 1600) 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120gb + 2.5TB HDDs LG Noctua NH-D14 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
23" Acer X233H + 19" GNR Logitech G110 OCZ ModXStream Pro 700W Coolermaster 690 
MouseMouse Pad
Logitech G500 Razer Sphex 
  hide details  
Reply
post #5 of 9
You have settings for 2:6 - 2:8 - 2:10 I believe.

At 200 blck you set a 2:8 and get 1600. So if your at 180 - 190 bclk, set it to the 2:8, that should be around 1480 - 1520

That XMS3 is not going to clock to 2000.... Id be surprised if it did 1650 - 1700

Also make sure its set to its default timings 9-9-9-24 & voltage (1.65v I think)

What you need to realize is that the temps in windows idle/chrome are 68c, I'll bet your around 80c+ for windows load up.
Edited by 10acjed - 1/3/11 at 1:01pm
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #6 of 9
Thread Starter 
So my new cooler *still* hasn't arrived today, but I was eager to try your suggestion anyway.

It was a good start; I managed to boot into windows on first time @ 4.2ghz with (almost) stock ram timings & voltage and a QPI voltage of 1.310v. RAM voltage tweaking selection only goes up in 0.020v's, so I couldn't set it to 1.650 and my motherboard sets it to 1.5v on auto.

However, it bluescreened within a minute reading "MEMORY_LOAD_ERROR" so I take it is still to do with ram instability. frown.gif Upon restarting with higher memory voltage and QPI voltage, this time it didn't make it past the windows logo. I don't really know what else to tamper with. Should I try setting the multiplier to 2:6 instead of 2:8?

Here's all the settings I get to play with on the voltage bit of the BIOS - any ideas?:
http://i55.tinypic.com/25apwso.jpg

Oh and also, I'm wondering whether I should mess around with the QPI ratio.. it has two options of 32x and 36x - auto makes it 36x I believe.


Thanks so much for your help up to this point. smile.gif
Edited by OverTheBelow - 1/4/11 at 9:02am
Current i5 Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 (4.0ghz @ 1.28v) GIGABYTE P55-USB3 Asus GTX 770 DirectCU II OC 2GB 4GB DDR3 (XMS3 1600) 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120gb + 2.5TB HDDs LG Noctua NH-D14 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
23" Acer X233H + 19" GNR Logitech G110 OCZ ModXStream Pro 700W Coolermaster 690 
MouseMouse Pad
Logitech G500 Razer Sphex 
  hide details  
Reply
Current i5 Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 (4.0ghz @ 1.28v) GIGABYTE P55-USB3 Asus GTX 770 DirectCU II OC 2GB 4GB DDR3 (XMS3 1600) 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120gb + 2.5TB HDDs LG Noctua NH-D14 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
23" Acer X233H + 19" GNR Logitech G110 OCZ ModXStream Pro 700W Coolermaster 690 
MouseMouse Pad
Logitech G500 Razer Sphex 
  hide details  
Reply
post #7 of 9
Try setting qpi to 32x n depending on your memory you prob do need 1.65v so check back in your BIOS, if not maybe you need 1.5v dimms like I have?
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by liamstears;12966991 
Try setting qpi to 32x n depending on your memory you prob do need 1.65v so check back in your BIOS, if not maybe you need 1.5v dimms like I have?

way to resurrect a dead thread
segfault
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 4Ghz Gigabyte P55A-UD4P MSI GTX 770 Kingston HyperX 2x4GB 1600MHz CL9 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 500GB LG 24x Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung SyncMaster P2270 Steelseries 6Gv2 Corsair TX750 Thermaltake V9 Black Edition 
MouseMouse Pad
Razer Deathadder 2013 Edition Steelseries QcK 
  hide details  
Reply
segfault
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 4Ghz Gigabyte P55A-UD4P MSI GTX 770 Kingston HyperX 2x4GB 1600MHz CL9 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 500GB LG 24x Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung SyncMaster P2270 Steelseries 6Gv2 Corsair TX750 Thermaltake V9 Black Edition 
MouseMouse Pad
Razer Deathadder 2013 Edition Steelseries QcK 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by tyuo9980;12967034 
way to resurrect a dead thread

How can you resurrect a dead thread that was last replied to less than 24 hours before your post?
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help Overclocking i5-760