Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 10.12 video playback issues (YT,livesteams, etc)
New Posts  All Forums:Forum Nav:

10.12 video playback issues (YT,livesteams, etc)

post #1 of 5
Thread Starter 
Just now installed the newest 10.12 ati drivers and i have a strange issue that whenever i play 360p video on YT the video freezes for like 2 sec and then the whole video is just green, the audio is fine, but when i switch to 240p or 480p or 720p its all fine, the same problem is with some livestreams but i cant change the resolution on livestreams so yeah, would like to get it all working fine. Can someone help ?

Thanks in advance
Fäntom
(12 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4GHz Asrock Z68 Pro3 Gen3 Sapphire HD6950 2GB 8GB DDR3 1066MHz 
Hard DriveOSMonitorKeyboard
Samsung F1 750GB Win7 64bit Samsung P2350 Microsoft Comfort Curve 2000 
PowerCaseMouse
Corsair 750w NZXT Phantom Logitech G9x 
  hide details  
Reply
Fäntom
(12 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4GHz Asrock Z68 Pro3 Gen3 Sapphire HD6950 2GB 8GB DDR3 1066MHz 
Hard DriveOSMonitorKeyboard
Samsung F1 750GB Win7 64bit Samsung P2350 Microsoft Comfort Curve 2000 
PowerCaseMouse
Corsair 750w NZXT Phantom Logitech G9x 
  hide details  
Reply
post #2 of 5
I sometimes get that (Club 3D HD 4870 1GB), try lowering OC 5-15 Mhz and after that reboot your computer. Or just Reboot, if you didn't after installing.
justmypc
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 5.0 1.35V Asus Z170-A Gigabyte G1 1080 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveOSMonitor
Samsung 850 500GB Samsung Spinpoint F3 1TB Win 10 x64 Pro BenQ XL2411T 
KeyboardPowerCaseMouse
Blackstorm Mech Brown Corsair AX850 HAF 932 Mionix Naos 7000 
Mouse PadAudio
SteelSeries Qck+ Xonar DG 
  hide details  
Reply
justmypc
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 5.0 1.35V Asus Z170-A Gigabyte G1 1080 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveOSMonitor
Samsung 850 500GB Samsung Spinpoint F3 1TB Win 10 x64 Pro BenQ XL2411T 
KeyboardPowerCaseMouse
Blackstorm Mech Brown Corsair AX850 HAF 932 Mionix Naos 7000 
Mouse PadAudio
SteelSeries Qck+ Xonar DG 
  hide details  
Reply
post #3 of 5
Do you have the latest version of Adobe Flash player? The newer versions of Flash are GPU accelerated.

I don't get the green screen on the 5000 and 6000 series cards. I remember getting the green screen on a beta build of Flash with a 4870 before.
post #4 of 5
Thread Starter 
Quote:
Originally Posted by Antsu View Post
I sometimes get that (Club 3D HD 4870 1GB), try lowering OC 5-15 Mhz and after that reboot your computer. Or just Reboot, if you didn't after installing.
Worked , thanks

+rep
Fäntom
(12 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4GHz Asrock Z68 Pro3 Gen3 Sapphire HD6950 2GB 8GB DDR3 1066MHz 
Hard DriveOSMonitorKeyboard
Samsung F1 750GB Win7 64bit Samsung P2350 Microsoft Comfort Curve 2000 
PowerCaseMouse
Corsair 750w NZXT Phantom Logitech G9x 
  hide details  
Reply
Fäntom
(12 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4GHz Asrock Z68 Pro3 Gen3 Sapphire HD6950 2GB 8GB DDR3 1066MHz 
Hard DriveOSMonitorKeyboard
Samsung F1 750GB Win7 64bit Samsung P2350 Microsoft Comfort Curve 2000 
PowerCaseMouse
Corsair 750w NZXT Phantom Logitech G9x 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by Crawler View Post
Worked , thanks

+rep
No problem.
justmypc
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 5.0 1.35V Asus Z170-A Gigabyte G1 1080 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveOSMonitor
Samsung 850 500GB Samsung Spinpoint F3 1TB Win 10 x64 Pro BenQ XL2411T 
KeyboardPowerCaseMouse
Blackstorm Mech Brown Corsair AX850 HAF 932 Mionix Naos 7000 
Mouse PadAudio
SteelSeries Qck+ Xonar DG 
  hide details  
Reply
justmypc
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 5.0 1.35V Asus Z170-A Gigabyte G1 1080 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveOSMonitor
Samsung 850 500GB Samsung Spinpoint F3 1TB Win 10 x64 Pro BenQ XL2411T 
KeyboardPowerCaseMouse
Blackstorm Mech Brown Corsair AX850 HAF 932 Mionix Naos 7000 
Mouse PadAudio
SteelSeries Qck+ Xonar DG 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 10.12 video playback issues (YT,livesteams, etc)