Overclock.net › Forums › Components › Memory › Help computer wont start
New Posts  All Forums:Forum Nav:

Help computer wont start

post #1 of 9
Thread Starter 
I have a mother board intel model DG35ec I am running 2 1 gig sticks and 2 2 gig sticks at 667 I was messin a round with the bois and over clocked it to 800mhz my friend did it in his and it worked perfect. I dont know anything about memory and I am learning the hard way. I changed the settings from i think it was 5.5.5 15 to 3.3.3 9 I now realized i shouldnt of. My computetr wont start just get the 3 beeps of death meaning no memory is found. How do i reset my bois now I took out the battery didnt work I changed the jumper on the mother board 1-2 is normal 2-3 is configuration and no jumper is recovery i tried all of them held the button in for 5 seconds like it says and still wont start just 3 beeps left it off over night and same thing. And i tried different memory and no luck.
    
CPUGraphicsRAM
q70 1.6 turbo 2.8 gforce gt 330m 6gig 
  hide details  
Reply
    
CPUGraphicsRAM
q70 1.6 turbo 2.8 gforce gt 330m 6gig 
  hide details  
Reply
post #2 of 9
spelling please

remove battery for 5 mins (but that didn't work for you)waited 5 mins then put battery in?
oh and unplug is from the wall when you remove battery

u might have fried something
thats what happened to me with my old athalon when i added 2x512mb sticks
AzuraChan
(13 items)
 
Haruna
(7 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x6 1055T Asus M4A88TD-V Evo/Usb3 EVGA GTX460 1GB SC + 9800GT Phsyx 2x2GB Corsair 1333MHZ 
Hard DriveOSMonitorPower
6.8TB Total w7 + ubuntu 19" something Seasonic S12II 520W 
Case
modded antec 902 
CPUGraphicsRAMHard Drive
I7 3630QM GTX660M 2GB + HD4000 8GB 1600Mhz 1TB  
Optical DriveOSCase
Blu Ray thing Win8 64bit Lenovo Y580 
  hide details  
Reply
AzuraChan
(13 items)
 
Haruna
(7 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x6 1055T Asus M4A88TD-V Evo/Usb3 EVGA GTX460 1GB SC + 9800GT Phsyx 2x2GB Corsair 1333MHZ 
Hard DriveOSMonitorPower
6.8TB Total w7 + ubuntu 19" something Seasonic S12II 520W 
Case
modded antec 902 
CPUGraphicsRAMHard Drive
I7 3630QM GTX660M 2GB + HD4000 8GB 1600Mhz 1TB  
Optical DriveOSCase
Blu Ray thing Win8 64bit Lenovo Y580 
  hide details  
Reply
post #3 of 9
Thread Starter 
that is what i keep hearing that it is fried but all i did was change the memory settings in the bois how can that fry the board i tried different memory. If there is a setting in the bois how can it fry the board dosent make sence Yea i removed the battery waited over night to and yes the computer was unpluged and i changed the jumper to 2-3 for configuration and restarted it and still get the 3 beeps for no ram installed
    
CPUGraphicsRAM
q70 1.6 turbo 2.8 gforce gt 330m 6gig 
  hide details  
Reply
    
CPUGraphicsRAM
q70 1.6 turbo 2.8 gforce gt 330m 6gig 
  hide details  
Reply
post #4 of 9
my 775 motherboard stuffed up recently thats when i decided to upgrade to an i7,but anyway u wanna try the ram first,try each module 1 at a time in different slots,if that doesnt work try taking the cmos battery out for 5 mins and put it back in,if that doesnt work then ur just gonna have to buy a new motherboard,http://www.newegg.com/Product/Produc...-166-_-Product

should be good as long as ur not gaming
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by dgillespie26050 View Post
that is what i keep hearing that it is fried but all i did was change the memory settings in the bois how can that fry the board i tried different memory. If there is a setting in the bois how can it fry the board dosent make sence Yea i removed the battery waited over night to and yes the computer was unpluged and i changed the jumper to 2-3 for configuration and restarted it and still get the 3 beeps for no ram installed
bios didnt fry it
when you were installing/removing modules something shorted/fried
thats what happened to me
my motherboard fried ram was fine so was cpu
AzuraChan
(13 items)
 
Haruna
(7 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x6 1055T Asus M4A88TD-V Evo/Usb3 EVGA GTX460 1GB SC + 9800GT Phsyx 2x2GB Corsair 1333MHZ 
Hard DriveOSMonitorPower
6.8TB Total w7 + ubuntu 19" something Seasonic S12II 520W 
Case
modded antec 902 
CPUGraphicsRAMHard Drive
I7 3630QM GTX660M 2GB + HD4000 8GB 1600Mhz 1TB  
Optical DriveOSCase
Blu Ray thing Win8 64bit Lenovo Y580 
  hide details  
Reply
AzuraChan
(13 items)
 
Haruna
(7 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x6 1055T Asus M4A88TD-V Evo/Usb3 EVGA GTX460 1GB SC + 9800GT Phsyx 2x2GB Corsair 1333MHZ 
Hard DriveOSMonitorPower
6.8TB Total w7 + ubuntu 19" something Seasonic S12II 520W 
Case
modded antec 902 
CPUGraphicsRAMHard Drive
I7 3630QM GTX660M 2GB + HD4000 8GB 1600Mhz 1TB  
Optical DriveOSCase
Blu Ray thing Win8 64bit Lenovo Y580 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by dgillespie26050 View Post
that is what i keep hearing that it is fried but all i did was change the memory settings in the bois how can that fry the board i tried different memory. If there is a setting in the bois how can it fry the board dosent make sence Yea i removed the battery waited over night to and yes the computer was unpluged and i changed the jumper to 2-3 for configuration and restarted it and still get the 3 beeps for no ram installed
dude anything could of happened u prolly short circuted the board coz u didnt ground urself properly,its the little things ppl tend to not think about.
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
post #7 of 9
Thread Starter 
I have a rist strap for grounding. I didnt remove the ram or install any at first computer has been working for 3 months i just changed the bios settings and when it restarted it just beeps 3 times. Tried everything think that the board is fried
    
CPUGraphicsRAM
q70 1.6 turbo 2.8 gforce gt 330m 6gig 
  hide details  
Reply
    
CPUGraphicsRAM
q70 1.6 turbo 2.8 gforce gt 330m 6gig 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by TehStranger? View Post
dude anything could of happened u prolly short circuted the board coz u didnt ground urself properly,its the little things ppl tend to not think about.
fail ive built many pc`s over carpets and nothing has happend
static is overrated

Quote:
Originally Posted by dgillespie26050 View Post
I have a rist strap for grounding. I didnt remove the ram or install any at first computer has been working for 3 months i just changed the bios settings and when it restarted it just beeps 3 times. Tried everything think that the board is fried
WRIST STRAP
tried with different ram?
i also had 3 beeps saying no ram but ram was fine and mobo was fried
AzuraChan
(13 items)
 
Haruna
(7 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x6 1055T Asus M4A88TD-V Evo/Usb3 EVGA GTX460 1GB SC + 9800GT Phsyx 2x2GB Corsair 1333MHZ 
Hard DriveOSMonitorPower
6.8TB Total w7 + ubuntu 19" something Seasonic S12II 520W 
Case
modded antec 902 
CPUGraphicsRAMHard Drive
I7 3630QM GTX660M 2GB + HD4000 8GB 1600Mhz 1TB  
Optical DriveOSCase
Blu Ray thing Win8 64bit Lenovo Y580 
  hide details  
Reply
AzuraChan
(13 items)
 
Haruna
(7 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x6 1055T Asus M4A88TD-V Evo/Usb3 EVGA GTX460 1GB SC + 9800GT Phsyx 2x2GB Corsair 1333MHZ 
Hard DriveOSMonitorPower
6.8TB Total w7 + ubuntu 19" something Seasonic S12II 520W 
Case
modded antec 902 
CPUGraphicsRAMHard Drive
I7 3630QM GTX660M 2GB + HD4000 8GB 1600Mhz 1TB  
Optical DriveOSCase
Blu Ray thing Win8 64bit Lenovo Y580 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by nukefission View Post
fail ive built many pc`s over carpets and nothing has happend
static is overrated



WRIST STRAP
tried with different ram?
i also had 3 beeps saying no ram but ram was fine and mobo was fried
or maybe ur just rly lucky u ignorant douche
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Help computer wont start