Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Uninstalling 10.12 causing major problems
New Posts  All Forums:Forum Nav:

Uninstalling 10.12 causing major problems

post #1 of 3
Thread Starter 
I've currently using 10.12, but I've run into a bug where my first 5850 will occasionally get stuck randomly at 99% usage. Not quite sure what it's doing, but I wanted to uninstall 10.12, and try some earlier drivers

I went to uninstall them using ATi Catalyst Install Manager, the usual way. The list is populated, as usual, then it gets to the point of removing the ATi display driver, and the screen goes blank. My G15 keyboard display resets. There is occasional HDD activity, but the system has crashed.

I can leave it for 5 minutes or an hour, nothing happens. However if I force a reboot, I then get a bluescreen when Windows tries to start (in normal or safe mode), and it resets, and nothing I do will let me back into Windows, other than a complete system image restore.

I haven't been able to catch the bluescreen error, as it blinks then resets too fast. I don't want to keep doing this, as my OS is on an SSD, and repeated writes just for the sake of it isn't doing it any good

Any ideas? The system is completely stable, and the only bother is the random 99% GPU usage. Looks like I might be stuck with 10.12 forever though
post #2 of 3
Can you run uninstallers in safe mode?
Carbon GT
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5Ghz Asus P8P67 Pro Gainward Titan 8GB Mushkin Ridgeback Redline 
Hard DriveOptical DriveOSMonitor
256GB Samsung 830 SSD - 240GB Vertex 2E SSD Samsung SH-B123L Blu Ray Windows 8 64-bit 23" Asus VG236 - 120hz 
KeyboardPowerCaseMouse
QPAD MK85 Corsair HX850 NZXT Phantom Cyborg RAT 7 
Mouse PadAudio
Ozone Gaming Gear Asus Xonar DGX 
  hide details  
Reply
Carbon GT
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5Ghz Asus P8P67 Pro Gainward Titan 8GB Mushkin Ridgeback Redline 
Hard DriveOptical DriveOSMonitor
256GB Samsung 830 SSD - 240GB Vertex 2E SSD Samsung SH-B123L Blu Ray Windows 8 64-bit 23" Asus VG236 - 120hz 
KeyboardPowerCaseMouse
QPAD MK85 Corsair HX850 NZXT Phantom Cyborg RAT 7 
Mouse PadAudio
Ozone Gaming Gear Asus Xonar DGX 
  hide details  
Reply
post #3 of 3
When I ran into any problems like this.
Make sure you have Driver sweeper installed.
First I would use Windows installer Cleanup to remove CCC from the add/remove programs or Programs and Features.
Download here.
http://majorgeeks.com/Windows_Instal...ity_d4459.html

http://www.softpedia.com/progDownloa...oad-18442.html

Then I would right click on My Computer, click Manage, on the left side of the newly opened window is Device Manager. Highlight it, expand Display adapters, right click on the displayed ATI, click properties, Click on Driver Tab. Click on Uninstall, new window will pop up, Tick Delete the driver software for this device. Click ok.

Reboot into Safe mode, Run Driver sweeper to remove any ati crap left over.

Reboot into Safe mode again and run a reg cleaner like Registry Clean Expert.

Boot into windows normally and install w/e ati driver version you want.

Should be good to go.
Edited by TwistedMind - 1/3/11 at 10:20pm
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Uninstalling 10.12 causing major problems