Overclock.net › Forums › Components › Monitors and Displays › S-video no signal?
New Posts  All Forums:Forum Nav:

S-video no signal?

post #1 of 5
Thread Starter 
I'm trying to connect my 4870 to a TV using S-video.
I don't get any signal on the TV.
I have a DVI-to-VGA adapter on one of the DVI ports and my 15'' monitor plugged in it.
The S-vid is between the 2 DVI ports, has 7 pins.
The GPU package contains an S-vid to 3 RCA adapter and S-vid to S-vid cable.

With the DVI plugged in, and S-vid connected to S-vid on the TV, I get no signal. Drivers don't detect any displays except the 15"
With the DVI plugged in and S-vid connected to RCA on the TV, using the adapter - same situation.

With DVI out I don't get any image too, the system boots into Windows, but does 2 beeps at start instead of 1.

What should I do to get a signal on the TV?
The 15" can be off, i don't need both of them on in the same time

Thanks

EDIT: I forgot to mention the S-vid to RCA adapter has a red, blue and green plugs, where the TV has red, white and yellow. Which goes where?
Edited by ronnin426850 - 1/3/11 at 10:00am
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #2 of 5
Quote:
Originally Posted by ronnin426850 View Post
I'm trying to connect my 4870 to a TV using S-video.
I don't get any signal on the TV.
I have a DVI-to-VGA adapter on one of the DVI ports and my 15'' monitor plugged in it.
The S-vid is between the 2 DVI ports, has 7 pins.
The GPU package contains an S-vid to 3 RCA adapter and S-vid to S-vid cable.

With the DVI plugged in, and S-vid connected to S-vid on the TV, I get no signal. Drivers don't detect any displays except the 15"
With the DVI plugged in and S-vid connected to RCA on the TV, using the adapter - same situation.

With DVI out I don't get any image too, the system boots into Windows, but does 2 beeps at start instead of 1.

What should I do to get a signal on the TV?
The 15" can be off, i don't need both of them on in the same time

Thanks

EDIT: I forgot to mention the S-vid to RCA adapter has a red, blue and green plugs, where the TV has red, white and yellow. Which goes where?
red and white are left/right audio yellow is old school rca video.. RGB (red, green, blue) is just composite video, you'll need a tv with rgb input. If you plug any of the RGB connectors into the yellow input you'll see what I mean
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Phoriver View Post
red and white are left/right audio yellow is old school rca video.. RGB (red, green, blue) is just composite video, you'll need a tv with rgb input. If you plug any of the RGB connectors into the yellow input you'll see what I mean
But I did, and there was still nothing Still, good to know it's not RCA..
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #4 of 5
Thread Starter 
Problem solved Turned out the TV has composite ports, hidden behind Didn't remember those Anyway, I got video now Thanks, really helped, Rep+
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #5 of 5
you may need to reinstall the driver. Had similar problems when hooking my tv up to computer after drivers were already installed. one time it was black and white, another blue spectrum was missing, and then no signal at all black screen. But every time when i reinstalled driver with tv attached worked perfectly.
     
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K @ 4.6GHz 1.385v ASUS Maximus IV Extreme Z - Z68 series ASUS GeForce GTX 960 STRIX-GTX960-DC2OC-4GD5 Intel HD Graphics 3000 (GT2+) 
RAMHard DriveHard DriveHard Drive
G.SKILL Sniper Series 8GB (4 x 4GB) DDR3 2133 F... OCZ Vertes 460 250GB (OCZ VTX460-25SAT3-240G) Western Digital Green WD30EZRX-00DC0B0 - 3TB Western Digital Green WD30EZRX-00DC0B0 - 3TB 
Hard DriveHard DriveCoolingOS
SAMSUNG HD204UI - 2TB Western Digital Blue WD5000AAKX-00ERMA0 - 500GB GeminII Win7 Ultimate x64 
MonitorMonitorMonitorKeyboard
ASUS VH238H 23-Inch LED ASUS VH238H 23-Inch LED Philips 46" LCD TV 46PFL5706/F7  Logitech G910 Orion Spark 
PowerCaseMouseAudio
OCZ ZX Series 850W Fully-Modular 80PLUS Gold Antec DF-85 Black Steel Logitech G700S Turtle Beach Ear Force DX11 w/ DSS unit 
CPUMotherboardRAMOptical Drive
AMD Athlon 64 X2 3800+ DFI LANPARTY nF4 Ultra-DR socket 939 motherboard OCZ OCZ5001024ELGLGXT Sony DVD-RW DRU-870S 
OSPowerCaseMouse
Win7 Ultimate x64 Ultra LSP-750 NZXT GAMMA lightly modded Dell optical 
Mouse Pad
Every&Anything 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K @ 4.6GHz 1.385v ASUS Maximus IV Extreme Z - Z68 series ASUS GeForce GTX 960 STRIX-GTX960-DC2OC-4GD5 Intel HD Graphics 3000 (GT2+) 
RAMHard DriveHard DriveHard Drive
G.SKILL Sniper Series 8GB (4 x 4GB) DDR3 2133 F... OCZ Vertes 460 250GB (OCZ VTX460-25SAT3-240G) Western Digital Green WD30EZRX-00DC0B0 - 3TB Western Digital Green WD30EZRX-00DC0B0 - 3TB 
Hard DriveHard DriveCoolingOS
SAMSUNG HD204UI - 2TB Western Digital Blue WD5000AAKX-00ERMA0 - 500GB GeminII Win7 Ultimate x64 
MonitorMonitorMonitorKeyboard
ASUS VH238H 23-Inch LED ASUS VH238H 23-Inch LED Philips 46" LCD TV 46PFL5706/F7  Logitech G910 Orion Spark 
PowerCaseMouseAudio
OCZ ZX Series 850W Fully-Modular 80PLUS Gold Antec DF-85 Black Steel Logitech G700S Turtle Beach Ear Force DX11 w/ DSS unit 
CPUMotherboardRAMOptical Drive
AMD Athlon 64 X2 3800+ DFI LANPARTY nF4 Ultra-DR socket 939 motherboard OCZ OCZ5001024ELGLGXT Sony DVD-RW DRU-870S 
OSPowerCaseMouse
Win7 Ultimate x64 Ultra LSP-750 NZXT GAMMA lightly modded Dell optical 
Mouse Pad
Every&Anything 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › S-video no signal?