Overclock.net › Forums › Software, Programming and Coding › Networking & Security › TEW-638APB (trendnet)
New Posts  All Forums:Forum Nav:

TEW-638APB (trendnet)

post #1 of 4
Thread Starter 
Hello,
I have terrible problem with 2 of these.
I have 1 router, wireless, that distributes internet in place 1.
From this router i connected TEW with cable. Configured it as access point with WDS, entered 2nd TEW mac address. Opened up 2nd TEW configured it as Access point and putted max address of 1st TEW.

DHCP is enabled on both devices including router itself. Same channel.

Not getting anything from second ap. I also need to to distribute internet for wired (switch) and wireless.

I've tried to set 1st AP in repeater mode. Both of them in repeater mode.
Most strange was when i left 1st in AP mode and second as client. In web interface i would see that client is connected but, PC connected with cable wouldn't receive IP.
Couldn't troubleshoot it on site, took one home and connected it easy as client from desktop to my Wi-Fi router.
Now before you say 1st one isn't broadcasting anything, i did connected to 1st AP using laptop and everything works great.
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Gene GTX 970 Kingston hyperx Savage  
Hard DriveCoolingOSMonitor
Samsung 850 PRO NH-D14 Win 7 Philips 60 
KeyboardPowerCaseMouse
Ducky SHine 4 TX950 Air 540 G502 
  hide details  
Reply
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Gene GTX 970 Kingston hyperx Savage  
Hard DriveCoolingOSMonitor
Samsung 850 PRO NH-D14 Win 7 Philips 60 
KeyboardPowerCaseMouse
Ducky SHine 4 TX950 Air 540 G502 
  hide details  
Reply
post #2 of 4
Only one of the router's need to have DHCP enabled. The PC wouldn't get an IP address because both router's DHCP services were responding to the PC's DHCP request and the PC didn't know which one to use. You should only have one router running DHCP and the other with DHCP turned off.
(usually it uses the first one it recieves, but I think Windows Networking can mess with that)
post #3 of 4
Thread Starter 
If i try manual setting it doesn't help. It still won't receive anything.
It is extension. 1st AP is 20m away from router hardwired (60cm walls x2) and second one is ~100m away with 2 outdoor antennas pointing to each other. WDS is needed for me users who can be at any point between those and still be in same network and without reconnecting. Thats the point of WDS? So i'm confused, if i'll set 1st AP as static and not DHCP wouldn't i loose first station?
And even so, i did set static them at first, to try see how it would work, then changed second to dhcp than both to dhcp. Neither of those worked :/ And i'm pretty sure they work great. I did checked them before, by setting all with different SSIDs and as access points.

And there is still a problem when i wanted to connect to 1st ap via client mode. PC wouldn't join lan with auto/manual settings but, link would show ap is connected :/ and i did tried 3 different computers. It almost feels like they hate each other and won't connect.


I'm guessing i need to put 1st AP in repeater mode with same SSID and DHCP off + WDS mode. Than what to do with second? Repeater+WDS mode and same SSID? Wouldn't it prevent from distributing lan through it's wire lan port? I need it to be there, there's networked printer on both sides + few other equipment that must be wired.

Edimax Ap got "universal repeater" mode that was doing this job without any issue. These trendnet APs don't have that option And i recall i toyed with it earlier and couldn't make 2nd AP to work.
MACs are checked endless time and copied via AP web menu.
Edited by DiNet - 1/3/11 at 11:39am
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Gene GTX 970 Kingston hyperx Savage  
Hard DriveCoolingOSMonitor
Samsung 850 PRO NH-D14 Win 7 Philips 60 
KeyboardPowerCaseMouse
Ducky SHine 4 TX950 Air 540 G502 
  hide details  
Reply
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Gene GTX 970 Kingston hyperx Savage  
Hard DriveCoolingOSMonitor
Samsung 850 PRO NH-D14 Win 7 Philips 60 
KeyboardPowerCaseMouse
Ducky SHine 4 TX950 Air 540 G502 
  hide details  
Reply
post #4 of 4
Thread Starter 
Still not working

router (wifi)->ap->outdoor antennta <--> outdoor antenna-> AP (wifi) -> switch
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Gene GTX 970 Kingston hyperx Savage  
Hard DriveCoolingOSMonitor
Samsung 850 PRO NH-D14 Win 7 Philips 60 
KeyboardPowerCaseMouse
Ducky SHine 4 TX950 Air 540 G502 
  hide details  
Reply
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Gene GTX 970 Kingston hyperx Savage  
Hard DriveCoolingOSMonitor
Samsung 850 PRO NH-D14 Win 7 Philips 60 
KeyboardPowerCaseMouse
Ducky SHine 4 TX950 Air 540 G502 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › TEW-638APB (trendnet)