Overclock.net › Forums › Components › Hard Drives & Storage › SSD › stuff got slower opening programs week later..
New Posts  All Forums:Forum Nav:

stuff got slower opening programs week later.. - Page 2

post #11 of 14
You know what I reckon mine got a little slower after a few days of getting it too... I swear it happened right after I installed Office 2010! Added maybe 1 sec to boot, and 1-2 secs to apps opening. Got TRIM on, superfetch disabled and some other tweaks done.
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
post #12 of 14
Quote:
Originally Posted by gordesky1 View Post
Today i notice that the programs i used and open like windows manage now takes like 2 too 3 secs too load up instead of 1 sec or lower like it used too and cant figure out why..

I did a test in atto and reads and writes are still the same results so the ssd is performing the way it should there but it just seems a bit slower now opening programs than a few days ago pretty much..

Any one have a idea why?


Also its a microcenter 64gb sandforce
Since the benchmarks are normal, I would look at a newly installed piece of software as the culprit.... What software have you installed during that week?
An on-demand virus scanner could very well cause a delay...
HP DV7-2270US
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Quad HD 4650 8 Gigs 100 Gig Vertex LE SSD + 500 Gig Seagate 
OS
Windows 7 64-Bit 
  hide details  
Reply
HP DV7-2270US
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Quad HD 4650 8 Gigs 100 Gig Vertex LE SSD + 500 Gig Seagate 
OS
Windows 7 64-Bit 
  hide details  
Reply
post #13 of 14
Thread Starter 
Hmm pretty much it seems like after i install this game on it Amnesia.The.Dark.Descent i started too notice some programs too not open as fast as before.. But i uninstall it and still have that problem.


But as you said it could be a virus scanner causing it which i have comcast norton anti virus package but had that installed sense i got comcast which was about2 too 3 weeks ago and this problem ony started this week..


But what im gonna do is uninstall the virus scanner and see if the problem goes away.


edit just uninstalled norton and that didn't make any difference ... maybe its just windows being windows... lol
Edited by gordesky1 - 1/4/11 at 4:59pm
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
post #14 of 14
yeah i reckon its windows being windows... i thought it also could have been avast anti virus for me... i updated it and it seemed to slow things a tad but i dunno.
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › stuff got slower opening programs week later..