Overclock.net › Forums › AMD › AMD - General › Computerless for several days. Please help!
New Posts  All Forums:Forum Nav:

Computerless for several days. Please help!

post #1 of 7
Thread Starter 
Here's the deal: I flew over 3000 miles for a work term and was determined to bring my desktop with me. I disassembled it and scattered the parts throughout my luggage. Now that I'm here, I can't get it to go further than the first three lines that appear (ie. nVidia boot agent; copyright nVidia; copyright something else). I brought my mobo to a local computer store and they say they were able to get it to POST. I assume this means they successfully made it further than I have been able to get. Could any of my other components be at fault? The RAM and PSU are the only two I can think to blame. Please help, I hate using my iPod for the Internet.

EDIT: I'm not using a case either (everything is just laid on a desk). Although it worked like this before I left.
Edited by floodx - 1/3/11 at 3:55pm
post #2 of 7
Think you may wanna check your HDD. Have a feeling that has something to do with it.
post #3 of 7
Thread Starter 
Quote:
Originally Posted by BodyShield View Post
Think you may wanna check your HDD. Have a feeling that has something to do with it.
That did it, thanks!

Before I brought my mobo to the computer shop I didn't have any RAM put in, so compy wouldn't boot. When I got back from the computer shop I forgot to plug HDD into the PSU.
post #4 of 7
Did u pak all parts in static bags?

Dry air in an aircraft with clothing, fabric... not a good enviroment for exposed MB and vid cards


Nevermind.

glad your good to go, while your there, u don't wanna buy a cheap case?
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
post #5 of 7
Haha, happens a lot to me too. I sometimes forget to plug the PCI-e cables into my GTX 470.
post #6 of 7
I took an SFF PC whole, 6000 miles over the Pacific ocean, from Vancouver to the Philippines. It survived the whole trip. But then again, the SFF Antec Minuet was a pretty reliable shelter for the parts; your separated parts may have gotten tossed around here and there if you didn't take it as carry-on and/or packed it with other items, a few capacitors may have gotten loose even.
post #7 of 7
Thread Starter 
My hard drive has started squeeking ever since I managed to get compy running again. I'm not sure what could have happened to it during the trip; I would assume it to be the hardiest component. Either way it's only a 320 GB drive, so I plan on picking up a 1 TB drive and transferring my files over before it fails completely.

EDIT:

Quote:
Originally Posted by Spct View Post
glad your good to go, while your there, u don't wanna buy a cheap case?
Thanks. I actually plan on heading back tomorrow to see if they have a used case for cheap. I bought a used CRT off them today for $20 so I could carry back the $175 LCD I bought. No sense in throwing away $175 in four months if I can just throw away $20 instead.
Edited by floodx - 1/3/11 at 8:51pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computerless for several days. Please help!