Overclock.net › Forums › Intel › Intel CPUs › help 1st time overclocking (weird problem)
New Posts  All Forums:Forum Nav:

help 1st time overclocking (weird problem)

post #1 of 21
Thread Starter 
heres my rig:
cooler asus silent square evo
cpu e5200 dual core
motherboard EVGA 750i (not FTW edition)
650 psu
evga 8800 gt superclocked edition
the problem im having is that i cant overclock my cpu to 3.0
its not stable after like 30min and wont even boot if i set it anything over 3.3
anyone have any suggestion?
i saw on forum that people went up to 3.1ghz on stock?
ohh and when im at 3ghz my idle temp is at 35C / 50C loaded
so anyone have any idea? thanks in advance
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
post #2 of 21
Ok firstly,you need to add ur specs of your rig so that we can see what we are working with...
Venomous
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530@4.4GHz with Akasa Venom Gigabyte H55M-D2H Gigabyte GTX 465 (825/1600/2000)@1.05v 4GB Kingston (1333) 
Hard DriveOptical DriveOSMonitor
320gb samsung + 500gb seagate LG DVD-COMBO Windows 7 ultimate 64bit + xp pro sp3 32bit LG 42'' Plasma 1920 x 1080p 
PowerCase
Corsair AX750 Aerocool syclone 
  hide details  
Reply
Venomous
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530@4.4GHz with Akasa Venom Gigabyte H55M-D2H Gigabyte GTX 465 (825/1600/2000)@1.05v 4GB Kingston (1333) 
Hard DriveOptical DriveOSMonitor
320gb samsung + 500gb seagate LG DVD-COMBO Windows 7 ultimate 64bit + xp pro sp3 32bit LG 42'' Plasma 1920 x 1080p 
PowerCase
Corsair AX750 Aerocool syclone 
  hide details  
Reply
post #3 of 21
It pretty much depends on whether you are on the same voltage stock as they are. And even then, no chip is the same.

Try 1.32vcore in the Bios, make sure your northbridge isn't too low of a voltage. Set 272*12.5 for a nice 3.4Ghz. Personally I underclock my RAM when testing a CPU overclock first before I move on to getting the RAM going like it should. Make sure that you don't have a massive voltage drop from Bios to OS. In the OS a 1.28v would be nice.
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
post #4 of 21
Follow this link and fill out system specs - http://www.overclock.net/specs.php?do=addsystem

Then post what settings you have for voltages?

CPU Core:
CPU FSB:
Memory:
nForce SPP:

What are your ram settings?
Linked, Sync mode?

Under bios page CPU Feature:
Intel SpeedStep: Disable
C1E Function: Disable

Set PCIE Freq to 100
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #5 of 21
Thread Starter 
all my voltage is on auto and my ram setting are unlinked and yes i disable all of that thanks for helping
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
post #6 of 21
Thread Starter 
even when i increase my voltage up it still didnt make a different
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
post #7 of 21
CPU Core: 1.3625
CPU FSB: 1.36v
Memory: 1.90v ( I think its the default) set timings to 5-5-5-18
nForce SPP: 1.50v

Those are a base to go by. Set them and then start raising you cpu freq. Keep an eye on your ram and make sure its not overclocking at the same time. Alot of times that is where issues start, the cpu can handle more OC but the ram cant, you want your ram at 800 or lower..


Also nvidia 7 series are notorious for not clocking well with 4 sticks of ram in. I am assuming thats what you have, its hard to tell from your specs.. If So

Take out 2 sticks of ram before you start overclocking. find out how high it will go that way, test performance, then decide if its faster at higher speeds or with more ram...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #8 of 21
By the way. Most E5x00 series cpu's hit a FSB wall between 320 - 350.... My E5300 would stop around 340....

So higher multiplier will be best..
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #9 of 21
Thread Starter 
im using 3 stick of ram btw
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
post #10 of 21
Quote:
Originally Posted by CarbonbIack View Post
im using 3 stick of ram btw
Just use 2.. DDR2 is dual channel memory, if its run with 2 sticks or four sticks.

If run with 1 stick or 3 sticks it is only running in single channel mode...

While the real world difference isnt much, neither is having 1 extra 1GB stick in...


But still, nvidia 7 series is notorious for having issues overclocking with more that 2 sticks in, or running ram higher than 800MHz when overclocking..

I ran a 750i FTW..
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › help 1st time overclocking (weird problem)