Overclock.net › Forums › Intel › Intel CPUs › help 1st time overclocking (weird problem)
New Posts  All Forums:Forum Nav:

help 1st time overclocking (weird problem) - Page 2

post #11 of 21
Thread Starter 
okay i jsut tried to overclock it to 3.3 wiht 12.5x and still wont boot to OS. i even try upping the voltage of the cpu from 1.36v to 1.45v (up by notches of .03v) and the cpu fsb to 1.36
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
post #12 of 21
Thread Starter 
i took the extra one stick out its running on 4gb now and still nothing
i set the timer to 5-5-5-18 too
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
post #13 of 21
Your ram is running at 800MHz?
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #14 of 21
Thread Starter 
yep i tried underclocking it too at 500mhz
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
post #15 of 21
I would think you should have no issues hitting 1333 FSB on that board, its rated for it for certain 1333 cpu's...

Go to your highest stable OC and start raising the FSB a little at a time from there...

try a few different multis as well, 10 - 11 and right around the 300 FSB mark (1200 QDR)
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #16 of 21
Thread Starter 
but i cant even raise my fsb up to 250 without it crashing on me
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
post #17 of 21
easy fix. up voltage on cpu core and lower mem speed a tad.. and poof easy fix have a pro overclocker help u.. some rep would be nice
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
990x ES 3.46 ghz @ .94v Asus P6T7 WS Super Computer 6950( 6970 Saphire Flash) x4 Not Installed Yet 18GB King. Hyper X 2000mhz @ 8-8-8-20 
Hard DriveOptical DriveOSMonitor
9TB (2TB x4) 1TB All Seagate 7.2k BD-RW Win 7 64 I-Inc 28" x2 
KeyboardPowerCaseMouse
Razer Lycosa 1000Watt SilverStone SS Raven 02 Razer Death Adder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
990x ES 3.46 ghz @ .94v Asus P6T7 WS Super Computer 6950( 6970 Saphire Flash) x4 Not Installed Yet 18GB King. Hyper X 2000mhz @ 8-8-8-20 
Hard DriveOptical DriveOSMonitor
9TB (2TB x4) 1TB All Seagate 7.2k BD-RW Win 7 64 I-Inc 28" x2 
KeyboardPowerCaseMouse
Razer Lycosa 1000Watt SilverStone SS Raven 02 Razer Death Adder 
  hide details  
Reply
post #18 of 21
Thread Starter 
i did i went up by little all the way to 1.45 trying to overclock it to 3.1
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
post #19 of 21
Thread Starter 
now i cant seem to overclock it at all w/o it dying on me even wiht the voltage up
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 EVGA nForce750i-SLI EVGA 8800 GT superclocked Corsair XMS2 800mhz 4gb /OCZ 1gb 800mhz 
Hard DrivePower
320bg maxtor 650w 
  hide details  
Reply
post #20 of 21
Its strange...

Could you take some pictures, or list all your bios settings? Its hard to know what the issue is without knowing what settings are..

This is a guide I did for my FTW, see if the bios settings are the same. http://www.overclock.net/intel-mothe...ing-guide.html
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › help 1st time overclocking (weird problem)