Overclock.net › Forums › Graphics Cards › AMD/ATI › 5970 freezing during windows loading orb
New Posts  All Forums:Forum Nav:

5970 freezing during windows loading orb - Page 2

post #11 of 20
Quote:
Originally Posted by tconroy135;11888902 
Lol, I didn't even know this could be done, so CCC recognizes the card as 2 independent cards?

Yeah. For the bit that it worked ccc showed two cards in crossfire. When I shut down the computer and started it back up though ot was back to freezing. I flashed the5970 back to stock but no dice. When I lowered my ram speed to 1333 instead of 1600 and set everything in bios to stock it worked so that's how I knew it was the mobo. Dell has a new bios on their site for oem ati branded cards that they sold for alienware that I'm going to try when mymobo gets back.


Sent from my iPod touch using Tapatalk
Phor the Win
(19 items)
 
Built 2 Phold
(14 items)
 
Phort Awesome
(14 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 (4.0 - 1.48v) MSI NF980-G65 MSI N460GTX Hawk Talon Attack (875/1750/2000) Mushkin Ridgeback 1600 (2x2GB) 
Hard DriveOptical DriveCoolingOS
WD CaviarBlack 1TB LITE-ON iHAS424-98 Corsair H70 Win. 7 Home x64 
MonitorPowerCase
32" Sony Trinitron TV Corsair 1000HX LIAN LI PC-B25FWB 
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 MSI MS-7548 Aspen MSI N460GTX Hawk Talon Attack (895/1790/2000) Crucial DDR2 800 (4x1 GB) 
Hard DriveOptical DriveCoolingOS
WD CaviarBlue 500GB Alcohol 120% Corsair H50 Windows 7 Home x64 
MonitorPowerCase
eMachines 19" LCD Corsair HX1000 Corsair CC-9011075-WW 
  hide details  
Reply
Phor the Win
(19 items)
 
Built 2 Phold
(14 items)
 
Phort Awesome
(14 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 (4.0 - 1.48v) MSI NF980-G65 MSI N460GTX Hawk Talon Attack (875/1750/2000) Mushkin Ridgeback 1600 (2x2GB) 
Hard DriveOptical DriveCoolingOS
WD CaviarBlack 1TB LITE-ON iHAS424-98 Corsair H70 Win. 7 Home x64 
MonitorPowerCase
32" Sony Trinitron TV Corsair 1000HX LIAN LI PC-B25FWB 
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 MSI MS-7548 Aspen MSI N460GTX Hawk Talon Attack (895/1790/2000) Crucial DDR2 800 (4x1 GB) 
Hard DriveOptical DriveCoolingOS
WD CaviarBlue 500GB Alcohol 120% Corsair H50 Windows 7 Home x64 
MonitorPowerCase
eMachines 19" LCD Corsair HX1000 Corsair CC-9011075-WW 
  hide details  
Reply
post #12 of 20
check your drivers and core/memorys settings
Extreme 980TTX
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980 EXtreme @4.4Ghzs 1.4V Asus Rampage III Extreme Asus 5970 Corsair Domintor 
Hard DriveOSMonitorPower
Intel SSD 160GB X 2 Raid 0 Vista 64 Ult Hp 23 LCD SliverStoneT1500W 
Case
Corsair 800D 
  hide details  
Reply
Extreme 980TTX
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980 EXtreme @4.4Ghzs 1.4V Asus Rampage III Extreme Asus 5970 Corsair Domintor 
Hard DriveOSMonitorPower
Intel SSD 160GB X 2 Raid 0 Vista 64 Ult Hp 23 LCD SliverStoneT1500W 
Case
Corsair 800D 
  hide details  
Reply
post #13 of 20
This sounds weird. Other than cpu and ram settings. See if you can take a look at the vcore and NB voltage. You OC chip to 4G with a more powerful GPU, may need to increase a tiny bit on vcore or NB.
post #14 of 20
Why would you get mad at the card if you knew it was vthe mother board? Another example of people blaming ati for their incompetence
post #15 of 20
Thread Starter 
Quote:
Originally Posted by Poisoner View Post
Why would you get mad at the card if you knew it was vthe mother board? Another example of people blaming ati for their incompetence
becuase the card was tested on three different motherboard and had the same results all three times...

please... i dont post here (ocn) for negative/opinionated comments.

I come here for help.
Operation Polemos
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k 4.67ghz Gigabyte P67 UD7 MSI 6990 Patriot Viper Extreme 
Hard DriveHard DriveOptical DriveCooling
Patriot Inferno SSD Samsung F3 Sony Optiarc 2x EK Extreme HF Copper 
CoolingOSMonitorMonitor
EK 6990 Full Cover Block Windows 7 Ult 64 Bit Dell U3011 Sony 46" HD LED TV 
KeyboardPowerCaseMouse
ABS M1 Silverstone Strider 1000 Gold Silverstone TJ07 (fshizl modded) Steelseries Sensei 
Mouse PadAudio
that cheap one from fry's Steelseries Siberia V2 
  hide details  
Reply
Operation Polemos
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k 4.67ghz Gigabyte P67 UD7 MSI 6990 Patriot Viper Extreme 
Hard DriveHard DriveOptical DriveCooling
Patriot Inferno SSD Samsung F3 Sony Optiarc 2x EK Extreme HF Copper 
CoolingOSMonitorMonitor
EK 6990 Full Cover Block Windows 7 Ult 64 Bit Dell U3011 Sony 46" HD LED TV 
KeyboardPowerCaseMouse
ABS M1 Silverstone Strider 1000 Gold Silverstone TJ07 (fshizl modded) Steelseries Sensei 
Mouse PadAudio
that cheap one from fry's Steelseries Siberia V2 
  hide details  
Reply
post #16 of 20
eloverton2 already suggested the two things i was going to suggest: master slave flash and disableulps regedit.
...try one of true_gamer's premodded overclocked radeon 5970 bios
...your cpu overclock needs more voltage if it is freezing. it may not be your 5970 at all. you could get that 4ghz core i7 920 up to 4.3ghz ht in bios 1.44vcore on watercooling.
What Do Your Voltages Mean?
Edited by 4.54billionyears - 1/10/11 at 4:34pm
post #17 of 20
Thread Starter 
Quote:
Originally Posted by 4.54billionyears View Post
eloverton2 already suggested the two things i was going to suggest: master slave flash and disableulps regedit.
...try one of true_gamer's premodded overclocked radeon 5970 bios
...your cpu overclock needs more voltage if it is freezing. it may not be your 5970 at all. you could get that 4ghz core i7 920 up to 4.3ghz ht in bios 1.44vcore on watercooling.
What Do Your Voltages Mean?
thanks for the help...
but....
my cpu has nothing to do with it.. the card has been running fine for the last 8 months....

I got an rma, plugged in the card and then it starts not going into windows?
how is that anything cpu related when the same cpu has been running with the same overclock for that long time....

anyways im running my gtx 580 and my 460 currently and Its running fine...
Operation Polemos
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k 4.67ghz Gigabyte P67 UD7 MSI 6990 Patriot Viper Extreme 
Hard DriveHard DriveOptical DriveCooling
Patriot Inferno SSD Samsung F3 Sony Optiarc 2x EK Extreme HF Copper 
CoolingOSMonitorMonitor
EK 6990 Full Cover Block Windows 7 Ult 64 Bit Dell U3011 Sony 46" HD LED TV 
KeyboardPowerCaseMouse
ABS M1 Silverstone Strider 1000 Gold Silverstone TJ07 (fshizl modded) Steelseries Sensei 
Mouse PadAudio
that cheap one from fry's Steelseries Siberia V2 
  hide details  
Reply
Operation Polemos
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k 4.67ghz Gigabyte P67 UD7 MSI 6990 Patriot Viper Extreme 
Hard DriveHard DriveOptical DriveCooling
Patriot Inferno SSD Samsung F3 Sony Optiarc 2x EK Extreme HF Copper 
CoolingOSMonitorMonitor
EK 6990 Full Cover Block Windows 7 Ult 64 Bit Dell U3011 Sony 46" HD LED TV 
KeyboardPowerCaseMouse
ABS M1 Silverstone Strider 1000 Gold Silverstone TJ07 (fshizl modded) Steelseries Sensei 
Mouse PadAudio
that cheap one from fry's Steelseries Siberia V2 
  hide details  
Reply
post #18 of 20
if youre just trying to get the 5970 stable and fixed then knock your motherboard bios back to stock settings and narrow it down to your 5970 being the problem.
sorry about that 4.xx cpu overclock thing, it may have come off like i was taunting you. 4ghz is fine. my bad.
gtx580 alone is really something.
post #19 of 20
i never blamed ati for anything. yes, sometimes drivers cause issues, but i've had some trouble with nvidia drivers in the past also. hopefully this problem will be resolved when the mobo gets back from rma. thanks for the help, everyone.

nice futurama reference for your system name, 4.54, thats one of my favorite eps.
Phor the Win
(19 items)
 
Built 2 Phold
(14 items)
 
Phort Awesome
(14 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 (4.0 - 1.48v) MSI NF980-G65 MSI N460GTX Hawk Talon Attack (875/1750/2000) Mushkin Ridgeback 1600 (2x2GB) 
Hard DriveOptical DriveCoolingOS
WD CaviarBlack 1TB LITE-ON iHAS424-98 Corsair H70 Win. 7 Home x64 
MonitorPowerCase
32" Sony Trinitron TV Corsair 1000HX LIAN LI PC-B25FWB 
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 MSI MS-7548 Aspen MSI N460GTX Hawk Talon Attack (895/1790/2000) Crucial DDR2 800 (4x1 GB) 
Hard DriveOptical DriveCoolingOS
WD CaviarBlue 500GB Alcohol 120% Corsair H50 Windows 7 Home x64 
MonitorPowerCase
eMachines 19" LCD Corsair HX1000 Corsair CC-9011075-WW 
  hide details  
Reply
Phor the Win
(19 items)
 
Built 2 Phold
(14 items)
 
Phort Awesome
(14 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 (4.0 - 1.48v) MSI NF980-G65 MSI N460GTX Hawk Talon Attack (875/1750/2000) Mushkin Ridgeback 1600 (2x2GB) 
Hard DriveOptical DriveCoolingOS
WD CaviarBlack 1TB LITE-ON iHAS424-98 Corsair H70 Win. 7 Home x64 
MonitorPowerCase
32" Sony Trinitron TV Corsair 1000HX LIAN LI PC-B25FWB 
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 MSI MS-7548 Aspen MSI N460GTX Hawk Talon Attack (895/1790/2000) Crucial DDR2 800 (4x1 GB) 
Hard DriveOptical DriveCoolingOS
WD CaviarBlue 500GB Alcohol 120% Corsair H50 Windows 7 Home x64 
MonitorPowerCase
eMachines 19" LCD Corsair HX1000 Corsair CC-9011075-WW 
  hide details  
Reply
post #20 of 20
Thread Starter 
Quote:
Originally Posted by 4.54billionyears View Post
if youre just trying to get the 5970 stable and fixed then knock your motherboard bios back to stock settings and narrow it down to your 5970 being the problem.
sorry about that 4.xx cpu overclock thing, it may have come off like i was taunting you. 4ghz is fine. my bad.
gtx580 alone is really something.
I am sorry if my response sounded like a dick... didnt mean to...

I have narrowed it down to the video card being the problem. specifically the drivers. when i have windows installed the card runs great without the drivers installed but when the drivers are installed i just get non stop freezes.

i had the motherboard to the newest bios and recently set it back to the stock bios and nothing... still having problems.

Quote:
Originally Posted by eloverton2 View Post
i never blamed ati for anything. yes, sometimes drivers cause issues, but i've had some trouble with nvidia drivers in the past also. hopefully this problem will be resolved when the mobo gets back from rma. thanks for the help, everyone.

nice futurama reference for your system name, 4.54, thats one of my favorite eps.
let me know if it does fix it... cause if it does then my conclusion of it being the driver is completely wrong... lol
Operation Polemos
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k 4.67ghz Gigabyte P67 UD7 MSI 6990 Patriot Viper Extreme 
Hard DriveHard DriveOptical DriveCooling
Patriot Inferno SSD Samsung F3 Sony Optiarc 2x EK Extreme HF Copper 
CoolingOSMonitorMonitor
EK 6990 Full Cover Block Windows 7 Ult 64 Bit Dell U3011 Sony 46" HD LED TV 
KeyboardPowerCaseMouse
ABS M1 Silverstone Strider 1000 Gold Silverstone TJ07 (fshizl modded) Steelseries Sensei 
Mouse PadAudio
that cheap one from fry's Steelseries Siberia V2 
  hide details  
Reply
Operation Polemos
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k 4.67ghz Gigabyte P67 UD7 MSI 6990 Patriot Viper Extreme 
Hard DriveHard DriveOptical DriveCooling
Patriot Inferno SSD Samsung F3 Sony Optiarc 2x EK Extreme HF Copper 
CoolingOSMonitorMonitor
EK 6990 Full Cover Block Windows 7 Ult 64 Bit Dell U3011 Sony 46" HD LED TV 
KeyboardPowerCaseMouse
ABS M1 Silverstone Strider 1000 Gold Silverstone TJ07 (fshizl modded) Steelseries Sensei 
Mouse PadAudio
that cheap one from fry's Steelseries Siberia V2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5970 freezing during windows loading orb