Overclock.net › Forums › Video Games › PC Gaming › NFS: Hot pursuit problem
New Posts  All Forums:Forum Nav:

NFS: Hot pursuit problem

post #1 of 13
Thread Starter 
Whenever I try and open NFS: Hot pursuit the game will come up with the splash screen, then the monitor will blink black for about half a second and then return to my desktop.
Any idea's whats going on?
Im running XP x64 SP2.
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
post #2 of 13
You need SP3, dude.

Quote:
Min Specs:
OS: Windows® XP SP 3 (32-64 bits) / Windows Vista® (32-64 bits) / Windows 7® (32-64 bits)
Processor: Intel Core® 2 Duo 1.8 GHZ or AMD Athlon X2 64 2.4GHZ
Memory: 1.5 GB Windows® XP / 2 GB Windows Vista® - Windows 7®
Graphics: 256 MB DirectX® 9.0 compliant card with Shader Model 3.0 or higher (see supported list)
DirectX®: DirectX 9.0
Hard Drive: 8.0 GB
Sound: DirectX 9.0 –compliant sound card
Supported Peripherals: Keyboard, optional controller


Recommended:
OS: Windows® XP SP 3 (32-64 bits) / Windows Vista® (32-64 bits) / Windows 7® (32-64 bits)
Processor: Intel Core® 2 Duo E6700 2.6 GHz or AMD Athlon 64 X2 6000+ or better
Memory: 1.5 GB Windows® XP / 2 GB Windows Vista® - Windows 7®
Graphics: GeForce 8800 GT or ATI Radeon HD 4700 or better
DirectX®: DirectX 9.0
Hard Drive: 8 GB free space
Sound: 5.1 sound card
Supported Peripherals: Keyboard, joystick optional (Xbox 360® Controller for Windows recommended)

Supported Video Cards at Time of Release: ATI® RADEON® X1950, hd 2000/3000/4000/5000 series NVIDIA GeForce ® 7 (7600 or better)/8/9/100/200 series.

* This product does not support Windows® 98/ME/2000/NT
post #3 of 13
Get Windows 7.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k MSI Z97 Gaming 5 GTX 1070 Gaming X HyperX Fury 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 250GB + X25-M 80GB Noctua NH-D15 Windows 10 MG279Q 1440p 144hz 
KeyboardPowerMouseAudio
QuickFire TK Cooler Master V750 Logitech G402 HD 558 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k MSI Z97 Gaming 5 GTX 1070 Gaming X HyperX Fury 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 250GB + X25-M 80GB Noctua NH-D15 Windows 10 MG279Q 1440p 144hz 
KeyboardPowerMouseAudio
QuickFire TK Cooler Master V750 Logitech G402 HD 558 
  hide details  
Reply
post #4 of 13
Thread Starter 
Quote:
Originally Posted by ca.j.stokes View Post
You need SP3, dude.
No you dont, I have had it working on another system with XP x64
Edit:- No such thing as "Windows XP 64bits SP 3"

Quote:
Originally Posted by Blackcurrent View Post
Get Windows 7.
Shut up newfag.

ive tried everything I could possibly think, ive disabled/enabled all settings on my ATI control panel, changed resolution, reinstalled game, rebooted, compatibility options.... it still does it?!
Edited by jdcrispe95 - 1/4/11 at 8:54am
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
post #5 of 13
Quote:
Originally Posted by jdcrispe95 View Post
No you dont, I have had it working on another system with XP x64
Edit:- No such thing as "Windows XP 64bits SP 3"



Shut up newfag.

ive tried everything I could possibly think, ive disabled/enabled all settings on my ATI control panel, changed resolution, reinstalled game, rebooted, compatibility options.... it still does it?!
Well...someone's grouchy.
post #6 of 13
Quote:
Originally Posted by Blackcurrent View Post
Get Windows 7.
this
Legend
(13 items)
 
  
CPUGraphicsRAMHard Drive
AMD Athlon 64 x2 6000+ 3ghz PNY Nvidia 8800GT 4GB DDR-2 Samsung Spin Point F3 500GB 
OSMonitorPower
Win 7 Ultimate LG 23" W2340VG RoseWiLL 650Watts 
  hide details  
Reply
Legend
(13 items)
 
  
CPUGraphicsRAMHard Drive
AMD Athlon 64 x2 6000+ 3ghz PNY Nvidia 8800GT 4GB DDR-2 Samsung Spin Point F3 500GB 
OSMonitorPower
Win 7 Ultimate LG 23" W2340VG RoseWiLL 650Watts 
  hide details  
Reply
post #7 of 13
As said before, it's probably your OS (even though you claim to have had it working on XP x64 before).

The XP x64 architecture is based off of Server 2003, which is why there's no SP3 for x64. The game is probably checking your OS version and closing out of itself, I dunno. If you've reinstalled the game and it still doesn't work, trying reinstalling your OS and all of your drivers. If that doesn't work, buy Windows 7.
post #8 of 13
Thread Starter 
Quote:
Originally Posted by ImmortalKenny View Post
As said before, it's probably your OS (even though you claim to have had it working on XP x64 before).

The XP x64 architecture is based off of Server 2003, which is why there's no SP3 for x64. The game is probably checking your OS version and closing out of itself, I dunno. If you've reinstalled the game and it still doesn't work, trying reinstalling your OS and all of your drivers. If that doesn't work, buy Windows 7.
Fixed, but then my computer broke lol, on Windows 7 now... Happy?
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
post #9 of 13
Windows 7 generally runs games faster over XP and Vista anyways, and remember, the latest AMD driver isn't always the best. Especially on a 4XXX series.
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
post #10 of 13
Quote:
Originally Posted by jdcrispe95 View Post
No you dont, I have had it working on another system with XP x64
Edit:- No such thing as "Windows XP 64bits SP 3"



Shut up newfag.

ive tried everything I could possibly think, ive disabled/enabled all settings on my ATI control panel, changed resolution, reinstalled game, rebooted, compatibility options.... it still does it?!
THe "newfag" is right.....
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › NFS: Hot pursuit problem