Overclock.net › Forums › AMD › AMD - General › AM3 build problems
New Posts  All Forums:Forum Nav:

AM3 build problems

post #1 of 11
Thread Starter 
The system in my sig has been acting weird, I ad been overclocking and currupted windows, this motherboard doesn't accept xp install so I ghost install, but after the updates were installed it acts funny. I will be doing something, and then it will just lock up. Like the old school macs, mouse freezes and anything it was doing stops like it was hit with a rock but it doesn't reboot or crash. I am using windows xp but I have windows 7 home coming, should I wait or could it be a problem I can fix.

Any positive suggestions would be welcome.
post #2 of 11
Double check your memory timings and voltage.
post #3 of 11
Probably an unstable overclock
Could be anything from CPU to CPU-NB to RAM or even something you might not expect.
Review that OC there.
post #4 of 11
Memtest the ram.
Master
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 FX Sabertooth 990FX 2x EVGA GTX580 4 gig G.Skill Flares 
Hard DriveCoolingOSPower
Patriot Inferno SSD Custom Water XP PCP&C 750 
  hide details  
Reply
Master
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 FX Sabertooth 990FX 2x EVGA GTX580 4 gig G.Skill Flares 
Hard DriveCoolingOSPower
Patriot Inferno SSD Custom Water XP PCP&C 750 
  hide details  
Reply
post #5 of 11
Thread Starter 
It's at stock, as soon as I started having problems I put everything to default.. I will do a memtest now.
post #6 of 11
Mostly when you oc you need to set everything, including voltage on the ram. Oc is really hard for me and I just don't need it so don't mess with it unless you really need it cause you can **** up your system. I see you got a 955 that stock settings should be plenty enough for you.
Edited by xXwhygodwhyXx - 1/4/11 at 6:03am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd phenom 945 95w asus m4a785-m evga gts 450 corsair 4gb ddr2 
Hard DriveOSMonitorKeyboard
western 1tb Windows 7 baby 32 lcd toshiba ihome multimedia keyboard 
PowerCaseMouseMouse Pad
corsair 450w psu Kandalf lcs microsoft :sadface g5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd phenom 945 95w asus m4a785-m evga gts 450 corsair 4gb ddr2 
Hard DriveOSMonitorKeyboard
western 1tb Windows 7 baby 32 lcd toshiba ihome multimedia keyboard 
PowerCaseMouseMouse Pad
corsair 450w psu Kandalf lcs microsoft :sadface g5 
  hide details  
Reply
post #7 of 11
Quote:
Originally Posted by Maelthras View Post
The system in my sig has been acting weird, I ad been overclocking and currupted windows, this motherboard doesn't accept xp install so I ghost install, but after the updates were installed it acts funny. I will be doing something, and then it will just lock up. Like the old school macs, mouse freezes and anything it was doing stops like it was hit with a rock but it doesn't reboot or crash. I am using windows xp but I have windows 7 home coming, should I wait or could it be a problem I can fix.

Any positive suggestions would be welcome.
Your mobo is listed as XP compatible, you only need a clean installation and the proper drivers for that. The freezes problems IMO are because with your "ghost" the mobo is using drivers that aren't compatible with the mobo. Be sure that you HDD configuration is on IDE or you also we need a floppy to load the AHCI driver.
The New One
(19 items)
 
Ocing rig z97
(9 items)
 
 
CPUMotherboardGraphicsRAM
6700k Gigabyte Z170X Ulta Gaming GTX 1080 HoF Mushking 4*4GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 Crucial M500 Itachi Desktar Itachi Desktar 
Hard DriveCoolingOSMonitor
Toshiba Raystorm Pro CPU Windows 10 Professional BenQ XL2420Z 
KeyboardPowerCaseMouse
Thermaltake Corsair AX1200i HAF X Thermaltake Saphira 
Mouse PadAudioOther
QCK Gamecome 780 APC 1500VA 
CPUMotherboardGraphicsRAM
Intel Core G3258 Gigabyte Z97X SOC Force ASUS GTX 760 Striker Platinum G.Skill TridentX 
Hard DriveCoolingOSOS
Crucial MX100 Extreme cooling Windows 7 Pro x64 Windows XP Pro SP3 x86 
Power
EVGA SuperNOVA 1300V G2 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Gigabyte 890FXA-UD5 ASUS GTX 760 Striker Platinum Crucial Ballistix Tracer 
RAMHard DriveHard DriveHard Drive
G.Skill Trident Crucial M4 Itachi Desktar Itachi Desktar 
Hard DriveHard DriveOptical DriveCooling
Crucial M500 Toshiba LG EK Supreme HF Full Nickel 
CoolingCoolingCoolingOS
Swiftech MCR-320QP Swiftech MCP655-D XSPC Reservoir Windows 7 Professional 
MonitorKeyboardPowerCase
BenQ XL2420z TT eSports Meka G1 Corsair AX1200i Cooler Master HAF X 
MouseMouse PadAudioOther
TT eSports Saphira QCK+ Creative Sound Blaster Recon3D Fatal1ty Profess... Plantronics GameCom 780 
  hide details  
Reply
The New One
(19 items)
 
Ocing rig z97
(9 items)
 
 
CPUMotherboardGraphicsRAM
6700k Gigabyte Z170X Ulta Gaming GTX 1080 HoF Mushking 4*4GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 Crucial M500 Itachi Desktar Itachi Desktar 
Hard DriveCoolingOSMonitor
Toshiba Raystorm Pro CPU Windows 10 Professional BenQ XL2420Z 
KeyboardPowerCaseMouse
Thermaltake Corsair AX1200i HAF X Thermaltake Saphira 
Mouse PadAudioOther
QCK Gamecome 780 APC 1500VA 
CPUMotherboardGraphicsRAM
Intel Core G3258 Gigabyte Z97X SOC Force ASUS GTX 760 Striker Platinum G.Skill TridentX 
Hard DriveCoolingOSOS
Crucial MX100 Extreme cooling Windows 7 Pro x64 Windows XP Pro SP3 x86 
Power
EVGA SuperNOVA 1300V G2 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Gigabyte 890FXA-UD5 ASUS GTX 760 Striker Platinum Crucial Ballistix Tracer 
RAMHard DriveHard DriveHard Drive
G.Skill Trident Crucial M4 Itachi Desktar Itachi Desktar 
Hard DriveHard DriveOptical DriveCooling
Crucial M500 Toshiba LG EK Supreme HF Full Nickel 
CoolingCoolingCoolingOS
Swiftech MCR-320QP Swiftech MCP655-D XSPC Reservoir Windows 7 Professional 
MonitorKeyboardPowerCase
BenQ XL2420z TT eSports Meka G1 Corsair AX1200i Cooler Master HAF X 
MouseMouse PadAudioOther
TT eSports Saphira QCK+ Creative Sound Blaster Recon3D Fatal1ty Profess... Plantronics GameCom 780 
  hide details  
Reply
post #8 of 11
Thread Starter 
No it's not, I have a xp disc and I get an error when it would list the drives to format for installation. I ran memtest and ran into a problem, I got the reg kvr 4x1gb awhile back, had a bad set of 2x1 and sent it back and they sent me back some low profile memory, which is what bad in this. The ghost install is fine. Everything is installed, +drivers. Just some bad memory.
post #9 of 11
Glad you got it figured out.
99% of the time when you can't load the OS off the disk, it's a ram problem. The other 1% is usually a bad disk or a HDD issue.
Master
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 FX Sabertooth 990FX 2x EVGA GTX580 4 gig G.Skill Flares 
Hard DriveCoolingOSPower
Patriot Inferno SSD Custom Water XP PCP&C 750 
  hide details  
Reply
Master
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 FX Sabertooth 990FX 2x EVGA GTX580 4 gig G.Skill Flares 
Hard DriveCoolingOSPower
Patriot Inferno SSD Custom Water XP PCP&C 750 
  hide details  
Reply
post #10 of 11
Thread Starter 
I am having problems again, doing the same thing. It will lock up the mouse and keyboard and then a few seconds later it will just lock all th way up, whatever I was doing will stop. I ran memtest and it passed, don't know whats going on. Any suggestions?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › AM3 build problems