Overclock.net › Forums › Intel › Intel - General › Need drivers, can't find, missing LAC?
New Posts  All Forums:Forum Nav:

Need drivers, can't find, missing LAC?

post #1 of 5
Thread Starter 
I have this laptop in my office right now. It's a Sony VAIO PCG7X1L.

I can't find drivers for this thing anywhere, not even from Sony. I need to re-install the ethernet drivers. The Local Area Connection has disappeared and I figure the first thing to try would be a quick re-install of the driver, but I can't find it.

Anyone able to suggest a place to look or a program that will help me find the driver I need?
 
Project Al
(69 photos)
 
CPUMotherboardGraphicsRAM
Intel 2700k Gigabyte UD4 MSI 580GTX Lightning Xtreme Edition 3GB 2x4GB G.Skill @ 1600mhz CL6 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex II SSD OCZ Vertex II SSD LG Blu-Ray/HD-DVD Combo Drive Win 7 Ult 
MonitorMonitorKeyboardPower
Achieva Shimian Acer G235H XArmor U9BL Corsair HX1000W 
CaseMouseMouse PadAudio
Fractal Define R3 Silver Arrow Razer Naga Ultimate Razer Goliathus Speed Edition Polk Audio RTi-A1 
AudioAudio
Dayton Audio DTA-100a Asus Xonar STX 
  hide details  
Reply
 
Project Al
(69 photos)
 
CPUMotherboardGraphicsRAM
Intel 2700k Gigabyte UD4 MSI 580GTX Lightning Xtreme Edition 3GB 2x4GB G.Skill @ 1600mhz CL6 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex II SSD OCZ Vertex II SSD LG Blu-Ray/HD-DVD Combo Drive Win 7 Ult 
MonitorMonitorKeyboardPower
Achieva Shimian Acer G235H XArmor U9BL Corsair HX1000W 
CaseMouseMouse PadAudio
Fractal Define R3 Silver Arrow Razer Naga Ultimate Razer Goliathus Speed Edition Polk Audio RTi-A1 
AudioAudio
Dayton Audio DTA-100a Asus Xonar STX 
  hide details  
Reply
post #2 of 5
Have you tried a system restore from when the correct driver was installed?
post #3 of 5
Thread Starter 
Quote:
Originally Posted by d-block View Post
Have you tried a system restore from when the correct driver was installed?
Strange things -_-... Without re-installing the drivers, all of a sudden after a few restarts, the LAC is showing up now. I am not sure what the problem was but it fixed itself.
 
Project Al
(69 photos)
 
CPUMotherboardGraphicsRAM
Intel 2700k Gigabyte UD4 MSI 580GTX Lightning Xtreme Edition 3GB 2x4GB G.Skill @ 1600mhz CL6 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex II SSD OCZ Vertex II SSD LG Blu-Ray/HD-DVD Combo Drive Win 7 Ult 
MonitorMonitorKeyboardPower
Achieva Shimian Acer G235H XArmor U9BL Corsair HX1000W 
CaseMouseMouse PadAudio
Fractal Define R3 Silver Arrow Razer Naga Ultimate Razer Goliathus Speed Edition Polk Audio RTi-A1 
AudioAudio
Dayton Audio DTA-100a Asus Xonar STX 
  hide details  
Reply
 
Project Al
(69 photos)
 
CPUMotherboardGraphicsRAM
Intel 2700k Gigabyte UD4 MSI 580GTX Lightning Xtreme Edition 3GB 2x4GB G.Skill @ 1600mhz CL6 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex II SSD OCZ Vertex II SSD LG Blu-Ray/HD-DVD Combo Drive Win 7 Ult 
MonitorMonitorKeyboardPower
Achieva Shimian Acer G235H XArmor U9BL Corsair HX1000W 
CaseMouseMouse PadAudio
Fractal Define R3 Silver Arrow Razer Naga Ultimate Razer Goliathus Speed Edition Polk Audio RTi-A1 
AudioAudio
Dayton Audio DTA-100a Asus Xonar STX 
  hide details  
Reply
post #4 of 5
Does it have Win XP, Win Vista or Win 7? Normally it will keep the driver but just uninstall the NIC. Did you already uninstall it?
Upgradeable
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 810 Biostar TA880GB+ EVGA GTX 460 1GB SC 2x2GB G.Skill 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x250GB Asus DVD-RW Windows 7 Ultimate 32bit Asus 25.5" HD 
PowerCase
Corsair 650TX CM HAF 912 
  hide details  
Reply
Upgradeable
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 810 Biostar TA880GB+ EVGA GTX 460 1GB SC 2x2GB G.Skill 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x250GB Asus DVD-RW Windows 7 Ultimate 32bit Asus 25.5" HD 
PowerCase
Corsair 650TX CM HAF 912 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by jasonhardin View Post
Does it have Win XP, Win Vista or Win 7? Normally it will keep the driver but just uninstall the NIC. Did you already uninstall it?
Didn't do anything other than restart it a few times. It's working now >_>;
 
Project Al
(69 photos)
 
CPUMotherboardGraphicsRAM
Intel 2700k Gigabyte UD4 MSI 580GTX Lightning Xtreme Edition 3GB 2x4GB G.Skill @ 1600mhz CL6 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex II SSD OCZ Vertex II SSD LG Blu-Ray/HD-DVD Combo Drive Win 7 Ult 
MonitorMonitorKeyboardPower
Achieva Shimian Acer G235H XArmor U9BL Corsair HX1000W 
CaseMouseMouse PadAudio
Fractal Define R3 Silver Arrow Razer Naga Ultimate Razer Goliathus Speed Edition Polk Audio RTi-A1 
AudioAudio
Dayton Audio DTA-100a Asus Xonar STX 
  hide details  
Reply
 
Project Al
(69 photos)
 
CPUMotherboardGraphicsRAM
Intel 2700k Gigabyte UD4 MSI 580GTX Lightning Xtreme Edition 3GB 2x4GB G.Skill @ 1600mhz CL6 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex II SSD OCZ Vertex II SSD LG Blu-Ray/HD-DVD Combo Drive Win 7 Ult 
MonitorMonitorKeyboardPower
Achieva Shimian Acer G235H XArmor U9BL Corsair HX1000W 
CaseMouseMouse PadAudio
Fractal Define R3 Silver Arrow Razer Naga Ultimate Razer Goliathus Speed Edition Polk Audio RTi-A1 
AudioAudio
Dayton Audio DTA-100a Asus Xonar STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Need drivers, can't find, missing LAC?