Overclock.net › Forums › Components › Hard Drives & Storage › Problem HDD very bad
New Posts  All Forums:Forum Nav:

Problem HDD very bad

post #1 of 4
Thread Starter 
The other day i reformat the HardDrive using genuine Vista CD, after that i reinstall the drivers, then the antivirus,then my system run smoothly, updating window every time theres a notice, but this is the problem: in the morning,yesterday my mom was using the PC and suddenly restarted, booting from CD, it happens that the HD was not detectable, i open up the case reconnect the wire, but still nothing, at the time that i lost hope , i just on off on off on off the pc and boom it was detected, so i reformat again and install drivers.. then run smoothly for the night again, but here's the catch, it happen again today morning at same time..

i really need help, now i cant detect it again.. so maybe you can help me, if you need other information just post it here, ill really appreciate ur help..

i just bought this PC from a member here, its not even a month old on me.sad
PonKAn
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 DFI LanParty DK35 Radeon 4870x 2x1GB Gskill DDR2-800 
Hard DriveOSCase
WD Caviar Blue 500GB Vista 32bit CM590 
  hide details  
Reply
PonKAn
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 DFI LanParty DK35 Radeon 4870x 2x1GB Gskill DDR2-800 
Hard DriveOSCase
WD Caviar Blue 500GB Vista 32bit CM590 
  hide details  
Reply
post #2 of 4
Have you scanned you HDD using Western Digital DataLifegurad Tools? This can be done from a boot disc such as Hiren's. If the HDD is not being detected by BIOS, then you probably have a bad HDD or possibly a bad SATA controller on your motherboard. You may consider testing the drive in another system if possible. If you have a bad SATA controller, you may have drives getting dropped randomly and this can be helped using an addin controller card. Check your cables first power and SATA to the mobo. Make sure you have the latest BIOS update for your mobo.
post #3 of 4
Thread Starter 
Sir thank you , ill try it right away T_T
PonKAn
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 DFI LanParty DK35 Radeon 4870x 2x1GB Gskill DDR2-800 
Hard DriveOSCase
WD Caviar Blue 500GB Vista 32bit CM590 
  hide details  
Reply
PonKAn
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 DFI LanParty DK35 Radeon 4870x 2x1GB Gskill DDR2-800 
Hard DriveOSCase
WD Caviar Blue 500GB Vista 32bit CM590 
  hide details  
Reply
post #4 of 4
Thread Starter 
I'm using my computer now, with the HD wid problem, like what i did yesterday i remove and then reattach the SATA, but now i changed in from 1 to 3 Sata, i dont if it will happen again, and i dont know what the problem is, but ill try the things you suggested, thank you
PonKAn
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 DFI LanParty DK35 Radeon 4870x 2x1GB Gskill DDR2-800 
Hard DriveOSCase
WD Caviar Blue 500GB Vista 32bit CM590 
  hide details  
Reply
PonKAn
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 DFI LanParty DK35 Radeon 4870x 2x1GB Gskill DDR2-800 
Hard DriveOSCase
WD Caviar Blue 500GB Vista 32bit CM590 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Problem HDD very bad