Overclock.net › Forums › AMD › AMD Motherboards › 45 second to 1 minute POST?
New Posts  All Forums:Forum Nav:

45 second to 1 minute POST?

post #1 of 12
Thread Starter 
My dads computer has been taking a very long time to POST over the last couple weeks. We'll turn it on and wait forever then when we hear the hard drives spin up and turn on, it goes from there fine. Could it be the hard drives getting old? He just got a new Rosewill 430W PSU in the mail today and it still did it with that PSU. It also did it with my PSU as well. What could it be?
Edited by XanderDylan - 3/24/11 at 3:59pm
Main Rig (ITX)
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790k ASUS H97I-PLUS EVGA GeForce GTX 980 Ti FTW Corsair Vengeance DDR3 1600 2 x 4GB 
Hard DriveHard DriveHard DriveOS
Sandisk Z400s Seagate Barracuda 1TB 7200RPM 64MB Cache Seagate Barracuda 2TB 7200 RPM 64MB Cache Windows 10 Pro 
PowerCaseAudio
EVGA 600B Corsair Obsidian 250D M-Audio Mobile Pre 
  hide details  
Reply
Main Rig (ITX)
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790k ASUS H97I-PLUS EVGA GeForce GTX 980 Ti FTW Corsair Vengeance DDR3 1600 2 x 4GB 
Hard DriveHard DriveHard DriveOS
Sandisk Z400s Seagate Barracuda 1TB 7200RPM 64MB Cache Seagate Barracuda 2TB 7200 RPM 64MB Cache Windows 10 Pro 
PowerCaseAudio
EVGA 600B Corsair Obsidian 250D M-Audio Mobile Pre 
  hide details  
Reply
post #2 of 12
Either the HDDs or RAM. Run Memtest and a hard drive diagnosis.
post #3 of 12
Old hard drives take a while to spin up, and on IDE if they're sending junk down the wire, that can mess up the whole system bus, since IDE is pretty directly hooked into stuff, more than Sata is.
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
post #4 of 12
Here's my specs in my signature. I haven't turned my computer off since this thread was posted once I threw in my new PSU. I just went to turn it on now and it's taking forever.

It's more like 1-2minute POST it seems like.
Home/Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 7750 Kuma 2.7GHz Gigabyte GA-MA770-UD3 Nvidia EVGA 9600GT Superclocked Edition G.Skill (2x1GB) 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
2 Seagate 30GB, 500GB Seagate7200RPM(gaming) LG 22x DVD±R DVD Burner Windows 7 Home Premium x64 eMachines HDMonitor 19'' 
PowerCase
Rosewill Green Series RG430 Acer Vertron 7600G case(crap) 
  hide details  
Reply
Home/Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 7750 Kuma 2.7GHz Gigabyte GA-MA770-UD3 Nvidia EVGA 9600GT Superclocked Edition G.Skill (2x1GB) 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
2 Seagate 30GB, 500GB Seagate7200RPM(gaming) LG 22x DVD±R DVD Burner Windows 7 Home Premium x64 eMachines HDMonitor 19'' 
PowerCase
Rosewill Green Series RG430 Acer Vertron 7600G case(crap) 
  hide details  
Reply
post #5 of 12
My MSI KT3Ultra2 was booting from the VIA 8235 IDE controller into XP much faster than SB600 with a WD Black Edition SATA with all drivers and same security software installed.Around 40-50 seconds while the SB 600 needed(needs) ages in either AHCI or IDE mode.
So no ,the IDE doesnt take more to boot due to spin ups if it s healthy.

It ca be a RAM issue ,timings to tight ,low RAM voltage ,dieing HDD or crap power supply.

Quote:
Originally Posted by Mindrocket View Post
Here's my specs in my signature. I haven't turned my computer off since this thread was posted once I threw in my new PSU. I just went to turn it on now and it's taking forever.

It's more like 1-2minute POST it seems like.
As power supply try some friends PSU ,known to work.
Corsair 400CX/500CX are good choices.
But you will need to investigate further as it can be a bad HDD controller as well.
Edited by Dromihetes - 3/24/11 at 4:15pm
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by Dromihetes View Post
My MSI KT3Ultra2 was booting from the VIA 8235 IDE controller into XP much faster than SB600 with a WD Black Edition SATA with all drivers and same security software installed.Around 40-50 seconds while the SB 600 needed(needs) ages in either AHCI or IDE mode.
So no ,the IDE doesnt take more to boot due to spin ups if it s healthy.

It ca be a RAM issue ,timings to tight ,low RAM voltage ,dieing HDD or crap power supply.



As power supply try some friends PSU ,known to work.
Corsair 400CX/500CX are good choices.
But you will need to investigate further as it can be a bad HDD controller as well.
Thanks I'll let him know. He used my PSU when I was at his house in December and we still had the problem. Maybe he should switch ports? That PSU in his sig rig has been running non-stop since around Januray 3rd (when he got it) lol I was talking to him on the phone and my step-mom had turned it off for the first time since January last nite.

Those HDD's arent exactly new. They are getting VERY old. So maybe a new SATA HDD would be in his best interest?
Main Rig (ITX)
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790k ASUS H97I-PLUS EVGA GeForce GTX 980 Ti FTW Corsair Vengeance DDR3 1600 2 x 4GB 
Hard DriveHard DriveHard DriveOS
Sandisk Z400s Seagate Barracuda 1TB 7200RPM 64MB Cache Seagate Barracuda 2TB 7200 RPM 64MB Cache Windows 10 Pro 
PowerCaseAudio
EVGA 600B Corsair Obsidian 250D M-Audio Mobile Pre 
  hide details  
Reply
Main Rig (ITX)
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790k ASUS H97I-PLUS EVGA GeForce GTX 980 Ti FTW Corsair Vengeance DDR3 1600 2 x 4GB 
Hard DriveHard DriveHard DriveOS
Sandisk Z400s Seagate Barracuda 1TB 7200RPM 64MB Cache Seagate Barracuda 2TB 7200 RPM 64MB Cache Windows 10 Pro 
PowerCaseAudio
EVGA 600B Corsair Obsidian 250D M-Audio Mobile Pre 
  hide details  
Reply
post #7 of 12
Quote:
Originally Posted by XanderDylan View Post

Those HDD's arent exactly new. They are getting VERY old. So maybe a new SATA HDD would be in his best interest?
Yes ,some new HDD-s would be nice to have.
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #8 of 12
Thread Starter 
Quote:
Originally Posted by Dromihetes View Post
Yes ,some new HDD-s would be nice to have.
lol Okay thanks for your help. He really can't buy new PC parts right now since he has over $1100 he has to spend on Pro-Tools and new interfaces for the studio but we'll see what we can do.

It's odd though. Sometimes, it would start up fine but other times, you just hear the GPU at full blast for about 1-2 minutes and then, you start to hear the rotors kick in on the HDD's and then it POST's and goes on like normal. It's definatley not a PSU issue. It happened with his old garbage 500w one (which blew up when I threw in my 460 after about 8hrs. )
Main Rig (ITX)
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790k ASUS H97I-PLUS EVGA GeForce GTX 980 Ti FTW Corsair Vengeance DDR3 1600 2 x 4GB 
Hard DriveHard DriveHard DriveOS
Sandisk Z400s Seagate Barracuda 1TB 7200RPM 64MB Cache Seagate Barracuda 2TB 7200 RPM 64MB Cache Windows 10 Pro 
PowerCaseAudio
EVGA 600B Corsair Obsidian 250D M-Audio Mobile Pre 
  hide details  
Reply
Main Rig (ITX)
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790k ASUS H97I-PLUS EVGA GeForce GTX 980 Ti FTW Corsair Vengeance DDR3 1600 2 x 4GB 
Hard DriveHard DriveHard DriveOS
Sandisk Z400s Seagate Barracuda 1TB 7200RPM 64MB Cache Seagate Barracuda 2TB 7200 RPM 64MB Cache Windows 10 Pro 
PowerCaseAudio
EVGA 600B Corsair Obsidian 250D M-Audio Mobile Pre 
  hide details  
Reply
post #9 of 12
Sounds like it's checking RAM every boot. Several of my rigs would check memory on the first day of the month during POST, and it would take a long time. There should be a setting somewhere in the BIOS for that.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
post #10 of 12
Thread Starter 
Quote:
Originally Posted by Concorde105 View Post
Sounds like it's checking RAM every boot. Several of my rigs would check memory on the first day of the month during POST, and it would take a long time. There should be a setting somewhere in the BIOS for that.
I remember OC'ing his system from stock 2.7 to 3.0 and setting the RAM down to DDR2 800 speeds. I know that couldnt have affected anything but I'll let him know this as well. Thank you! I'll be with him for a week starting Sunday and we'll see what we can mess around with in the BIOS.
Main Rig (ITX)
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790k ASUS H97I-PLUS EVGA GeForce GTX 980 Ti FTW Corsair Vengeance DDR3 1600 2 x 4GB 
Hard DriveHard DriveHard DriveOS
Sandisk Z400s Seagate Barracuda 1TB 7200RPM 64MB Cache Seagate Barracuda 2TB 7200 RPM 64MB Cache Windows 10 Pro 
PowerCaseAudio
EVGA 600B Corsair Obsidian 250D M-Audio Mobile Pre 
  hide details  
Reply
Main Rig (ITX)
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790k ASUS H97I-PLUS EVGA GeForce GTX 980 Ti FTW Corsair Vengeance DDR3 1600 2 x 4GB 
Hard DriveHard DriveHard DriveOS
Sandisk Z400s Seagate Barracuda 1TB 7200RPM 64MB Cache Seagate Barracuda 2TB 7200 RPM 64MB Cache Windows 10 Pro 
PowerCaseAudio
EVGA 600B Corsair Obsidian 250D M-Audio Mobile Pre 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › 45 second to 1 minute POST?