Overclock.net › Forums › Components › Hard Drives & Storage › Need help diagnosing possible HD noise
New Posts  All Forums:Forum Nav:

Need help diagnosing possible HD noise

post #1 of 3
Thread Starter 
In a thread from a number of weeks ago I recounted the ordeal I had getting a replacement WD Black from WD to replace my dying 750GB Black. I finally did get what appeared to be an acceptable replacement - a working 1TB Black. I cloned my old disk (successfully from the original and other backups) and went merrily on my way. The new (refurb) 1TB drive tested out fine and I was satisfied.

A couple of weeks ago I noticed a high pitched whine - well, more like a cross between a squeal and a whine - coming from the drive area of my case. My case is currently open. Not knowing what it was I temporarily stopped the front case fan - wasn't that. I powered down and powered back up. Sound went away.

This afternoon I noticed the same sound. Tried the fan again with the same result. I placed my fingers on the top of each drive (I have the 1TB plus two others in the drive cage) and did not feel anything different. I powered down the system and unplugged the 1TB drive. On power up a fallback version of Win7 loaded from the second drive. The noise was gone. Now fearing that my new 1TB refurb has some kind of intermittent issue I powered down again, unplugged the other two drive and plugged the 1TB back in. My main OS loaded and... no noise.

I've had (and have) a number of other WD Blacks which have been in my system running 24/7 for years. Never heard a noise like this. Does anyone know if the 1TB model - or if WD refurbs - are prone to this sort of problem? Is this sort of noise something to worry about?

BTW, it may help to know that my system noise level is pretty low. You can just hear the 120mm and 140mm case fans, and the 120mm fan on the Mugen2 is running at 1500 RPM. So the noise I'm hearing is relative to a system that is not super loud. But I have no other drive (assuming it is the drive) that makes this sound.

Of course right now it's dead quiet.
     
CPUMotherboardGraphicsRAM
E8400 @4.05GHz Abit IP35-E eVGA GTS 250SC Mushkin 2x2GB 996580 + Mushkin 2x1GB 996576 
Hard DriveOptical DriveCoolingOS
WD Black 1TB plus externals Plextor Scythe Mugen 2 Windows 7 Ultimate 64-bit 
MonitorPowerCase
Sony GDM-FW900 Corsiar VX500 CM Storm Scout 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E8400 @4.05GHz Abit IP35-E eVGA GTS 250SC Mushkin 2x2GB 996580 + Mushkin 2x1GB 996576 
Hard DriveOptical DriveCoolingOS
WD Black 1TB plus externals Plextor Scythe Mugen 2 Windows 7 Ultimate 64-bit 
MonitorPowerCase
Sony GDM-FW900 Corsiar VX500 CM Storm Scout 
  hide details  
Reply
post #2 of 3
Okay i would return it and get a replacement or if you cant return it just talk to WD im sure they'll be glad to replace it.
Kpnamja
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8P67 PRO Saphire R9 290 Tri-X OC G.Skill 8GB 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Seagate 500GB & 2TB Samsung 830 LG Blu-ray Thermaltake Frio 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 23.6" & Dell 27" Ducky-9008 Brown Corsair HX750 
CaseAudio
NZXT Phantom Black/Orange RX-900 
  hide details  
Reply
Kpnamja
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8P67 PRO Saphire R9 290 Tri-X OC G.Skill 8GB 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Seagate 500GB & 2TB Samsung 830 LG Blu-ray Thermaltake Frio 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 23.6" & Dell 27" Ducky-9008 Brown Corsair HX750 
CaseAudio
NZXT Phantom Black/Orange RX-900 
  hide details  
Reply
post #3 of 3
Thread Starter 
kpnamja, I'd consider that but I'm still not quite sure if it is the drive. HD Sentinel shows the drive as perfect - no reallocations, no errors, nothing. That plus this story

http://www.overclock.net/hard-drives...cess-work.html

might explain why I hesitate. I don't want to have to go through that again.
     
CPUMotherboardGraphicsRAM
E8400 @4.05GHz Abit IP35-E eVGA GTS 250SC Mushkin 2x2GB 996580 + Mushkin 2x1GB 996576 
Hard DriveOptical DriveCoolingOS
WD Black 1TB plus externals Plextor Scythe Mugen 2 Windows 7 Ultimate 64-bit 
MonitorPowerCase
Sony GDM-FW900 Corsiar VX500 CM Storm Scout 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E8400 @4.05GHz Abit IP35-E eVGA GTS 250SC Mushkin 2x2GB 996580 + Mushkin 2x1GB 996576 
Hard DriveOptical DriveCoolingOS
WD Black 1TB plus externals Plextor Scythe Mugen 2 Windows 7 Ultimate 64-bit 
MonitorPowerCase
Sony GDM-FW900 Corsiar VX500 CM Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Need help diagnosing possible HD noise