Overclock.net › Forums › Graphics Cards › NVIDIA › my GTX 460 is acting wierd
New Posts  All Forums:Forum Nav:

my GTX 460 is acting wierd

post #1 of 12
Thread Starter 
Recently I've notice odd temps for my MSI Cyclone GTX 460. I have it overclocked to 900/1000/1800 with 1.087v. Most days my temps idle in the 45-48 rage and hit 60-62 during BC2. Today I noticed my temps to be idling at 35...a massive drop. during BC2 it hits only 41. Now I haven't changed anything in my case or decreased my OC so I have no clue why this is happening. I know it's gunna go back to normal tomorrow but I want to figure out why my temps are suddenly so low. my room temp is the same so I know that isn't it.

I'm using MSI afterburner to check the temps and also CPUID Hardware monitor.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2Ghz w/ 1.28v ASUS P5Q Pro MSI Cyclone GTX 460 2x2GB DDR2-1000 
Hard DriveOptical DriveOSMonitor
250gb LG something etc Windows 7 Ulimate Samsung 21.5" 
KeyboardPowerCaseMouse
Logitech MK300 Corsair 550W Antec 300 G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2Ghz w/ 1.28v ASUS P5Q Pro MSI Cyclone GTX 460 2x2GB DDR2-1000 
Hard DriveOptical DriveOSMonitor
250gb LG something etc Windows 7 Ulimate Samsung 21.5" 
KeyboardPowerCaseMouse
Logitech MK300 Corsair 550W Antec 300 G500 
  hide details  
Reply
post #2 of 12
Maybe a sensor in the GPU is bugged?
Kpnamja
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8P67 PRO EVGA GTX 480 880/1.1v G.Skill 8GB 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Seagate 500GB & 2TB Samsung 830 LG Blu-ray Thermaltake Frio 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 23.6" & Dell 27" Ducky-9008 Brown Corsair HX750 
CaseAudio
NZXT Phantom Black/Orange RX-900 
  hide details  
Reply
Kpnamja
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8P67 PRO EVGA GTX 480 880/1.1v G.Skill 8GB 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Seagate 500GB & 2TB Samsung 830 LG Blu-ray Thermaltake Frio 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 23.6" & Dell 27" Ducky-9008 Brown Corsair HX750 
CaseAudio
NZXT Phantom Black/Orange RX-900 
  hide details  
Reply
post #3 of 12
Thread Starter 
Quote:
Originally Posted by kpnamja;11893159 
Maybe a sensor in the GPU is bugged?

Thats what I'm thinking. I just restarted my PC and back to my original temps of 43-45...odd.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2Ghz w/ 1.28v ASUS P5Q Pro MSI Cyclone GTX 460 2x2GB DDR2-1000 
Hard DriveOptical DriveOSMonitor
250gb LG something etc Windows 7 Ulimate Samsung 21.5" 
KeyboardPowerCaseMouse
Logitech MK300 Corsair 550W Antec 300 G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2Ghz w/ 1.28v ASUS P5Q Pro MSI Cyclone GTX 460 2x2GB DDR2-1000 
Hard DriveOptical DriveOSMonitor
250gb LG something etc Windows 7 Ulimate Samsung 21.5" 
KeyboardPowerCaseMouse
Logitech MK300 Corsair 550W Antec 300 G500 
  hide details  
Reply
post #4 of 12
Ok what did you test your over clock with

If it was unstable, it will have kicked in to 2d clocks at 2d voltage (like 0.9v)

Thus giving the low loads

I reccomend occt gpu test, to test your gpu oc
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
post #5 of 12
Yea it was probably just bugged. Did you recently flash your bios? Or update your drivers for gpu?
Kpnamja
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8P67 PRO EVGA GTX 480 880/1.1v G.Skill 8GB 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Seagate 500GB & 2TB Samsung 830 LG Blu-ray Thermaltake Frio 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 23.6" & Dell 27" Ducky-9008 Brown Corsair HX750 
CaseAudio
NZXT Phantom Black/Orange RX-900 
  hide details  
Reply
Kpnamja
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8P67 PRO EVGA GTX 480 880/1.1v G.Skill 8GB 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Seagate 500GB & 2TB Samsung 830 LG Blu-ray Thermaltake Frio 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 23.6" & Dell 27" Ducky-9008 Brown Corsair HX750 
CaseAudio
NZXT Phantom Black/Orange RX-900 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by Fallen Angel -X;11893189 
Ok what did you test your over clock with

If it was unstable, it will have kicked in to 2d clocks at 2d voltage (like 0.9v)

Thus giving the low loads

I reccomend occt gpu test, to test your gpu oc


I used MSI Kombustor. everything was stable after 2 hours.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2Ghz w/ 1.28v ASUS P5Q Pro MSI Cyclone GTX 460 2x2GB DDR2-1000 
Hard DriveOptical DriveOSMonitor
250gb LG something etc Windows 7 Ulimate Samsung 21.5" 
KeyboardPowerCaseMouse
Logitech MK300 Corsair 550W Antec 300 G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2Ghz w/ 1.28v ASUS P5Q Pro MSI Cyclone GTX 460 2x2GB DDR2-1000 
Hard DriveOptical DriveOSMonitor
250gb LG something etc Windows 7 Ulimate Samsung 21.5" 
KeyboardPowerCaseMouse
Logitech MK300 Corsair 550W Antec 300 G500 
  hide details  
Reply
post #7 of 12
Thread Starter 
Quote:
Originally Posted by kpnamja;11893193 
Yea it was probably just bugged. Did you recently flash your bios? Or update your drivers for gpu?

actually yes, I flashed it for high voltages. I'm using the latest drivers, 260.99 i think.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2Ghz w/ 1.28v ASUS P5Q Pro MSI Cyclone GTX 460 2x2GB DDR2-1000 
Hard DriveOptical DriveOSMonitor
250gb LG something etc Windows 7 Ulimate Samsung 21.5" 
KeyboardPowerCaseMouse
Logitech MK300 Corsair 550W Antec 300 G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2Ghz w/ 1.28v ASUS P5Q Pro MSI Cyclone GTX 460 2x2GB DDR2-1000 
Hard DriveOptical DriveOSMonitor
250gb LG something etc Windows 7 Ulimate Samsung 21.5" 
KeyboardPowerCaseMouse
Logitech MK300 Corsair 550W Antec 300 G500 
  hide details  
Reply
post #8 of 12
Quote:
Originally Posted by lanken123;11893393 
I used MSI Kombustor. everything was stable after 2 hours.

Forget kombuster man

Here use this

http://www.geeks3d.com/20090522/occt-31-available-with-an-improved-gpu-stress-test/

Go to gpu test at oced settings

Error Checking on

Do for 10 mins or so

Then report back,
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
post #9 of 12
Thread Starter 
crap...been only 5 minutes with OCCT and already over 2000 errors... I always assumed that as long as it doesn't freeze up or BSOD it means it's stable.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2Ghz w/ 1.28v ASUS P5Q Pro MSI Cyclone GTX 460 2x2GB DDR2-1000 
Hard DriveOptical DriveOSMonitor
250gb LG something etc Windows 7 Ulimate Samsung 21.5" 
KeyboardPowerCaseMouse
Logitech MK300 Corsair 550W Antec 300 G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2Ghz w/ 1.28v ASUS P5Q Pro MSI Cyclone GTX 460 2x2GB DDR2-1000 
Hard DriveOptical DriveOSMonitor
250gb LG something etc Windows 7 Ulimate Samsung 21.5" 
KeyboardPowerCaseMouse
Logitech MK300 Corsair 550W Antec 300 G500 
  hide details  
Reply
post #10 of 12
Yh thats probs why it went in to 2d clocks

See what clocks you can get stable
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › my GTX 460 is acting wierd