Overclock.net › Forums › Graphics Cards › AMD/ATI › Radeon HD 5850 OC Problems?
New Posts  All Forums:Forum Nav:

Radeon HD 5850 OC Problems?

post #1 of 9
Thread Starter 
Hey everyone. I just recently installed the latest drivers this GPU, 10.12. Can someone take a look at this screenshot with GPU-Z, Catalyst Control, and AMD GPU Tool going? I feel like something is wrong with my card. Or is everything the way it is suppose to be?
post #2 of 9
Quote:
Originally Posted by brent1118 View Post
Hey everyone. I just recently installed the latest drivers this GPU, 10.12. Can someone take a look at this screenshot with GPU-Z, Catalyst Control, and AMD GPU Tool going? I feel like something is wrong with my card. Or is everything the way it is suppose to be?
hey, it seems that your card shows it's down clocked speeds. 5850's will down clock to a lower speed when not required as it saved power from its normal speed of 725/1000mhz. 300mhz shown on the memory is the lowest it will go when down clocked. can't remember what the gpu clock downs to. i think its like 175mhz. Ive if you overclock your card it will bounce back and forth from the lowest clock to the overclocked speed.
DANTE'S INFERNO
(14 items)
 
  
CPUMotherboardGraphicsRAM
amd fx 8150 ASUS CROSSHAIR V ASUS 5850 DIRECT CU 1000/1250 so far CORSAIR DOM GT 2133MHZ 
Hard DriveOptical DriveCoolingOS
WD BLACK 640MB RAID 0, 3x500GB + 750GB+ 1TB LG BLURAY ROM corsair h-100 WINDOWS 7 ULTIMATE 64BIT 
MonitorKeyboardPowerCase
VIEWSONIC 22" LOGITECH G-15 THERMALTAKE TOUGHPOWER 750W MODULAR COOLER MASTER HAF-X 
Mouse
Logitech MX1000 
  hide details  
Reply
DANTE'S INFERNO
(14 items)
 
  
CPUMotherboardGraphicsRAM
amd fx 8150 ASUS CROSSHAIR V ASUS 5850 DIRECT CU 1000/1250 so far CORSAIR DOM GT 2133MHZ 
Hard DriveOptical DriveCoolingOS
WD BLACK 640MB RAID 0, 3x500GB + 750GB+ 1TB LG BLURAY ROM corsair h-100 WINDOWS 7 ULTIMATE 64BIT 
MonitorKeyboardPowerCase
VIEWSONIC 22" LOGITECH G-15 THERMALTAKE TOUGHPOWER 750W MODULAR COOLER MASTER HAF-X 
Mouse
Logitech MX1000 
  hide details  
Reply
post #3 of 9
Thread Starter 
I guess I am still a little confused. I opened up MSI Afterburner and set my Core Clock to 775 and Mem Clock to 1125. At these levels I cannot go up any higher. Shouldnt I be able to? Also after I applied these settings I opened up AMD GPU Tool again and this is what is showing.......
post #4 of 9
Go into the MSI afterburner config file and set the 'allow unofficial clocks' (something like that) = 1. That should allow you to OC higher than 775 in AB.

157/300 is the 2d clocks, which is what the card should run at when you're not running a 3d app.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #5 of 9
Thread Starter 
still having problems.......I changed the MSI Afterburner config file. Im still getting max levels at 775 and 1125. Here's a picture attachment to show you what I mean. Anyone else have any idea? Thanks.
post #6 of 9
The file in your screenshot doesn't look like the correct one that needs to be changed. There should be a file called msiafterburner.cfg that's in the program files\\msi afterburner directory. The contents are a lot shorter than what you posted.

Edited by brettjv - 1/6/11 at 9:28am
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #7 of 9
Thread Starter 
Okay......I def. did it right. Here is a screenshot of the config file I went into as well Afterburner still not allowing me to go any higher. Any other ideas?
post #8 of 9
Thread Starter 
bump......any ideas?
post #9 of 9
Thread Starter 
bump
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Radeon HD 5850 OC Problems?