Overclock.net › Forums › Consumer Electronics › Home Audio › Sound Card Help Needed!! - Solved
New Posts  All Forums:Forum Nav:

Sound Card Help Needed!! - Solved

post #1 of 2
Thread Starter 
So i just installed my new Xonar DG and after installing the drivers I can't get any sound out of it... I've used the drivers from online as well as trying the ones on the CD and I can't get it to work. Any help?

Nevermind, figured it out. Close thread please.

For those who want to know how I had to go into the control panel and set it as the default. It was still stuck on mobo audio out.
Edited by VW_TDI_02 - 1/5/11 at 1:18am
Blue Steel
(20 items)
 
HTPC
(12 items)
 
Macbook
(13 items)
 
CPUMotherboardGraphicsRAM
i7 860 MSI P55-GD80 Gigabyte GTX 1060 Windforce 6gb Kingston Hyper X Fury 4x4gb 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 1tb Samsung 830 64Gb Western Digital Green 1tb Samsung 850 EVO 500gb 
Optical DriveCoolingOSMonitor
Lite-On Blu-Ray Player Cooler Master Hyper 212+ Windows 7 Home Premium x64 Acer S231HLBID 23" 
MonitorKeyboardPowerCase
Vizio 32" 1080P Razer BlackWidow Rocketfish 900W HAF 912 
MouseMouse PadAudio
Logitech G402 Hyperion Steel Series QcK Asus Xonar DG 
CPUMotherboardGraphicsRAM
i5 760 Asus P7P55D-E Pro XFX 5570 Corsair XMS3 2x1gb 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 640Gb HP DVD1260 Cooler Master GeminII S524 Windows 7 Enterprise x64 
MonitorPowerCaseMouse
Vizio 32" 1080 Corsair 650TX Silverstone LC13B-E Droid X2 
CPUGraphicsRAMHard Drive
2.4 GHz Intel Core 2 Duo GMA X3100 4GB DDR2 667 MHz 120 GB 
Optical DriveOSMonitorCase
MATSHITADVD-R UJ-867 Mac OS X 13 Macbook 
Mouse
Microsoft Arc 
  hide details  
Reply
Blue Steel
(20 items)
 
HTPC
(12 items)
 
Macbook
(13 items)
 
CPUMotherboardGraphicsRAM
i7 860 MSI P55-GD80 Gigabyte GTX 1060 Windforce 6gb Kingston Hyper X Fury 4x4gb 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 1tb Samsung 830 64Gb Western Digital Green 1tb Samsung 850 EVO 500gb 
Optical DriveCoolingOSMonitor
Lite-On Blu-Ray Player Cooler Master Hyper 212+ Windows 7 Home Premium x64 Acer S231HLBID 23" 
MonitorKeyboardPowerCase
Vizio 32" 1080P Razer BlackWidow Rocketfish 900W HAF 912 
MouseMouse PadAudio
Logitech G402 Hyperion Steel Series QcK Asus Xonar DG 
CPUMotherboardGraphicsRAM
i5 760 Asus P7P55D-E Pro XFX 5570 Corsair XMS3 2x1gb 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 640Gb HP DVD1260 Cooler Master GeminII S524 Windows 7 Enterprise x64 
MonitorPowerCaseMouse
Vizio 32" 1080 Corsair 650TX Silverstone LC13B-E Droid X2 
CPUGraphicsRAMHard Drive
2.4 GHz Intel Core 2 Duo GMA X3100 4GB DDR2 667 MHz 120 GB 
Optical DriveOSMonitorCase
MATSHITADVD-R UJ-867 Mac OS X 13 Macbook 
Mouse
Microsoft Arc 
  hide details  
Reply
post #2 of 2
Properly uninstalled previous sound drivers (and cleaned registry/ used driver sweeper) along with disabling the onboard from the bios?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Audio
Overclock.net › Forums › Consumer Electronics › Home Audio › Sound Card Help Needed!! - Solved