Overclock.net › Forums › Components › Hard Drives & Storage › new build ,old ssd
New Posts  All Forums:Forum Nav:

new build ,old ssd

post #1 of 5
Thread Starter 
hi there readers,
i dont know if is the right place (if not change it and let me know)to post my problem or the right forum (im not user of other forums and i always read threads here)
so. i changed my cpu mobo and video card from :

gtx 295 to gtx 580
i7 950 to i7 980x
and mobo from asus deluxe v2 to asus rampage 3 gene

and im running os on a ssd mushkin callisto deluxe 120gb
after i installed all my parts in the box i startup win (win 7 64) and the os freezes. so i used driver sweeper and manualy delete old nvidia drivers from pc. and the system still freezes.sometimes before loging into win. or after loging. sometimes when i access cdrom to install stuff.

i have unplugged cdrom and other unnecesary stuff. just to test things.and still freezes. i alsoo uninstall old asus drivers from old mobo. still freeze..

cpu was perfectly mounted. the i7 980x runs so cool that i dont belive my eyes. (AS5 used and warm up the heatsink b4 mount on cpu, so this way the AS5 stiks better to cpu) hotest core at only 3-4 degree more then ambient.. all other stuff war installed perfectly.

i know is stupid from me not to clean install win but i have expensive
software and stuff that i dont wanna lose or reinstall...

i have read here other thread that i have to change something in bios from ide to ahci, or the ram incompability (x.m.p stuff)
Edited by arshinel - 1/5/11 at 3:01am
SSD eater
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x rampage 3 gtx 580 12gb 1333 kingston 
Hard DriveOSMonitorKeyboard
vertex2-240,mushkin Dluxe-120,revoX2 100 etc win7-64 acer 3d g19 
PowerCaseMouse Pad
d800 Big zalman white paper 
  hide details  
Reply
SSD eater
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x rampage 3 gtx 580 12gb 1333 kingston 
Hard DriveOSMonitorKeyboard
vertex2-240,mushkin Dluxe-120,revoX2 100 etc win7-64 acer 3d g19 
PowerCaseMouse Pad
d800 Big zalman white paper 
  hide details  
Reply
post #2 of 5
So you switched motherboards and kept the same hard drive? That right there can cause problems.
Indignant Mk. III
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz MSI P67A-GD65 (B3) HIS Radeon HD 6950 2GB (flashed to 6970) 4GB G.Skill RipJawsX DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB, 2 X Spinpoint F4 (RAID0) Windows 7 Pro 64 Acer GD235HZ [1920X1080, 1080p, 120Hz] Logitech Illuminated 
PowerCaseMouse
Antec EarthWatts EA750 Antec 300 Illusion Logitech MX518 
  hide details  
Reply
Indignant Mk. III
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz MSI P67A-GD65 (B3) HIS Radeon HD 6950 2GB (flashed to 6970) 4GB G.Skill RipJawsX DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB, 2 X Spinpoint F4 (RAID0) Windows 7 Pro 64 Acer GD235HZ [1920X1080, 1080p, 120Hz] Logitech Illuminated 
PowerCaseMouse
Antec EarthWatts EA750 Antec 300 Illusion Logitech MX518 
  hide details  
Reply
post #3 of 5
You may need to reinstall some drivers due to the mobo switch.
post #4 of 5
Quote:
Originally Posted by xd_1771 View Post
You may need to reinstall some drivers due to the mobo switch.
Best case. Worst case you'll have to wipe the hard drive and reinstall Windows.
Indignant Mk. III
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz MSI P67A-GD65 (B3) HIS Radeon HD 6950 2GB (flashed to 6970) 4GB G.Skill RipJawsX DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB, 2 X Spinpoint F4 (RAID0) Windows 7 Pro 64 Acer GD235HZ [1920X1080, 1080p, 120Hz] Logitech Illuminated 
PowerCaseMouse
Antec EarthWatts EA750 Antec 300 Illusion Logitech MX518 
  hide details  
Reply
Indignant Mk. III
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz MSI P67A-GD65 (B3) HIS Radeon HD 6950 2GB (flashed to 6970) 4GB G.Skill RipJawsX DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB, 2 X Spinpoint F4 (RAID0) Windows 7 Pro 64 Acer GD235HZ [1920X1080, 1080p, 120Hz] Logitech Illuminated 
PowerCaseMouse
Antec EarthWatts EA750 Antec 300 Illusion Logitech MX518 
  hide details  
Reply
post #5 of 5
Thread Starter 
yes i did manage to install the drivers that came with mobo. chipset etc. but still the same thing. now im going to install the win on a new ssd and see what happens. hope it works.
SSD eater
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x rampage 3 gtx 580 12gb 1333 kingston 
Hard DriveOSMonitorKeyboard
vertex2-240,mushkin Dluxe-120,revoX2 100 etc win7-64 acer 3d g19 
PowerCaseMouse Pad
d800 Big zalman white paper 
  hide details  
Reply
SSD eater
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x rampage 3 gtx 580 12gb 1333 kingston 
Hard DriveOSMonitorKeyboard
vertex2-240,mushkin Dluxe-120,revoX2 100 etc win7-64 acer 3d g19 
PowerCaseMouse Pad
d800 Big zalman white paper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › new build ,old ssd