Overclock.net › Forums › AMD › AMD Motherboards › Problem with mobo on POST.
New Posts  All Forums:Forum Nav:

Problem with mobo on POST.

post #1 of 4
Thread Starter 
So this 'freeze' that is happening is very rare and has happened even when the PC was brand new.

But now is the time to write about it cause i want to know what is causing the problem. The mobo is in the sig.

See attached photo of where the freeze happpens. The photo you see is where the freeze has occurred and it just stays like that untill i reboot

EDIT: Wait, something is wrong with the image. I will reupload

Well it seems the image was corrupted or something and i can't replicate the problem now....basically in the image it just lists IDE Channel and stuff like that and the freeze occurs

Edited by farmdve - 1/5/11 at 5:06am
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
post #2 of 4
reseat everything. And i mean everything. Also we need a better pic
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
post #3 of 4
Thread Starter 
I have no idea what happened to the pic. I mean i can view it fine on phone. Once i transfer it to my PC it no longer is viewed properly. I get that gray thing.

I have re-seated CPU and GPU, but the other components, no. I will also try the RAM. Most of the time it always is the cause...from what i've read here
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
post #4 of 4
reseat the ram and the gpu. Also try booting with just one stick of ram and rotate until you have tried them all alone.
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Problem with mobo on POST.