Overclock.net › Forums › Intel › Intel - General › Pci-e lane fail?
New Posts  All Forums:Forum Nav:

Pci-e lane fail? - Page 4

post #31 of 39
On a more serious note...

what does it say in the system info or hardware info part of the Nvidia control center or w/e?
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #32 of 39
Reset CMOS?
post #33 of 39
Thread Starter 
The Nvidia control panel doesn't say anything relevant. I looked through all the links on the side and didn't find any useful information.

Already reset cmos
Current Machine
(10 items)
 
  
CPUMotherboardGraphicsRAM
INTEL I5 4690K ASUS Z97-AR XFX R9_290X PATRIOT Viper 2133 MHz 8GB 
Hard DriveHard DriveCoolingOS
Seagate 1TB SSHD PLEXTOR 256GB PCIE M.2 SSD LIQUID Windows 7 
PowerCase
CORSAIR AX 760 CORSAIR AIR 540 
  hide details  
Reply
Current Machine
(10 items)
 
  
CPUMotherboardGraphicsRAM
INTEL I5 4690K ASUS Z97-AR XFX R9_290X PATRIOT Viper 2133 MHz 8GB 
Hard DriveHard DriveCoolingOS
Seagate 1TB SSHD PLEXTOR 256GB PCIE M.2 SSD LIQUID Windows 7 
PowerCase
CORSAIR AX 760 CORSAIR AIR 540 
  hide details  
Reply
post #34 of 39
isn't there a System Information button on the bottom left of the Nvidia control panel or somewhere?
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #35 of 39
Thread Starter 
Ah yes there is. It says PCI Express x16 Gen2 IRQ 16

So this is a gpu-z glitch?
Current Machine
(10 items)
 
  
CPUMotherboardGraphicsRAM
INTEL I5 4690K ASUS Z97-AR XFX R9_290X PATRIOT Viper 2133 MHz 8GB 
Hard DriveHard DriveCoolingOS
Seagate 1TB SSHD PLEXTOR 256GB PCIE M.2 SSD LIQUID Windows 7 
PowerCase
CORSAIR AX 760 CORSAIR AIR 540 
  hide details  
Reply
Current Machine
(10 items)
 
  
CPUMotherboardGraphicsRAM
INTEL I5 4690K ASUS Z97-AR XFX R9_290X PATRIOT Viper 2133 MHz 8GB 
Hard DriveHard DriveCoolingOS
Seagate 1TB SSHD PLEXTOR 256GB PCIE M.2 SSD LIQUID Windows 7 
PowerCase
CORSAIR AX 760 CORSAIR AIR 540 
  hide details  
Reply
post #36 of 39
I'm not 100% sure but its looking like it. I was reading through the manual for your board earlier and it mentions something about the IRQ settings and graphics cards. I'll see if I can find it again.

Sent from my Droid using Tapatalk
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #37 of 39
From what I can find it sure looks like a glitch with GPUZ
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #38 of 39
Thread Starter 
oh great. i feel really stupid now, sorry guys.

Thanks for clearing it up though
Current Machine
(10 items)
 
  
CPUMotherboardGraphicsRAM
INTEL I5 4690K ASUS Z97-AR XFX R9_290X PATRIOT Viper 2133 MHz 8GB 
Hard DriveHard DriveCoolingOS
Seagate 1TB SSHD PLEXTOR 256GB PCIE M.2 SSD LIQUID Windows 7 
PowerCase
CORSAIR AX 760 CORSAIR AIR 540 
  hide details  
Reply
Current Machine
(10 items)
 
  
CPUMotherboardGraphicsRAM
INTEL I5 4690K ASUS Z97-AR XFX R9_290X PATRIOT Viper 2133 MHz 8GB 
Hard DriveHard DriveCoolingOS
Seagate 1TB SSHD PLEXTOR 256GB PCIE M.2 SSD LIQUID Windows 7 
PowerCase
CORSAIR AX 760 CORSAIR AIR 540 
  hide details  
Reply
post #39 of 39
Quote:
Originally Posted by Archer S View Post
oh great. i feel really stupid now, sorry guys.

Thanks for clearing it up though
Told ya it was a glitch with gpu-z!

No worries--no need to feel stupid, it's just the learning process.
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Pci-e lane fail?