Overclock.net › Forums › AMD › AMD - General › Computer continually freezing
New Posts  All Forums:Forum Nav:

Computer continually freezing

post #1 of 9
Thread Starter 
Hello everyone-
I have been having this problem since a few days ago. It started out as freezing randomly in Windows when I tried to install a PCI TV tuner. I took it out. When I tried to boot it started beeping. I moved my WiFi card to the other PCI slot and it worked fine for a little bit. Yesterday, it started freezing after 3 seconds to 5 minutes regardless of whether I was in Windows, Linux, or even the BIOS. I replaced the power supply, thinking that it would be the most likely cause. It didn't work, and now I have no idea what is wrong with it. My specs are:
AMD Thuban 1055T
MSI 870A-G54 Motherboard
G.Skill 8GB (4x2GB) DDR3 1600 Model F3-12800CL7D-4GBRM
Rosewill RV2-700 700W PSU
Sapphire 100284L Radeon HD 5750
Edimax EW-7128G PCI WiFi card
Samsung Spinpoint F3 HD502HJ SATA II
Asus DRW-24B1ST/BLK/B/AS SATA
Thanks in advance for any help.
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte GA-Z87M-D3H Gigabyte GV-N770OC-4GD  G.Skill Trident X 16GB DDR3 
Hard DriveHard DriveCoolingOS
2TB WD 7400RPM Kingston V300 480GB SSD Corsair H100i Windows 8.1 / Arch Linux 
MonitorKeyboardPowerCase
HP 2511x Microsoft Sidewinder x4 Corsair HX550 Bitfenix Prodigy M 
Mouse
Corsair M60 
  hide details  
Reply
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte GA-Z87M-D3H Gigabyte GV-N770OC-4GD  G.Skill Trident X 16GB DDR3 
Hard DriveHard DriveCoolingOS
2TB WD 7400RPM Kingston V300 480GB SSD Corsair H100i Windows 8.1 / Arch Linux 
MonitorKeyboardPowerCase
HP 2511x Microsoft Sidewinder x4 Corsair HX550 Bitfenix Prodigy M 
Mouse
Corsair M60 
  hide details  
Reply
post #2 of 9
What was the beep code?
Master
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 FX Sabertooth 990FX 2x EVGA GTX580 4 gig G.Skill Flares 
Hard DriveCoolingOSPower
Patriot Inferno SSD Custom Water XP PCP&C 750 
  hide details  
Reply
Master
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 FX Sabertooth 990FX 2x EVGA GTX580 4 gig G.Skill Flares 
Hard DriveCoolingOSPower
Patriot Inferno SSD Custom Water XP PCP&C 750 
  hide details  
Reply
post #3 of 9
Try removing the wifi card, maybe you damaged the mobo while installing, or you could have accidentally unplugged something.
post #4 of 9
Uninstall all the tv tuner software, and remove from computer. As said mentioned, remove the wifi card as well. Do a quick check over all your pci cards and ram to make sure that everything is firmly in place.
post #5 of 9
Try ram modules. Run it with just one, if it keeps doing it take that one out and try running it with just the other one.

I had the same issues that was fixed by RMAing a bad memory stick.
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
post #6 of 9
Thread Starter 
It beeped for a few seconds and then twice. Manual has nothing on what that means. Removed wifi card and booting. So far so good.
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte GA-Z87M-D3H Gigabyte GV-N770OC-4GD  G.Skill Trident X 16GB DDR3 
Hard DriveHard DriveCoolingOS
2TB WD 7400RPM Kingston V300 480GB SSD Corsair H100i Windows 8.1 / Arch Linux 
MonitorKeyboardPowerCase
HP 2511x Microsoft Sidewinder x4 Corsair HX550 Bitfenix Prodigy M 
Mouse
Corsair M60 
  hide details  
Reply
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte GA-Z87M-D3H Gigabyte GV-N770OC-4GD  G.Skill Trident X 16GB DDR3 
Hard DriveHard DriveCoolingOS
2TB WD 7400RPM Kingston V300 480GB SSD Corsair H100i Windows 8.1 / Arch Linux 
MonitorKeyboardPowerCase
HP 2511x Microsoft Sidewinder x4 Corsair HX550 Bitfenix Prodigy M 
Mouse
Corsair M60 
  hide details  
Reply
post #7 of 9
Thread Starter 
Seems to be stable. Replaced ram and running memtest 86.
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte GA-Z87M-D3H Gigabyte GV-N770OC-4GD  G.Skill Trident X 16GB DDR3 
Hard DriveHard DriveCoolingOS
2TB WD 7400RPM Kingston V300 480GB SSD Corsair H100i Windows 8.1 / Arch Linux 
MonitorKeyboardPowerCase
HP 2511x Microsoft Sidewinder x4 Corsair HX550 Bitfenix Prodigy M 
Mouse
Corsair M60 
  hide details  
Reply
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte GA-Z87M-D3H Gigabyte GV-N770OC-4GD  G.Skill Trident X 16GB DDR3 
Hard DriveHard DriveCoolingOS
2TB WD 7400RPM Kingston V300 480GB SSD Corsair H100i Windows 8.1 / Arch Linux 
MonitorKeyboardPowerCase
HP 2511x Microsoft Sidewinder x4 Corsair HX550 Bitfenix Prodigy M 
Mouse
Corsair M60 
  hide details  
Reply
post #8 of 9
Glad the ram helped and welcome to the forums.
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
post #9 of 9
Thread Starter 
Memtest was running, and I got a lot of errors. That's not good. I'll play with the timings, last time this happened it was the timings. And would something like this be caused by a northbridge overheat? It seems to freeze more frequently (ie after 10 seconds) if I've recently booted it. The northbridge does seem a little too warm. I have the latest bios version as well.
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte GA-Z87M-D3H Gigabyte GV-N770OC-4GD  G.Skill Trident X 16GB DDR3 
Hard DriveHard DriveCoolingOS
2TB WD 7400RPM Kingston V300 480GB SSD Corsair H100i Windows 8.1 / Arch Linux 
MonitorKeyboardPowerCase
HP 2511x Microsoft Sidewinder x4 Corsair HX550 Bitfenix Prodigy M 
Mouse
Corsair M60 
  hide details  
Reply
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte GA-Z87M-D3H Gigabyte GV-N770OC-4GD  G.Skill Trident X 16GB DDR3 
Hard DriveHard DriveCoolingOS
2TB WD 7400RPM Kingston V300 480GB SSD Corsair H100i Windows 8.1 / Arch Linux 
MonitorKeyboardPowerCase
HP 2511x Microsoft Sidewinder x4 Corsair HX550 Bitfenix Prodigy M 
Mouse
Corsair M60 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computer continually freezing