Overclock.net › Forums › Intel › Intel CPUs › E7400 2.8ghz Asus P5N-D O.C. help
New Posts  All Forums:Forum Nav:

E7400 2.8ghz Asus P5N-D O.C. help

post #1 of 2
Thread Starter 
Hi , new to this but looking for advice on a few things , I have read more articles then I can remember ... tried a few things but what I think I want is still avoiding me....Really just looking to get my EQ2 running faster. A better GPU and PSU maybe but I also need this CPU moving faster as EQ2 is really CPU intensive

SYSTEM:

Intel E7400 2.8ghz stock
Asus P5N-D Mobo
Kingston HyperX 4 x 2gb 1.85v p6400 800mhz
Zalman CNPS9900A with AS5
Rosewill 450 w PSU
EVGA GT240 1gb ddr5 128bit
Raidmax case 2x 120mm front intake 3x 120mm 1rear 2top exhaust fan
O.S. Windows7 64bit

Reset to stock as of now
I'm trying for this 1:1 ratio but open to other suggestions

stock is 266/1066 10.5 multiplier bios voltage is 1.26 though cpuz shows 1.21 or 2.23 flucuates is that a PSU issue ... or is that normal ?... wicked vdroop er something. I have all the throttling crap turned off in bios.

Ive had this up to 400/1600 reducing the multiplier to 8.5 for 3.40ghz on the processor turning the vcore to 1.39 in bios 1.36 showing on CPU-Z i have the Ram on sync/linked for this 1:1 ratio I have not adjusted any other voltage NB SB etc. do i need to up these ? I can boot into windows but frezzes up when i open a few programs ... I'm afraid to up the cpu voltage anymore as im not sure that is the problem and its near spec limits....

I'm running Prime95 and Everest when it doesnt freeze up
PC Probe II , Core Temp and Real Temp..... this is frustrating me as they differ.

Probe II measures CPU this meter gets hot 40*c idle to 75*c on full load..

Core is measuring Core temps on 1 and 2 these range from 40*c idle to 48* full load

Real is measuring CPU , core's 1,2 ,
Temps on RealTemp read 40*c to 70*c on the CPU meter and 40* to 48* on both the core meters. What one do i watch ?

Another thing my temps stay at about the same on stock settings though the PC probe does seem to report slightly lower temps

I have already checked the heat sink ... It was good .. cleaned ... re did AS5 per instructions and reset... should be good , as previous was perfect after I pulled it apart and had a look.



I can boot into windows at 400/1600x8.5- 3.4ghz e7400 and get real temp , probe , core temp running .. none even show its over heating then i freeze up ..


anything on any of this is very much appreciated !
Good Enuff
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 @ 3.6 Asus-P5N-D GTX 460 Kingston hyperx 800mhz -4-4-4-12 
Hard DriveOSPowerCase
680gb 7200 RPM WD Windows 7 64bit OCZ 550w Fatal1ty Raidmax 
  hide details  
Reply
Good Enuff
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 @ 3.6 Asus-P5N-D GTX 460 Kingston hyperx 800mhz -4-4-4-12 
Hard DriveOSPowerCase
680gb 7200 RPM WD Windows 7 64bit OCZ 550w Fatal1ty Raidmax 
  hide details  
Reply
post #2 of 2
Thread Starter 
Anything ?
Good Enuff
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 @ 3.6 Asus-P5N-D GTX 460 Kingston hyperx 800mhz -4-4-4-12 
Hard DriveOSPowerCase
680gb 7200 RPM WD Windows 7 64bit OCZ 550w Fatal1ty Raidmax 
  hide details  
Reply
Good Enuff
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 @ 3.6 Asus-P5N-D GTX 460 Kingston hyperx 800mhz -4-4-4-12 
Hard DriveOSPowerCase
680gb 7200 RPM WD Windows 7 64bit OCZ 550w Fatal1ty Raidmax 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E7400 2.8ghz Asus P5N-D O.C. help