Overclock.net › Forums › Components › Hard Drives & Storage › SSD › A-DATA S599 Raid 0 = BSOD?
New Posts  All Forums:Forum Nav:

A-DATA S599 Raid 0 = BSOD?

post #1 of 2
Thread Starter 
Ok guys. I'm in need of a little help here. My problem seems to be a little different than what I have been seeing online. I have 2 new A-Data S599 drives. I unpacked them put them in Raid 0 and installed windows. During the install process when it says "Copying" it take a split second to complete. After that it moves onto the "Expanding Files" take forever to start moving but when it does it goes by all right. After that it finishes and everything seems like its going to go great! But when it comes time to load windows to finish the install it shows the windows loading bar and after it finishes loading i get a BSOD (blue screen of death).

I have updated my Bios to the latest. I have not checked the firmware on either drive nor have I done any formatting other than windows initial format to install to.

I don’t want to do the Reg Edit just yet as I get ever so close to being able to install it.

Any and all help is much appreciated!
Edited by Max78 - 1/6/11 at 6:04am
Megapol
(14 items)
 
AMD System
(7 items)
 
 
CPUMotherboardGraphicsRAM
I5 2500K @4.7 ~ 1.332V BIOSTAR TP67XE RX 580 Red Devil (8GB) G.Skill Ripjaws X 1600 (2x4GB) 
Hard DriveCoolingOSMonitor
128GB ADATA SSD S599 / Samsung F3 1TB Hyper 212+ Win7 64bit BenQ EW2750ZL (27") 
PowerCase
Antec EarthWatts 750W Corsair 230T 
CPUMotherboardGraphicsRAM
Athlon II X4 630 ASUS M3A78EM GTX 460 8GB DDR2 (4x2GB) 
Hard DriveHard DriveCooling
OCZ 120GB SSD 1TB Samsung F3 Random aftermarket cooler 
  hide details  
Reply
Megapol
(14 items)
 
AMD System
(7 items)
 
 
CPUMotherboardGraphicsRAM
I5 2500K @4.7 ~ 1.332V BIOSTAR TP67XE RX 580 Red Devil (8GB) G.Skill Ripjaws X 1600 (2x4GB) 
Hard DriveCoolingOSMonitor
128GB ADATA SSD S599 / Samsung F3 1TB Hyper 212+ Win7 64bit BenQ EW2750ZL (27") 
PowerCase
Antec EarthWatts 750W Corsair 230T 
CPUMotherboardGraphicsRAM
Athlon II X4 630 ASUS M3A78EM GTX 460 8GB DDR2 (4x2GB) 
Hard DriveHard DriveCooling
OCZ 120GB SSD 1TB Samsung F3 Random aftermarket cooler 
  hide details  
Reply
post #2 of 2
Did u get this figured out? I installed my drives yesterday ok though there is a firmware upgrade available.
Firefly
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500 ASUS P8Z68-V LX ASUS 6950 + Powercolor 6950 (CF) Gskill Ripjaw 8Gb 
Hard DriveOptical DriveCoolingOS
A-Data S599 SSD (RAID0) Does this matter anymore? Lots of fans Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
ASUS 27", ACER 24'' x 2 Logitech G15 Coolermaster Extreme Power + 700W Coolermaster Stacker 830 Evo 
MouseMouse PadAudioOther
Logitech G5 Laser Razer Mantis Creative X-Fi Gamer Logitech Z5500's 
  hide details  
Reply
Firefly
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500 ASUS P8Z68-V LX ASUS 6950 + Powercolor 6950 (CF) Gskill Ripjaw 8Gb 
Hard DriveOptical DriveCoolingOS
A-Data S599 SSD (RAID0) Does this matter anymore? Lots of fans Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
ASUS 27", ACER 24'' x 2 Logitech G15 Coolermaster Extreme Power + 700W Coolermaster Stacker 830 Evo 
MouseMouse PadAudioOther
Logitech G5 Laser Razer Mantis Creative X-Fi Gamer Logitech Z5500's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › A-DATA S599 Raid 0 = BSOD?