Overclock.net › Forums › Components › Power Supplies › Lots of trouble with my main rig. PSU problem?
New Posts  All Forums:Forum Nav:

Lots of trouble with my main rig. PSU problem?

post #1 of 10
Thread Starter 
Hi again!

I'm trying hard to find what is the problem right now with my PC. It's a portable PC in a micro ATX case (vulcan case) which I travel a lot with. And the majority of my problems starts (I think) after I put it near a magnetic time punch at my job. I got a lot of problems going on recently, in order:

1. Soundcard driver uninstalled by itself
2. LCD Monitor start shaking
3. LCD Monitor begin to have some kind of tearing stuck pixel (please look at the pictures)
4. Soundcard driver uninstalled by itself another time.


What I tried:

1. When I reinstalled soundcard driver it's working flawlessly.
2. Reinstalling the video didn't made anything.
3. I tried using software to unstuck pixel without any success.
3. I just format and reinstall Win7.
4. I run MemTest and it's all good.
6. HWMonitor gave me those number and it seems too low...

Hypothesis:

1. My 1 yrs old refurbished LCD monitor died, and the uninstallation is the sound card is a registry key problem or another software problem.

2. The electromagnetic field of the magnetic punch cause my monitor to died. And cause other problems.

3. My PSU is the cause of the problem(because of the voltage).

4. My GPU is the cause of the problem.

5. Anything else?!




Stuck pixels on P2370:



Thank you a lot for your help in advance. I'll try to answer your questions if you have ones as fast as I can.



Rig: 1055t OC @ 3.5
8gb of DDR3 1333
Auzentech Forte
Monitor P2370
GPU ATI 5850
Anteq NEO ECO 620W
post #2 of 10
Is there any way that you can stop putting it near this magnetic time punch? If so, then you can replace whatever it has damaged and not have to worry about the problem happening again with the new parts.

But if not, then I'm afraid that there's nothing that can be done. I mean, computers should never, ever, ever, ever, ever be placed near magnets. Ever. The source of the problem is the magnetic time punch. But I don't know how to figure out what needs to be replaced now and what doesn't. But I do know one thing: I fear that you will have to find a way to keep it away from that magnetic time punch, even if that means things become very inconvenient.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 10
Thread Starter 
Oh no, I just put it near the magnetic punch for 24h. When I realized that it could be the source of the problem I get it away and it never get near another magnetic source since then.
post #4 of 10
Is it running XP?

Because I have had these problems with XP SP2:
MP3 codec uninstalled itself
Notepad uninstalled itself
Winamp freezes whenever opened

Random issues from hibernation.

So if you hibernate a lot on XP, this happens.
T8
(17 items)
 
T6
(17 items)
 
T5
(17 items)
 
CPUMotherboardGraphicsRAM
Intel Core™ i5 2400 @ 3.0 ASROCK Z68 Pro 3 M AMD Radeon HD 6950 Shader Unlocked, @ 900/1400 2x KVR1333D3N9/4G 
RAMHard DriveHard DriveHard Drive
2x KVR1333D3N9/2G Plextor M5S 128GB Western Digital Caviar GreenPower WD5000AACS Western Digital Caviar WD2500JS 
Optical DriveCoolingOSMonitor
LiteON iHAS324 DVD-RW DL Thermaltake Water 2.0 Pro w/ AVC DS12025B12U Windows 7 Home Premium x64 Dell Ultrasharp U2211H 
KeyboardPowerCaseMouse
Rapoo V500 (Kailh Yellow) FSP Aurum AU-400 400W 80PLUS Gold CoolerMaster Silencio 352 CoolerMaster Storm SPAWN 
Audio
Fenda F&D H200 2.0 USB Powered 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 @ 3.0 ASROCK Z68 Pro 3 M AMD Radeon HD 5770 1GD5 (Reference) 2x KVR1333D3N9/4G 
RAMHard DriveHard DriveOptical Drive
2x KVR1333D3N9/2G Transcend SSD370 128GB WD Scorpio Blue WD7500BPVT Samsung SH-223C 
CoolingCoolingOSMonitor
Thermaltake Water 3.0 Performer-C AKASA Ball Bearing Windows 7 Home Premium x64 Dell Ultrasharp U2311H 
KeyboardPowerCaseMouse
Armaggeddon Strike Eagle MKI-3 (Kailh Red) Dell (Foxconn) F320EM-00 320W 80PLUS Gold CoolerMaster Elite 341 CM Storm SPAWN 
Audio
Dell USB Powered 2.0 
  hide details  
Reply
T8
(17 items)
 
T6
(17 items)
 
T5
(17 items)
 
CPUMotherboardGraphicsRAM
Intel Core™ i5 2400 @ 3.0 ASROCK Z68 Pro 3 M AMD Radeon HD 6950 Shader Unlocked, @ 900/1400 2x KVR1333D3N9/4G 
RAMHard DriveHard DriveHard Drive
2x KVR1333D3N9/2G Plextor M5S 128GB Western Digital Caviar GreenPower WD5000AACS Western Digital Caviar WD2500JS 
Optical DriveCoolingOSMonitor
LiteON iHAS324 DVD-RW DL Thermaltake Water 2.0 Pro w/ AVC DS12025B12U Windows 7 Home Premium x64 Dell Ultrasharp U2211H 
KeyboardPowerCaseMouse
Rapoo V500 (Kailh Yellow) FSP Aurum AU-400 400W 80PLUS Gold CoolerMaster Silencio 352 CoolerMaster Storm SPAWN 
Audio
Fenda F&D H200 2.0 USB Powered 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 @ 3.0 ASROCK Z68 Pro 3 M AMD Radeon HD 5770 1GD5 (Reference) 2x KVR1333D3N9/4G 
RAMHard DriveHard DriveOptical Drive
2x KVR1333D3N9/2G Transcend SSD370 128GB WD Scorpio Blue WD7500BPVT Samsung SH-223C 
CoolingCoolingOSMonitor
Thermaltake Water 3.0 Performer-C AKASA Ball Bearing Windows 7 Home Premium x64 Dell Ultrasharp U2311H 
KeyboardPowerCaseMouse
Armaggeddon Strike Eagle MKI-3 (Kailh Red) Dell (Foxconn) F320EM-00 320W 80PLUS Gold CoolerMaster Elite 341 CM Storm SPAWN 
Audio
Dell USB Powered 2.0 
  hide details  
Reply
post #5 of 10
Quote:
Originally Posted by johndh1 View Post
Oh no, I just put it near the magnetic punch for 24h. When I realized that it could be the source of the problem I get it away and it never get near another magnetic source since then.
Whoa, 24 hours is a long time.

I'm going to say that either this is way out of my league, or you may have more than just 1 part to replace. Whatever the case is, I would never expect my system to work properly again after putting it near a magnet like that for 24 hours.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #6 of 10
Magnets don't do much to modern PCs... if anything. Your hard drives contain powerful neodynium magnets, speakers have powerful magnets, your power supply and other components with inductors generate weak electromagnetic fields all the time. A magnetic time punch isn't going to do anything. Unless you're using a CRT monitor or a floppy drive, there's no way that time punch could affect anything.

And your power supply would not cause the problems described. Also, software voltage monitoring is terrible, and even if you take those numbers as correct there's nothing that isn't as it shouldn't be, except the -12V reading (which doesn't matter).



Hypothesis:
1.) Your refurbished monitor is dying for unknown reasons, probably the same reason as why it was refurbished in the first place
2.) There's a problem with the programming for your soundcard drivers, or you have a corrupted registry.
Edited by Phaedrus2129 - 1/5/11 at 10:04pm
post #7 of 10
Thread Starter 
Quote:
Is it running XP?
No, only Win 7 has been running on it.

@TwoCables

Do you think those voltage are normal?
post #8 of 10
These days I ignore those specific voltage readings and I only pay attention to a CPU's core voltage because software is just not reliable enough to read those power supply voltages.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #9 of 10
Check your hard drive for SMART issues.
T8
(17 items)
 
T6
(17 items)
 
T5
(17 items)
 
CPUMotherboardGraphicsRAM
Intel Core™ i5 2400 @ 3.0 ASROCK Z68 Pro 3 M AMD Radeon HD 6950 Shader Unlocked, @ 900/1400 2x KVR1333D3N9/4G 
RAMHard DriveHard DriveHard Drive
2x KVR1333D3N9/2G Plextor M5S 128GB Western Digital Caviar GreenPower WD5000AACS Western Digital Caviar WD2500JS 
Optical DriveCoolingOSMonitor
LiteON iHAS324 DVD-RW DL Thermaltake Water 2.0 Pro w/ AVC DS12025B12U Windows 7 Home Premium x64 Dell Ultrasharp U2211H 
KeyboardPowerCaseMouse
Rapoo V500 (Kailh Yellow) FSP Aurum AU-400 400W 80PLUS Gold CoolerMaster Silencio 352 CoolerMaster Storm SPAWN 
Audio
Fenda F&D H200 2.0 USB Powered 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 @ 3.0 ASROCK Z68 Pro 3 M AMD Radeon HD 5770 1GD5 (Reference) 2x KVR1333D3N9/4G 
RAMHard DriveHard DriveOptical Drive
2x KVR1333D3N9/2G Transcend SSD370 128GB WD Scorpio Blue WD7500BPVT Samsung SH-223C 
CoolingCoolingOSMonitor
Thermaltake Water 3.0 Performer-C AKASA Ball Bearing Windows 7 Home Premium x64 Dell Ultrasharp U2311H 
KeyboardPowerCaseMouse
Armaggeddon Strike Eagle MKI-3 (Kailh Red) Dell (Foxconn) F320EM-00 320W 80PLUS Gold CoolerMaster Elite 341 CM Storm SPAWN 
Audio
Dell USB Powered 2.0 
  hide details  
Reply
T8
(17 items)
 
T6
(17 items)
 
T5
(17 items)
 
CPUMotherboardGraphicsRAM
Intel Core™ i5 2400 @ 3.0 ASROCK Z68 Pro 3 M AMD Radeon HD 6950 Shader Unlocked, @ 900/1400 2x KVR1333D3N9/4G 
RAMHard DriveHard DriveHard Drive
2x KVR1333D3N9/2G Plextor M5S 128GB Western Digital Caviar GreenPower WD5000AACS Western Digital Caviar WD2500JS 
Optical DriveCoolingOSMonitor
LiteON iHAS324 DVD-RW DL Thermaltake Water 2.0 Pro w/ AVC DS12025B12U Windows 7 Home Premium x64 Dell Ultrasharp U2211H 
KeyboardPowerCaseMouse
Rapoo V500 (Kailh Yellow) FSP Aurum AU-400 400W 80PLUS Gold CoolerMaster Silencio 352 CoolerMaster Storm SPAWN 
Audio
Fenda F&D H200 2.0 USB Powered 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 @ 3.0 ASROCK Z68 Pro 3 M AMD Radeon HD 5770 1GD5 (Reference) 2x KVR1333D3N9/4G 
RAMHard DriveHard DriveOptical Drive
2x KVR1333D3N9/2G Transcend SSD370 128GB WD Scorpio Blue WD7500BPVT Samsung SH-223C 
CoolingCoolingOSMonitor
Thermaltake Water 3.0 Performer-C AKASA Ball Bearing Windows 7 Home Premium x64 Dell Ultrasharp U2311H 
KeyboardPowerCaseMouse
Armaggeddon Strike Eagle MKI-3 (Kailh Red) Dell (Foxconn) F320EM-00 320W 80PLUS Gold CoolerMaster Elite 341 CM Storm SPAWN 
Audio
Dell USB Powered 2.0 
  hide details  
Reply
post #10 of 10
Thread Starter 
Quote:
Hypothesis:
1.) Your refurbished monitor is dying for unknown reasons, probably the same reason as why it was refurbished in the first place
2.) There's a problem with the programming for your soundcard drivers, or you have a corrupted registry.
Thank you Phaedrus2129, I share your opinion on this. But my ignorance on PSU behavior made me doubt. The soundcard uninstalling is probably the result of a bad CCleaning or driver installation. It's time to replace my monitor by a nice Dell U2311H! Thank you all.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Lots of trouble with my main rig. PSU problem?