Overclock.net › Forums › Cooling › Water Cooling › Assembled my loop, working properly?
New Posts  All Forums:Forum Nav:

Assembled my loop, working properly?

post #1 of 6
Thread Starter 
Good day to you people of OCN.


A week or 5 ago I assembled a CPU loop, and i have a few questions about it


It works fine, that's for sure
But I've got the feeling that it's not quite near it's full potential at all.

For instance;
Ambient: 22
Idle: 35
Load: 50

-> see system specs for further info (temprature that's listed is when the CPU was stock speed)
I use a 240 Magicool Slim radiator, with 2 sickle flows (r4's) attached to it @ push 1200 rpm, 3/8 tubing, distilled water and a 655 pump (@ 2,5 speed?)


Those temps are way better than I got on an Air cooler stock, but still.



Now i am thinking of a few things which could be the cause of the temps;

- The pump isn't running fast enough (2,5/10)
- The block is clogged (the person I got it from used it for +- 1 year with dyed)
- Not enough TIM was used / incorrect TIM (AS5)
- Or the pump is allmost at it's end



When I mounted the pump i noticed it was at speed 2,5 of 10, is that enough for one CPU?

El cheapo dyed coolant for allmost one year, and I doubt he ever changed it.
I've seen enough threads of blocks leaking after disassembly, I'd like to avoid that.

When i first got that block i used too much TIM.
After reseating it with less TIM the temps got 2 degrees higher.
I still had a Coolermaster TIM spread tool and i covered the entire CPU with AS5 so that i did not see the metal anymore.

I noticed the pump started making low buzzing sounds lately, louder than before since I reseated it.
It's on a Anti-vibrant plate with 2 bolts screwed lightly onto the case.
Now it's either a noisy pump, one that's allmost at it's end or it's resonating with the case or something?
Should i remove those bolts and ziptie it...?


Thanks in advance
Main PC
(13 items)
 
Asus N75SF
(10 items)
 
 
CPUMotherboardGraphicsRAM
2600k @4,5 1,325v P8P67 Deluxe 2x Asus 780GTX CU-II 1.2ghz, NVS450 Dominators @ 1600 7-8-7-20 
Hard DriveCoolingMonitorKeyboard
250, 128GB SSD, 12TB NAS Swiftech MCR320 - GT AP-15 Dell U3011, 3x U2211H (wtb 4th), HC5500 > 90" Ducky Shine 2 TKL Blue switch 
PowerCaseMouseAudio
AX850 Lian Li PC9F (silenced by Caseking) Roccat Kone XTD Sphinx Project 10, M1 DAC, Mirage M3-Si, HE-500... 
CPUMotherboardGraphicsRAM
Intel 2630QM Asus N75 HM65 GT555M 6 Gig 
Hard DriveOptical DriveOSMonitor
500 Gig Multi DVD drive Windows 7 Ultimate x64 17"  
Mouse PadAudio
Synaptics B&O ICE Power 
  hide details  
Reply
Main PC
(13 items)
 
Asus N75SF
(10 items)
 
 
CPUMotherboardGraphicsRAM
2600k @4,5 1,325v P8P67 Deluxe 2x Asus 780GTX CU-II 1.2ghz, NVS450 Dominators @ 1600 7-8-7-20 
Hard DriveCoolingMonitorKeyboard
250, 128GB SSD, 12TB NAS Swiftech MCR320 - GT AP-15 Dell U3011, 3x U2211H (wtb 4th), HC5500 > 90" Ducky Shine 2 TKL Blue switch 
PowerCaseMouseAudio
AX850 Lian Li PC9F (silenced by Caseking) Roccat Kone XTD Sphinx Project 10, M1 DAC, Mirage M3-Si, HE-500... 
CPUMotherboardGraphicsRAM
Intel 2630QM Asus N75 HM65 GT555M 6 Gig 
Hard DriveOptical DriveOSMonitor
500 Gig Multi DVD drive Windows 7 Ultimate x64 17"  
Mouse PadAudio
Synaptics B&O ICE Power 
  hide details  
Reply
post #2 of 6
the fans?
R4s have a terrible pressure

edit :
did you try maxing out the cooling?
(max pump rate , max fan speed..)
Edited by xioros - 1/6/11 at 6:24am
   
The Singularity
(19 items)
 
CPUMotherboardGraphicsRAM
Core i7 4790K @4GHz with stock cooler ASUS Maximus VI Gene GTX 1080 Ti G.Skill RipjawsX 16 GB 1600 MHz 
Hard DriveHard DriveOSMonitor
840 Pro Series 256 GB WD Black 3TB Windows 7 Pro x64 Dell U3415W 
KeyboardPowerCase
Dell U2715H Corsair AX860 with terrible MDPC-x sleeving job Corsair 350D 
CPUMotherboardGraphicsRAM
Undecided: Coffee Lake 6c? Undecided Nvidia GeForce GTX 1080 Ti 16 GB high-speed DDR4 
Hard DriveCoolingMonitorMonitor
1TB Samsung 960 EVO NVMe Silent custom liquid cooling Dell U3415W Dell U2715H 
KeyboardPowerCaseMouse
Corsair K70 Cherry MX Red Corsair AX860 /w custom length MDPC-x cables CaseLabs SMA8 Mionix Naos 7000 
CPUMotherboardGraphicsGraphics
[Intel] Core i5 2500K [ASUS] Maximus IV Extreme [Gainward] GeForce GTX 560 Ti Phantom 2 GB [Gainward] GeForce GTX 560 Ti Phantom 2 GB 
RAMHard DriveHard DriveOptical Drive
[G.Skill] Ripjaws-X [Corsair] Force Series 3 120GB [Samsung] F3 [Asus] DRW 24B3LT 
CoolingCoolingCoolingOS
[Corsair] H100 [Gainward] Phantom [Custom] Red Cooling [Microsoft] Windows 7 Ultimate 
MonitorKeyboardPowerCase
[Acer] 3x S221HQ EyeFinity [Logitech] G110 [Corsair] AX1200 [NZXT] Phantom Singularity mod by Xioros 
MouseMouse PadAudio
[Roccat] Kone [+] [Razer] Vespula [Logitech] X-530 5.1 Surround 
  hide details  
Reply
   
The Singularity
(19 items)
 
CPUMotherboardGraphicsRAM
Core i7 4790K @4GHz with stock cooler ASUS Maximus VI Gene GTX 1080 Ti G.Skill RipjawsX 16 GB 1600 MHz 
Hard DriveHard DriveOSMonitor
840 Pro Series 256 GB WD Black 3TB Windows 7 Pro x64 Dell U3415W 
KeyboardPowerCase
Dell U2715H Corsair AX860 with terrible MDPC-x sleeving job Corsair 350D 
CPUMotherboardGraphicsRAM
Undecided: Coffee Lake 6c? Undecided Nvidia GeForce GTX 1080 Ti 16 GB high-speed DDR4 
Hard DriveCoolingMonitorMonitor
1TB Samsung 960 EVO NVMe Silent custom liquid cooling Dell U3415W Dell U2715H 
KeyboardPowerCaseMouse
Corsair K70 Cherry MX Red Corsair AX860 /w custom length MDPC-x cables CaseLabs SMA8 Mionix Naos 7000 
CPUMotherboardGraphicsGraphics
[Intel] Core i5 2500K [ASUS] Maximus IV Extreme [Gainward] GeForce GTX 560 Ti Phantom 2 GB [Gainward] GeForce GTX 560 Ti Phantom 2 GB 
RAMHard DriveHard DriveOptical Drive
[G.Skill] Ripjaws-X [Corsair] Force Series 3 120GB [Samsung] F3 [Asus] DRW 24B3LT 
CoolingCoolingCoolingOS
[Corsair] H100 [Gainward] Phantom [Custom] Red Cooling [Microsoft] Windows 7 Ultimate 
MonitorKeyboardPowerCase
[Acer] 3x S221HQ EyeFinity [Logitech] G110 [Corsair] AX1200 [NZXT] Phantom Singularity mod by Xioros 
MouseMouse PadAudio
[Roccat] Kone [+] [Razer] Vespula [Logitech] X-530 5.1 Surround 
  hide details  
Reply
post #3 of 6
Did you clean the block at all when you got it? If I knew the previous owner used dye but didn't want to take it apart, I would at least flush some hot water with a small amount of vinegar through it.
Containment
(18 items)
 
Metamorphosis
(19 items)
 
 
CPUMotherboardGraphicsRAM
AMD 955BE Gigabyte GA-770TA-UD3 Asus GTX560ti 12GB DDR3 1333 CL7 
Hard DriveHard DriveOptical DriveCooling
Spinpoint F3 750GB Seagate 1TB None Custom loop 
OSMonitorMonitorKeyboard
W7 Ultimate x64 Asus ML249H Asus VE228H Alienware TactX 
PowerCaseMouseMouse Pad
OCZ 550W Antec 902 Alienware TactX Razer Sphex 
AudioAudio
E-MU 0404 USB Ultrasone DJ1 Pro Headphones 
CPUCPUMotherboardGraphics
Xeon E5405 Xeon E5405 SuperMicro X7DA3 ATI X1800 
RAMHard DriveCoolingCooling
16GB DDR2 FB-DIMM Various Hyper 101 Hyper 101 
OSMonitorPowerCase
ESXi 5.0 Headless Antec NEO ECO 620W Rosewill RSV-L4000 
MouseMouse PadOtherOther
None None HP P400 IPMI Card 
Other
HP Dual Gigabit NIC 
  hide details  
Reply
Containment
(18 items)
 
Metamorphosis
(19 items)
 
 
CPUMotherboardGraphicsRAM
AMD 955BE Gigabyte GA-770TA-UD3 Asus GTX560ti 12GB DDR3 1333 CL7 
Hard DriveHard DriveOptical DriveCooling
Spinpoint F3 750GB Seagate 1TB None Custom loop 
OSMonitorMonitorKeyboard
W7 Ultimate x64 Asus ML249H Asus VE228H Alienware TactX 
PowerCaseMouseMouse Pad
OCZ 550W Antec 902 Alienware TactX Razer Sphex 
AudioAudio
E-MU 0404 USB Ultrasone DJ1 Pro Headphones 
CPUCPUMotherboardGraphics
Xeon E5405 Xeon E5405 SuperMicro X7DA3 ATI X1800 
RAMHard DriveCoolingCooling
16GB DDR2 FB-DIMM Various Hyper 101 Hyper 101 
OSMonitorPowerCase
ESXi 5.0 Headless Antec NEO ECO 620W Rosewill RSV-L4000 
MouseMouse PadOtherOther
None None HP P400 IPMI Card 
Other
HP Dual Gigabit NIC 
  hide details  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by xioros View Post
the fans?
R4s have a terrible pressure

edit :
did you try maxing out the cooling?
(max pump rate , max fan speed..)
Nope, if turn the fans on full and let it run for a while it's no diffrence.
Will try the pump tomorrow / saturday.


Quote:
Originally Posted by The_Punisher View Post
Did you clean the block at all when you got it? If I knew the previous owner used dye but didn't want to take it apart, I would at least flush some hot water with a small amount of vinegar through it.
I did not clean it when I got it
merely flushed it with some distilled water to get the remaining dyed coolant out of it.

I'll see if it's easy to disassemble, and see if there are any remains in it.
Better off doing a good job cleaning it than a half-assed one again

Got a spare air cooler here if i were to ruin the block anyways.
Main PC
(13 items)
 
Asus N75SF
(10 items)
 
 
CPUMotherboardGraphicsRAM
2600k @4,5 1,325v P8P67 Deluxe 2x Asus 780GTX CU-II 1.2ghz, NVS450 Dominators @ 1600 7-8-7-20 
Hard DriveCoolingMonitorKeyboard
250, 128GB SSD, 12TB NAS Swiftech MCR320 - GT AP-15 Dell U3011, 3x U2211H (wtb 4th), HC5500 > 90" Ducky Shine 2 TKL Blue switch 
PowerCaseMouseAudio
AX850 Lian Li PC9F (silenced by Caseking) Roccat Kone XTD Sphinx Project 10, M1 DAC, Mirage M3-Si, HE-500... 
CPUMotherboardGraphicsRAM
Intel 2630QM Asus N75 HM65 GT555M 6 Gig 
Hard DriveOptical DriveOSMonitor
500 Gig Multi DVD drive Windows 7 Ultimate x64 17"  
Mouse PadAudio
Synaptics B&O ICE Power 
  hide details  
Reply
Main PC
(13 items)
 
Asus N75SF
(10 items)
 
 
CPUMotherboardGraphicsRAM
2600k @4,5 1,325v P8P67 Deluxe 2x Asus 780GTX CU-II 1.2ghz, NVS450 Dominators @ 1600 7-8-7-20 
Hard DriveCoolingMonitorKeyboard
250, 128GB SSD, 12TB NAS Swiftech MCR320 - GT AP-15 Dell U3011, 3x U2211H (wtb 4th), HC5500 > 90" Ducky Shine 2 TKL Blue switch 
PowerCaseMouseAudio
AX850 Lian Li PC9F (silenced by Caseking) Roccat Kone XTD Sphinx Project 10, M1 DAC, Mirage M3-Si, HE-500... 
CPUMotherboardGraphicsRAM
Intel 2630QM Asus N75 HM65 GT555M 6 Gig 
Hard DriveOptical DriveOSMonitor
500 Gig Multi DVD drive Windows 7 Ultimate x64 17"  
Mouse PadAudio
Synaptics B&O ICE Power 
  hide details  
Reply
post #5 of 6
Thread Starter 
Well,

I've got it out of my computer... and i did not like what i saw
The photo below was made after i got all the gunk out of it.
The Jet plate was completely glued to the bottom plate with gunk


And thus, i started cleaning it with vinegar and distilled water.

But, as i expected something i do will never go without any troubles
I've seen a thread of someone with the same problem as me before, but that was a copper plate.
No matter how much i scrubbed it with toilet paper and vinegar it will not dissapear.
It will not contact the CPU and it's the backplate..., but will it get worse overtime if i don't treat it?


Does anyone know how to clean this?




And for now it's in a bucket with some distilled water to get all the vinegar and such off it



Thanks in advance!
Edited by ericie - 1/8/11 at 4:05am
Main PC
(13 items)
 
Asus N75SF
(10 items)
 
 
CPUMotherboardGraphicsRAM
2600k @4,5 1,325v P8P67 Deluxe 2x Asus 780GTX CU-II 1.2ghz, NVS450 Dominators @ 1600 7-8-7-20 
Hard DriveCoolingMonitorKeyboard
250, 128GB SSD, 12TB NAS Swiftech MCR320 - GT AP-15 Dell U3011, 3x U2211H (wtb 4th), HC5500 > 90" Ducky Shine 2 TKL Blue switch 
PowerCaseMouseAudio
AX850 Lian Li PC9F (silenced by Caseking) Roccat Kone XTD Sphinx Project 10, M1 DAC, Mirage M3-Si, HE-500... 
CPUMotherboardGraphicsRAM
Intel 2630QM Asus N75 HM65 GT555M 6 Gig 
Hard DriveOptical DriveOSMonitor
500 Gig Multi DVD drive Windows 7 Ultimate x64 17"  
Mouse PadAudio
Synaptics B&O ICE Power 
  hide details  
Reply
Main PC
(13 items)
 
Asus N75SF
(10 items)
 
 
CPUMotherboardGraphicsRAM
2600k @4,5 1,325v P8P67 Deluxe 2x Asus 780GTX CU-II 1.2ghz, NVS450 Dominators @ 1600 7-8-7-20 
Hard DriveCoolingMonitorKeyboard
250, 128GB SSD, 12TB NAS Swiftech MCR320 - GT AP-15 Dell U3011, 3x U2211H (wtb 4th), HC5500 > 90" Ducky Shine 2 TKL Blue switch 
PowerCaseMouseAudio
AX850 Lian Li PC9F (silenced by Caseking) Roccat Kone XTD Sphinx Project 10, M1 DAC, Mirage M3-Si, HE-500... 
CPUMotherboardGraphicsRAM
Intel 2630QM Asus N75 HM65 GT555M 6 Gig 
Hard DriveOptical DriveOSMonitor
500 Gig Multi DVD drive Windows 7 Ultimate x64 17"  
Mouse PadAudio
Synaptics B&O ICE Power 
  hide details  
Reply
post #6 of 6
I see banding.. Looks like the beginning of Cupric Oxide.. This block seems especially noted for having it because of the very high restrictions in it..

The oxygen in the water tarnishes the copper, and the high restriction / high pressure of the water strips the tarnish off and leaves little black cupric-oxide micro-crystals.. Repeat infinitely..

See also:
http://www.realredraider.com/vbulletin/showthread.php?t=11373


Just a guess... Not sure how that happened to you since your block is nickle plated, though...

Did your "gunk" look like in the above link? Possible the restrictions are so high that it stripped the nickle plating off as well? Just a theory...

Edit: It's too soon to tell, but I worry such blocks could become Cupric Oxide factories that basically disintegrate themselves. With that black gunk that you're removing, you're removing what once was copper from your block.

I don't own one of these blocks myself, but I find it very interesting...
Edited by Sidicas - 1/8/11 at 9:57am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Assembled my loop, working properly?