Overclock.net › Forums › AMD › AMD - General › Dad's computer won't boot.
New Posts  All Forums:Forum Nav:

Dad's computer won't boot.

post #1 of 12
Thread Starter 
Hey, my dad's computer isn't working. He tried to boot it up this morning, and now his PC posts fine. But the computer completely fails to get into Windows. Every time we boot up, there is a different error message each time.

When I enter the BIOS, the hard drive is being read, and does show up.

The computer is an AMD Athlon x2 4400+ with an ASRock motherboard.

So what should I try?
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #2 of 12
Have you tried to reset the CMOS? What error are you getting exactly?
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
post #3 of 12
Thread Starter 
Quote:
Originally Posted by Voltage_Drop View Post
Have you tried to reset the CMOS? What error are you getting exactly?
It basically just goes through a bunch of different boot errors every time I load the computer. Window boot offered me startup repair, but as soon as I clicked it, the computer popped up with a message for like 3 seconds, and then completely fails to boot from there.
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #4 of 12
Dead RAM or faulty mobo?
If you can get into the BIOS in a stable fashion and the HDD seems to be working properly, it might be a RAM problem; OS is mostly loaded from HDD onto RAM on every bootup.
post #5 of 12
might be the HDD on way out ..

or am i the only one thinking that can you check it in another machine?
Hellfire
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8600 Asus p5ews64 Evoloution 4870x2 4gb (2x2gb) corsaitr cm3x 1600 
Hard DriveOSMonitorKeyboard
2x 300gb velociraptor win 7 64bit 2x dell 2209WA Merc stealth 
PowerCaseMouseMouse Pad
700W ocz fatality Custom lian li G7/ boomslang CE CM storm tactics 
  hide details  
Reply
Hellfire
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8600 Asus p5ews64 Evoloution 4870x2 4gb (2x2gb) corsaitr cm3x 1600 
Hard DriveOSMonitorKeyboard
2x 300gb velociraptor win 7 64bit 2x dell 2209WA Merc stealth 
PowerCaseMouseMouse Pad
700W ocz fatality Custom lian li G7/ boomslang CE CM storm tactics 
  hide details  
Reply
post #6 of 12
Sounds like the OS is corrupt or the HD is going bad. I would try to put the HD in another PC and see if you can acccess it and backup any important files, and check it for bad sectors. Then if the HD is okay, its time to do a reinstall of the OS
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
post #7 of 12
It could be a number of things at this point. Putting the HD in another computer doesn't always work because of the different drivers and what not. Is it Win 7 or vista? If so, put the cd in and boot to it. Choose to do the startup and repair from there. You could also try to do a system restore too. I would also run (from the command prompt) chkdsk C: /r You could also download Ultimate boot cd and run some malware and virus scans just in case. If you can get the actual error that would help a lot too.
Upgradeable
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 810 Biostar TA880GB+ EVGA GTX 460 1GB SC 2x2GB G.Skill 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x250GB Asus DVD-RW Windows 7 Ultimate 32bit Asus 25.5" HD 
PowerCase
Corsair 650TX CM HAF 912 
  hide details  
Reply
Upgradeable
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 810 Biostar TA880GB+ EVGA GTX 460 1GB SC 2x2GB G.Skill 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x250GB Asus DVD-RW Windows 7 Ultimate 32bit Asus 25.5" HD 
PowerCase
Corsair 650TX CM HAF 912 
  hide details  
Reply
post #8 of 12
Thread Starter 
Hard drive seems to be working right now. I have it plugged into my computer, just transferring all the files I want off of it.
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #9 of 12
Sounds like a RAM problem to me. But to be honest, it could be alot of things. Your dad might of accidentally screwed up Windows. Try Memtest86+, to confirm its not faulty RAM. If the test shows that the RAM is fine, try to reinstall Windows or repair it with a recovery/boot disk. Also try formatting the drive after you save important files.

If the memtest86+ however, shows the RAM is faulty, try reseating (take it out and put it back in) and run the test again. Whether memtest86 tells you which stick is faulty, I'm not sure. But if after all that memtest86+ is still giving you errors, its probably time to get some new RAM.

I don't think it's a motherboard problem, if it was, it most likely would not boot at all. When my friends motherboard was faulty, the computer didn't even boot.
Edited by Crecente - 1/6/11 at 8:15am
Ol' Faithful v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5300 @ 4 GHz ASUS P5QL-VM-EPU XFX Radeon 6950 Corsair Dominator DDR3 (2x4) 8GB 
Hard DriveOSMonitorPower
1TB Hitachi 7200RPM & 128GB Crucial SSD Scientific Linux 6 / Windows 7 19" Samsung Corsair 650w 
CaseMouse
ASUS CM5570 Razer Deathadder 
  hide details  
Reply
Ol' Faithful v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5300 @ 4 GHz ASUS P5QL-VM-EPU XFX Radeon 6950 Corsair Dominator DDR3 (2x4) 8GB 
Hard DriveOSMonitorPower
1TB Hitachi 7200RPM & 128GB Crucial SSD Scientific Linux 6 / Windows 7 19" Samsung Corsair 650w 
CaseMouse
ASUS CM5570 Razer Deathadder 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by jasonhardin View Post
It could be a number of things at this point. Putting the HD in another computer doesn't always work because of the different drivers and what not. Is it Win 7 or vista? If so, put the cd in and boot to it. Choose to do the startup and repair from there. You could also try to do a system restore too. I would also run (from the command prompt) chkdsk C: /r You could also download Ultimate boot cd and run some malware and virus scans just in case. If you can get the actual error that would help a lot too.
Putting an HD in another computer always works. Drivers have nothing to do with it because its not likely to boot from that drive. And if it does boot from it then just change the boot order of HD's.

@OP- After you back up the files I would definitely reinstall the OS and not worry about system restore or repair. I have seen more problems arise from those options and never would I recommend to do so. Reinstalling is more time consuming but it is a sure way to correct the issue if it is in fact corrupted
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Dad's computer won't boot.