Overclock.net › Forums › Software, Programming and Coding › Other Software › Google Chrome bookmark sync not authenticating
New Posts  All Forums:Forum Nav:

Google Chrome bookmark sync not authenticating

post #1 of 3
Thread Starter 
I have been using Google Chrome for quite some time now and one feature of the browser I seem to utilize the most is the bookmark sync (which also syncs themes and a few other things). I love this feature because I am constantly on the go and using different computers. I have never had a problem but I just got a new motherboard and ssd and I ran into a complication.

The first thing I do on a fresh windows install is install Google Chrome and sync my account to access all of my bookmarks quickly but when I am at the sign in window for the sync, I type in my information, hit enter and it just continues to load. It just keeps saying authenticating... I have the same version of chrome on another computer right next to my main one, connected to the same internet and plugged into the same switch and the feature still works fine. Does anyone know how to fix this? Oh and I have been trying for a few days now so it isn't the google servers being cranky.
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
post #2 of 3
Thread Starter 
Anyone?
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
post #3 of 3
Thread Starter 
Well even though no one responded to this thread, the problem was solved. If anyone has this problem, just update windows and it will work fine.
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Google Chrome bookmark sync not authenticating