Overclock.net › Forums › Components › Hard Drives & Storage › SSD › My Kinston SSD NOW v SATA II is running @ 1.5gb/s (SOLVED My own Stupidity)
New Posts  All Forums:Forum Nav:

My Kinston SSD NOW v SATA II is running @ 1.5gb/s (SOLVED My own Stupidity)

post #1 of 4
Thread Starter 
I hope you guys can help me.

I ran HWiNFO32 and this is what I got.




can I change it from 1.5 Gb/s to 3 Gb/s and how can I do that.
Also could it net better performance if I do ? at the moment I am getting 5.9 on the index.



Thanks in advance guys for your wisdom.
Edited by smash_mouth01 - 1/6/11 at 3:29pm
post #2 of 4
5.9 seems puny for ssd what have you got your sata set to in bios ide/achi ? is it new install?
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
post #3 of 4
Thread Starter 
I have the answer already, in bios it says IDE and then it asked me if I wanted ACHI which I did.

But Kingston support said they are just SATA I drives, my bad. thanks anyway. No wonder they where $80 ea lol (face palm on myself)
post #4 of 4
well at least its not as hot or noisy as a standard drive, just slower...just noticed u have two, cant you put them in RAID 0 that'd bump the speed up
Edited by moonmanas - 1/6/11 at 3:37pm
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › My Kinston SSD NOW v SATA II is running @ 1.5gb/s (SOLVED My own Stupidity)