Overclock.net › Forums › Video Games › PC Gaming › Age of Empires II problem! D:
New Posts  All Forums:Forum Nav:

Age of Empires II problem! D:

post #1 of 2
Thread Starter 
So me and a few friends of mine uncovered an age of empires CD and thought we would play it.

Every single match just when we're almost done making everything the game breaks of one of our computers, But thats not what I want help with.

Our real problem is that when somebody's computer dies (even if somebody's computer doesn't die) and we save the multiplayer game then try and resume it, we all get into the lobby and once the host clicks start...

BAM! (ohhh dramatic)

It tells the host they need a CD.

We have tried no-cd cracks, we have tried putting the CD in the hosts computer with no luck. (Should probably point out the CD is an ubisoft AOE pack)

Help us out here. We love this game but its really disappointing when you can't finish a match as epic as the last one was.
    
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 @ 3.63GHz Gigabyte MA78LMT-S2 Gigabyte HD 4890 1GB 2x2GB G.Skill DDR3 
Hard DriveOSMonitorKeyboard
2x 1TB Western Digital & 1TB Samsung F1 Windows 7 Ultimate 64-bit FLATRON W2442PA 27" & ViewSonic VA1926w 19" Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX650W Cooler Master CM 690 Gigabyte M8000x Razer Goliathus Control 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 @ 3.63GHz Gigabyte MA78LMT-S2 Gigabyte HD 4890 1GB 2x2GB G.Skill DDR3 
Hard DriveOSMonitorKeyboard
2x 1TB Western Digital & 1TB Samsung F1 Windows 7 Ultimate 64-bit FLATRON W2442PA 27" & ViewSonic VA1926w 19" Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX650W Cooler Master CM 690 Gigabyte M8000x Razer Goliathus Control 
  hide details  
Reply
post #2 of 2
Thread Starter 
Bump!

Come on guys?
    
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 @ 3.63GHz Gigabyte MA78LMT-S2 Gigabyte HD 4890 1GB 2x2GB G.Skill DDR3 
Hard DriveOSMonitorKeyboard
2x 1TB Western Digital & 1TB Samsung F1 Windows 7 Ultimate 64-bit FLATRON W2442PA 27" & ViewSonic VA1926w 19" Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX650W Cooler Master CM 690 Gigabyte M8000x Razer Goliathus Control 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 @ 3.63GHz Gigabyte MA78LMT-S2 Gigabyte HD 4890 1GB 2x2GB G.Skill DDR3 
Hard DriveOSMonitorKeyboard
2x 1TB Western Digital & 1TB Samsung F1 Windows 7 Ultimate 64-bit FLATRON W2442PA 27" & ViewSonic VA1926w 19" Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX650W Cooler Master CM 690 Gigabyte M8000x Razer Goliathus Control 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Age of Empires II problem! D: