Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Under Preforming SSD?
New Posts  All Forums:Forum Nav:

Under Preforming SSD?

post #1 of 7
Thread Starter 
Brand new SSD. Fresh install of windows. ACHI enabled w/ RST Driver. Whats wrong?

BTW... I didn't do any OS tweaks... Is that the reason?

My Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6t GeForce 9500gt 6gb DDR3-1600 
Hard DriveOptical DriveOSMonitor
60gb OCZ Vertex II & 500gb Seagate LG DVD Burner Windows 7 Ultimate x64 Hp 2009m 20" 
PowerCase
Stealth Xstream 700w Lian-Li Lancool PC-K62 
  hide details  
Reply
My Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6t GeForce 9500gt 6gb DDR3-1600 
Hard DriveOptical DriveOSMonitor
60gb OCZ Vertex II & 500gb Seagate LG DVD Burner Windows 7 Ultimate x64 Hp 2009m 20" 
PowerCase
Stealth Xstream 700w Lian-Li Lancool PC-K62 
  hide details  
Reply
post #2 of 7
Those numbers look pretty good to me for a AS SSD benchmark. Try using ATTO Disk Benchmark, you should see the numbers inline with the manufacturers claims, that is the benchmarking tool all the SSD manufactures use for the numbers they advertise on the box. The difference in the numbers between the different tools is normal. I tried to look up why the readings are so different from tool to tool but I couldn't follow it. Maybe someone hear with more knowledge can explain.
post #3 of 7
You bought a SF controlled drive and they don't do well with AS SSD.

Quote:
I tried to look up why the readings are so different from tool to tool but I couldn't follow it. Maybe someone hear with more knowledge can explain.
The differences are well known and have been discussed to death.

Both of you guys need to do a little reading.

Quick tip to joemamma55....make sure you have enabled write caching and turn off the write cache buffer.

You can find these setting in the Device Manager>Disc Drives>Policies.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by joemamma55 View Post
Brand new SSD. Fresh install of windows. ACHI enabled w/ RST Driver. Whats wrong?

BTW... I didn't do any OS tweaks... Is that the reason?

Looks better then my vertex 2 .

    
CPUMotherboardGraphicsRAM
i7-6700k - 4.5Ghz @ 1.31V Z170 ASUS MAXIMUS VIII HERO Asus Strix 1080 ti @ 2050 / 6054 G.SKILL Ripjaws V Series 16GB 3200 - F4-3200C14... 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 PRO 256GB SSD Crucial MX200 1TB SSD Crucial MX300 750GB Crucial MX100 512GB SSD 
Optical DriveCoolingOSMonitor
LG GGC-H20L Internal Blu-ray Burner Noctua nh-d14 Windows 10 Pro (64 bit) Acer XB270HU 27" 
MonitorKeyboardPowerCase
BENQ GW2765HT 27"  Logitech G710+ Corsair HX Professional Series 850W 80 Plus NZXT Phantom 630 
MouseMouse PadAudioAudio
Logitech G700 PECHAM Waterproof Gaming Mouse Mat Creative Sound Blaster X-Fi Titanium HD M-AUDIO AV40 
Other
Sennheiser HD 595 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-6700k - 4.5Ghz @ 1.31V Z170 ASUS MAXIMUS VIII HERO Asus Strix 1080 ti @ 2050 / 6054 G.SKILL Ripjaws V Series 16GB 3200 - F4-3200C14... 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 PRO 256GB SSD Crucial MX200 1TB SSD Crucial MX300 750GB Crucial MX100 512GB SSD 
Optical DriveCoolingOSMonitor
LG GGC-H20L Internal Blu-ray Burner Noctua nh-d14 Windows 10 Pro (64 bit) Acer XB270HU 27" 
MonitorKeyboardPowerCase
BENQ GW2765HT 27"  Logitech G710+ Corsair HX Professional Series 850W 80 Plus NZXT Phantom 630 
MouseMouse PadAudioAudio
Logitech G700 PECHAM Waterproof Gaming Mouse Mat Creative Sound Blaster X-Fi Titanium HD M-AUDIO AV40 
Other
Sennheiser HD 595 
  hide details  
Reply
post #5 of 7
those numbers are correct.
post #6 of 7
I have a Microcenter SSD (ADATA S599 rebadge) and heres my scores



Does these writes look right?

I made sure everything is running right, trim, installed with achi, updated my bios and the ssd firmware but the writes still seem slow . Should I take this back and exchange for another one? or just order a vertex 2 from newegg
Mozart
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core i5 2500K ASUS P8P67 eVGA 8800gt 64gb MC SSD S599, 1TB WD Black 
OSMonitorPowerCase
Win 7 x64 42" LG L450 & 24" Gateway FPD2485w 500watt Cooler Master Cooler Master Praetorian PAC-T01-EK Black All 
  hide details  
Reply
Mozart
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core i5 2500K ASUS P8P67 eVGA 8800gt 64gb MC SSD S599, 1TB WD Black 
OSMonitorPowerCase
Win 7 x64 42" LG L450 & 24" Gateway FPD2485w 500watt Cooler Master Cooler Master Praetorian PAC-T01-EK Black All 
  hide details  
Reply
post #7 of 7
AS SSD also show weird scores on my patriot SSD, while with other benchies I get what I actually should be getting !
test with HD speed .. it's free and gives a much more realistic score to SSDs ? You can test all block sizes as well !
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Under Preforming SSD?