Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [HELP] C300 problem
New Posts  All Forums:Forum Nav:

[HELP] C300 problem

post #1 of 11
Thread Starter 
Hi, my sig rig wont boot into windows anymore... just before going to windows, it says my C drive needs to be checked and that i have 10sec to press something to cancel. if i press something the system freezes and if i wait for the checking the system freezes too ... i tried to run the "checking" overnight but hmmm yeah its really frozen :/ ... is my C300 dead ? what are my options ?


Sent from my iPhone using Tapatalk
post #2 of 11
You could set your boot priority to boot from your seagate HD. If you don't have windows installed on the seagate, put the windows install disk in and try installing windows on it to see if your system will boot from the seagate once windows is installed.

At that point if your system will boot from the seagate, you very well may have a bad SSD.
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by PulkPull View Post
You could set your boot priority to boot from your seagate HD. If you don't have windows installed on the seagate, put the windows install disk in and try installing windows on it to see if your system will boot from the seagate once windows is installed.

At that point if your system will boot from the seagate, you very well may have a bad SSD.
i bought it like 2 months ago and it was working fine ... how can it turn bad all of the sudden ?


Sent from my iPhone using Tapatalk
post #4 of 11
When I was researching my sig rig I ran across alot of reports of them just going bad out of the blue. I went ahead and got one anyway, but the reports of bad ones are out there.

You could ask the guys over at the crucial forums about your problem. Lots of very informative crucial employees post solutions to users problems all the time there.
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
post #5 of 11
Quote:
i bought it like 2 months ago and it was working fine ... how can it turn bad all of the sudden ?
Because it can?

Sounds dead to me but maybe the Crucial forums can help.

I've had 3 Intel G2 SSDs die on me and one of those was no good right out of the box.

Let us know how the Crucial RMA goes.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
post #6 of 11
When you bought it, did you update the firmware to 0006?
http://www.crucial.com/support/firmware.aspx

It was released around the time you may have bought it.

But definitely give their tech support a call before updating the firmware.
    
CPUMotherboardGraphicsRAM
Intel i9-7900X ASUS ROG Strix X299-E Gaming  ASUS ROG Strix GeForce GTX 1080 Ti 64GB Corsair Vengeance RGB 3200 
Hard DriveOSMonitorPower
2x 512GB Samsung 950 Pro M.2 Windows 10 Pro 35" Acer Predator 21:9 Corsair AX860i 
Case
Corsair 570X RGB 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i9-7900X ASUS ROG Strix X299-E Gaming  ASUS ROG Strix GeForce GTX 1080 Ti 64GB Corsair Vengeance RGB 3200 
Hard DriveOSMonitorPower
2x 512GB Samsung 950 Pro M.2 Windows 10 Pro 35" Acer Predator 21:9 Corsair AX860i 
Case
Corsair 570X RGB 
  hide details  
Reply
post #7 of 11
Thread Starter 
I called tech support. My SSD is dead and they are sending another one. weird they didnt even ask for invoice, date of purchase or S/N O_o ...

who said SSD was more reliable than HDD ?
post #8 of 11
Quote:
Originally Posted by Jomboh View Post
I called tech support. My SSD is dead and they are sending another one. weird they didnt even ask for invoice, date of purchase or S/N O_o ...
Bad outcome, but atleast you figured it out.
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
post #9 of 11
Quote:
who said SSD was more reliable than HDD ?
If I were you I wouldn't buy another....that'll show 'um!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
post #10 of 11
Thread Starter 
next time 2 raptors in raid0
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [HELP] C300 problem