Overclock.net › Forums › Intel › Intel - General › having trouble overclocking my cpu and ram
New Posts  All Forums:Forum Nav:

having trouble overclocking my cpu and ram

post #1 of 3
Thread Starter 
hi all. first post here.

well after finaly upgrading from my ddr2 amd 6000+ with twin 8800's in sli; to a new intel i7-950, kingston T1 2000mhz ram, gigabyte x58-ud5 and a gtx580. the performance increase has been amazing, im now running game maxed to enthusiast settings and im loving it.

but, im after a bit more outa the system just for the sake of it. im thinking i will simply have 2 profiles saved in my bios standard, and overclocked.

my specs are, as you know
I7-950
Gigabyte UD5
Kingston 2000mhz DDR3
GTX 580
and a noctua se2 cooler. (i dont think it made a huge difference to my temps. im still able to get to over 60c on load at stock speeds, with and amibiant of 19 degrees C)the cooler in and out tems are about 21-22c.

so, i went into my bios and dropped my multiplier, and increased my bclock until my ram was at as colse to 2000 with out going over, and then uped my multi til the cpu was close to its original, and it wont boot. the highest i got the ram to go and still boot was just over 1500, and even then any serious and demanding programs, just froze the computer. when i turn it on, and in the bios it says that the ram is running at 1066. shouldnt it be 2000? i have tried to follow the guides on here, and that make some sence to me. but not an awful lot. what am i doing wrong? im an interedted in going further into overclocking and learning more about it, but i am having trouble understanding some things.

can anyone help. i dont have a set goal in mind, just as far as i can safley push it and having my ram and cpu at the fastest speed i can.

cheers

jbates58
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7-920 Gigabyte X58A-UD5 Nvidia GTX 580 6GB Kingston T1 Hyper X 
Hard DriveOptical DriveOSMonitor
9x 3TB Western Digital Pioneer something-or-another Windows 7/Windows XP 23.6" Viewsonic 
KeyboardPowerCaseMouse
Logitech MX5500 Bluetooth Combo Thermaltake Truepower 875 CoolerMaster HAF 932 Logitech MX5500 Bluetooth Combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7-920 Gigabyte X58A-UD5 Nvidia GTX 580 6GB Kingston T1 Hyper X 
Hard DriveOptical DriveOSMonitor
9x 3TB Western Digital Pioneer something-or-another Windows 7/Windows XP 23.6" Viewsonic 
KeyboardPowerCaseMouse
Logitech MX5500 Bluetooth Combo Thermaltake Truepower 875 CoolerMaster HAF 932 Logitech MX5500 Bluetooth Combo 
  hide details  
Reply
post #2 of 3
lower your ram multiplier so that its closer to 1600 or less and then once you find your stable cpu oc then u fix the ram speeds to your liking. It also sounds like your at the point you need a voltage upgrade. Put everything back to stock and follow one of these guides.

http://www.overclock.net/intel-cpus/...ed-guides.html
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
post #3 of 3
Thread Starter 
ok, well im in the process of getting the cpu to its safest limit without much voltage and i have currently got the ram running at 1820 for this cpu clock. but i am running and after market cooler on my cpu,. and the load tems are about 70c on the core# 1,2,3,4 and about 50c on the cpu (according to aida64) is this to hot? its currently locked at 1.2vcore in the bios (but aida64 shows it at 1.168V). the cpu and its idle voltage is in the 40's. is this to much voltage? also the cooler im using is a Noctua NH-U12P SE2.

cheers

jbates58
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7-920 Gigabyte X58A-UD5 Nvidia GTX 580 6GB Kingston T1 Hyper X 
Hard DriveOptical DriveOSMonitor
9x 3TB Western Digital Pioneer something-or-another Windows 7/Windows XP 23.6" Viewsonic 
KeyboardPowerCaseMouse
Logitech MX5500 Bluetooth Combo Thermaltake Truepower 875 CoolerMaster HAF 932 Logitech MX5500 Bluetooth Combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7-920 Gigabyte X58A-UD5 Nvidia GTX 580 6GB Kingston T1 Hyper X 
Hard DriveOptical DriveOSMonitor
9x 3TB Western Digital Pioneer something-or-another Windows 7/Windows XP 23.6" Viewsonic 
KeyboardPowerCaseMouse
Logitech MX5500 Bluetooth Combo Thermaltake Truepower 875 CoolerMaster HAF 932 Logitech MX5500 Bluetooth Combo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › having trouble overclocking my cpu and ram