Overclock.net › Forums › Video Games › PC Gaming › Arma 2 White Flashes?
New Posts  All Forums:Forum Nav:

Arma 2 White Flashes?

post #1 of 3
Thread Starter 
Just got into a map and it just began to flash, the trees, ground, sky all flashing white. My Rig should be able to run Arma 2 nicely. Could it be im missing a patch or maybe so graphic card drivers.

Also im installing Arma OA, would that effect the game? Playing and installing at the same time.

Thanks ¬Ben
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
post #2 of 3
Ok if it is also with your expansion or whatever you are getting for Arma, it could be your drivers. Are you using the latest? Also downloading the Catalyst Application Profiles helps.

EDIT: I mean really if the same happens with OA than ya it could be your drivers.
Edited by HarbingerOfLive - 1/7/11 at 3:29pm
    
CPUMotherboardGraphicsRAM
AMD R7 1700 @3.9GHz MSI X370 Titanium Asus GTX 1080ti Strix OC Corsair Dominator Platinum 16GB @2667MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 Samsung 840 Sata Some other standard hard drives Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Asus PG279Q 165Hz IPS GSync Corsair K70 Lux Quickfire FSP Hydro G 850w 
CaseMouseMouse Pad
Phanteks Enthoo Pro Razer Deatfhadder Elite Corsair Gaming somethingorother 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD R7 1700 @3.9GHz MSI X370 Titanium Asus GTX 1080ti Strix OC Corsair Dominator Platinum 16GB @2667MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 Samsung 840 Sata Some other standard hard drives Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Asus PG279Q 165Hz IPS GSync Corsair K70 Lux Quickfire FSP Hydro G 850w 
CaseMouseMouse Pad
Phanteks Enthoo Pro Razer Deatfhadder Elite Corsair Gaming somethingorother 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by HarbingerOfLive View Post
Ok if it is also with your expansion or whatever you are getting for Arma, it could be your drivers. Are you using the latest? Also downloading the Catalyst Application Profiles helps.

EDIT: I mean really if the same happens with OA than ya it could be your drivers.
Ok, how would i go about finding out if i the most up to date drivers?
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Arma 2 White Flashes?