Overclock.net › Forums › AMD › AMD - General › What happened!?
New Posts  All Forums:Forum Nav:

What happened!?

post #1 of 18
Thread Starter 
I looked into this other pc(open the case)...I only looked...touched no wires or disconnected anything etc,.
It's an old DDR , sempron 2800+, build with an asrock board with ide hdd...

When you start the computer the screen say no display..i've checked all the wires etc.
I can hear/see the fans all spining and the hdd is working ....ps the nb/sb get warm (does that mean the mobo's working)...I also test the gfx I put mine 8600gt (i know is old ) in it (the fan spun up...) after several restarts etc, still nothing the only thing i notice is the case has a 2 leds at the front the normally blink (cpu, hdd usage) but they only light up without any flashing.

I have no idea what's wrong, like i said I didn't touch anything, please help asap.
thx

ps if i dont fix it.....pss i dont really wanna buy anything... but yeah
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Gigabyte P67A-UD4-B3 XFX HD6950 2GB 2x4GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Samsung F3 1TB Sony DRU-880 Akasa Venom AK-CCX-4002HPV2 Windows 7 64-bit HomePremium 
MonitorKeyboardPowerCase
22" ViewSonic VA2231wa 1080p Logitech MK300(getting Cyborg V.7) Antec TruePower 750w CM HAF 912+ 
MouseAudioOther
Trust GXT14(getting Cyborg R.A.T 7) SilverCrest 5.1 Speakers 2 12" CCFL Red(Pink) Tubes 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Gigabyte P67A-UD4-B3 XFX HD6950 2GB 2x4GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Samsung F3 1TB Sony DRU-880 Akasa Venom AK-CCX-4002HPV2 Windows 7 64-bit HomePremium 
MonitorKeyboardPowerCase
22" ViewSonic VA2231wa 1080p Logitech MK300(getting Cyborg V.7) Antec TruePower 750w CM HAF 912+ 
MouseAudioOther
Trust GXT14(getting Cyborg R.A.T 7) SilverCrest 5.1 Speakers 2 12" CCFL Red(Pink) Tubes 
  hide details  
Reply
post #2 of 18
Best guess is the bios is blown out. Needs a hot flash or a bios chip. Or the mobo's shot, one or the other.
Any beep codes?
Master
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 FX Sabertooth 990FX 2x EVGA GTX580 4 gig G.Skill Flares 
Hard DriveCoolingOSPower
Patriot Inferno SSD Custom Water XP PCP&C 750 
  hide details  
Reply
Master
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 FX Sabertooth 990FX 2x EVGA GTX580 4 gig G.Skill Flares 
Hard DriveCoolingOSPower
Patriot Inferno SSD Custom Water XP PCP&C 750 
  hide details  
Reply
post #3 of 18
front lights should be power and hdd

does it have onboard video you can try?

some older ide drives take 5-10+ secs to spin up, and bios to recognize them

but it should gieve a gpu screen then bios status screen when you reset or power it on
post #4 of 18
Thread Starter 
no beeps , yes the front light is actually power + hdd,I tried the onboard first but as that fail i tried something different, nothing...even after a minute the hdd sound the same , no screen etc,

could it be dust??? this pc is about 7yo and was never cleaned, Maybe when I opened it is some dust went somewhere it souldn't???

Should I try a different screen?
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Gigabyte P67A-UD4-B3 XFX HD6950 2GB 2x4GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Samsung F3 1TB Sony DRU-880 Akasa Venom AK-CCX-4002HPV2 Windows 7 64-bit HomePremium 
MonitorKeyboardPowerCase
22" ViewSonic VA2231wa 1080p Logitech MK300(getting Cyborg V.7) Antec TruePower 750w CM HAF 912+ 
MouseAudioOther
Trust GXT14(getting Cyborg R.A.T 7) SilverCrest 5.1 Speakers 2 12" CCFL Red(Pink) Tubes 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Gigabyte P67A-UD4-B3 XFX HD6950 2GB 2x4GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Samsung F3 1TB Sony DRU-880 Akasa Venom AK-CCX-4002HPV2 Windows 7 64-bit HomePremium 
MonitorKeyboardPowerCase
22" ViewSonic VA2231wa 1080p Logitech MK300(getting Cyborg V.7) Antec TruePower 750w CM HAF 912+ 
MouseAudioOther
Trust GXT14(getting Cyborg R.A.T 7) SilverCrest 5.1 Speakers 2 12" CCFL Red(Pink) Tubes 
  hide details  
Reply
post #5 of 18
Just rebuild the system. Take it all apart, clean it, put it back together. Works a lot of the time.
Move On It v2
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Gigabyte GA-MA790X-UD4P XFX Radeon HD 5750 G.Skill Pi F2-8800CL5-2GBPI 
RAMHard DriveOptical DriveCooling
G.Skill Pi F2-8800CL5-2GBPI 500GB WD + 160 WD + 500GB WD + 1TB WD DVD/Lightscribe Burner Thermaltake Big Typhoon 
OSMonitorKeyboardPower
Windows 7/ Windows XP Pro Performance Edition HANNspree HF229H 22" Dell AT101W SevenTeam ST-750ZAF 750W Modular 
CaseMouseMouse PadAudio
Cooler Master CM 690 Microsoft SideWinder X5 Nova Master Xonar D1 
  hide details  
Reply
Move On It v2
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Gigabyte GA-MA790X-UD4P XFX Radeon HD 5750 G.Skill Pi F2-8800CL5-2GBPI 
RAMHard DriveOptical DriveCooling
G.Skill Pi F2-8800CL5-2GBPI 500GB WD + 160 WD + 500GB WD + 1TB WD DVD/Lightscribe Burner Thermaltake Big Typhoon 
OSMonitorKeyboardPower
Windows 7/ Windows XP Pro Performance Edition HANNspree HF229H 22" Dell AT101W SevenTeam ST-750ZAF 750W Modular 
CaseMouseMouse PadAudio
Cooler Master CM 690 Microsoft SideWinder X5 Nova Master Xonar D1 
  hide details  
Reply
post #6 of 18
Thread Starter 
could it be the dust???
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Gigabyte P67A-UD4-B3 XFX HD6950 2GB 2x4GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Samsung F3 1TB Sony DRU-880 Akasa Venom AK-CCX-4002HPV2 Windows 7 64-bit HomePremium 
MonitorKeyboardPowerCase
22" ViewSonic VA2231wa 1080p Logitech MK300(getting Cyborg V.7) Antec TruePower 750w CM HAF 912+ 
MouseAudioOther
Trust GXT14(getting Cyborg R.A.T 7) SilverCrest 5.1 Speakers 2 12" CCFL Red(Pink) Tubes 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Gigabyte P67A-UD4-B3 XFX HD6950 2GB 2x4GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Samsung F3 1TB Sony DRU-880 Akasa Venom AK-CCX-4002HPV2 Windows 7 64-bit HomePremium 
MonitorKeyboardPowerCase
22" ViewSonic VA2231wa 1080p Logitech MK300(getting Cyborg V.7) Antec TruePower 750w CM HAF 912+ 
MouseAudioOther
Trust GXT14(getting Cyborg R.A.T 7) SilverCrest 5.1 Speakers 2 12" CCFL Red(Pink) Tubes 
  hide details  
Reply
post #7 of 18
No beeps is not a good sign. See post #2.
Master
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 FX Sabertooth 990FX 2x EVGA GTX580 4 gig G.Skill Flares 
Hard DriveCoolingOSPower
Patriot Inferno SSD Custom Water XP PCP&C 750 
  hide details  
Reply
Master
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 FX Sabertooth 990FX 2x EVGA GTX580 4 gig G.Skill Flares 
Hard DriveCoolingOSPower
Patriot Inferno SSD Custom Water XP PCP&C 750 
  hide details  
Reply
post #8 of 18
Thread Starter 
Quote:
Originally Posted by Mr.Scott View Post
No beeps is not a good sign. See post #2.
even when I take RAM out, it should beep then shouldn't it.
I think the mobo's gone?? am I right?
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Gigabyte P67A-UD4-B3 XFX HD6950 2GB 2x4GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Samsung F3 1TB Sony DRU-880 Akasa Venom AK-CCX-4002HPV2 Windows 7 64-bit HomePremium 
MonitorKeyboardPowerCase
22" ViewSonic VA2231wa 1080p Logitech MK300(getting Cyborg V.7) Antec TruePower 750w CM HAF 912+ 
MouseAudioOther
Trust GXT14(getting Cyborg R.A.T 7) SilverCrest 5.1 Speakers 2 12" CCFL Red(Pink) Tubes 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Gigabyte P67A-UD4-B3 XFX HD6950 2GB 2x4GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Samsung F3 1TB Sony DRU-880 Akasa Venom AK-CCX-4002HPV2 Windows 7 64-bit HomePremium 
MonitorKeyboardPowerCase
22" ViewSonic VA2231wa 1080p Logitech MK300(getting Cyborg V.7) Antec TruePower 750w CM HAF 912+ 
MouseAudioOther
Trust GXT14(getting Cyborg R.A.T 7) SilverCrest 5.1 Speakers 2 12" CCFL Red(Pink) Tubes 
  hide details  
Reply
post #9 of 18
Probrably so.
If the board isn't responding to changes such as the RAM being removed and recognizing it, the board is most likely toast - Just don't try spreading butter on it, that won't fix it but might make it taste better.

Only other thing it could possibly be is a dead CPU but even then, the board "should" give a RAM error beep when you pull the sticks.
I have had dead CPU's make one act like it was dead and trying another CPU fixed the prob and showed the board was actually OK.
That's the only thing you could really try at this point. If you do and you still get nada, it's 100% dead.
Edited by Kryton - 1/8/11 at 9:27am
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
post #10 of 18
Simple things to check if the mobo is not beeping, make sure that you checked the connections from the PSU to the Mobo, Also check the compasators to check to see if they are "domed" google this to get a better view of what im talking about, 9\\10 times when i have this problem i find that some of the power connections to the mobo arent fully connected. Also check ( im not sure if you posted it ) but if your graphics card requires a connection to the power supply then check to see if they are in as well. Regardless check your monitor or what ever you have it connected to...

Also for giggles, what i do is unplug the power cord, press power button, and pull the mobo battery out. Then put it all back in and power it up, sadly its fixed one of my problems. Try everything. you never know what works.
Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon six core t7500 mobo from dell  HD 4870 1 gig Mem 24Gb DDR3 tripple channel 
Hard DriveOptical DriveCoolingOS
two 1Tb drives, one 1.5 tb, and a 150 raptor, t... Flux Capacitor air Win7 - ubuntu 
MonitorKeyboardPowerCase
22" LCD widescreen Razor 1200 watt, Dell T7500 Modded 
MouseMouse Pad
Logitech gaming mouse Who needs one these days 
  hide details  
Reply
Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon six core t7500 mobo from dell  HD 4870 1 gig Mem 24Gb DDR3 tripple channel 
Hard DriveOptical DriveCoolingOS
two 1Tb drives, one 1.5 tb, and a 150 raptor, t... Flux Capacitor air Win7 - ubuntu 
MonitorKeyboardPowerCase
22" LCD widescreen Razor 1200 watt, Dell T7500 Modded 
MouseMouse Pad
Logitech gaming mouse Who needs one these days 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › What happened!?