Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 Issue after cooler instalation
New Posts  All Forums:Forum Nav:

6870 Issue after cooler instalation

post #1 of 4
Thread Starter 
hi, after I've installed the accelero twin turbo pro on one of my 6870s i put it back inside, and turn it on. Then I did some Furmark at stock speed to see the LOAD temp, and i got 2-3 times a black screen..

So there are no artifacts, no freezing, just the monitor turn off, and i get the msg "digital/analog/digital/analog", the PC is still running but i have to restart.

It's not all the time, i got this on the stock speed, now on 980/1100 i got it again, i think it's not related to the OC.

And the temps 970/1100 LOAD (furmark) are 73 for the core and Vreg1 62C and Vreg2 25C

What could it be??
White Spirit
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.53GHz ASUS P7P55D-Pro Gigabyte 6870 Crossfire 4GB G-Skill 1333 Ripjaws CL7 
Hard DriveOSMonitorKeyboard
Samsung 200+500+500 Win7 64 bit Ultimate Samsung 2032BW Logitech G11 
PowerCaseMouseMouse Pad
Corsair 520W Chieftech Dragon modded Logitech MX Revolution Razer Sphex 
  hide details  
Reply
White Spirit
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.53GHz ASUS P7P55D-Pro Gigabyte 6870 Crossfire 4GB G-Skill 1333 Ripjaws CL7 
Hard DriveOSMonitorKeyboard
Samsung 200+500+500 Win7 64 bit Ultimate Samsung 2032BW Logitech G11 
PowerCaseMouseMouse Pad
Corsair 520W Chieftech Dragon modded Logitech MX Revolution Razer Sphex 
  hide details  
Reply
post #2 of 4
Thread Starter 
and yes, i get the black screens during furmark, now i did a vantage test and it pass without a problem
White Spirit
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.53GHz ASUS P7P55D-Pro Gigabyte 6870 Crossfire 4GB G-Skill 1333 Ripjaws CL7 
Hard DriveOSMonitorKeyboard
Samsung 200+500+500 Win7 64 bit Ultimate Samsung 2032BW Logitech G11 
PowerCaseMouseMouse Pad
Corsair 520W Chieftech Dragon modded Logitech MX Revolution Razer Sphex 
  hide details  
Reply
White Spirit
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.53GHz ASUS P7P55D-Pro Gigabyte 6870 Crossfire 4GB G-Skill 1333 Ripjaws CL7 
Hard DriveOSMonitorKeyboard
Samsung 200+500+500 Win7 64 bit Ultimate Samsung 2032BW Logitech G11 
PowerCaseMouseMouse Pad
Corsair 520W Chieftech Dragon modded Logitech MX Revolution Razer Sphex 
  hide details  
Reply
post #3 of 4
Have you thought about your memory temperatures at all?

6870's have high memory temperatures. Memory is important.
If memory gets too hot, card doesnt work.

Twin turbo pro memory cooling is terribad, crappy thermal tape, same with the vrms.

BUT

If your using the VR001 ramsink kit I would like to know, as i have a twin turbo pro and the VR001 kit, but am unsure about installing it due to the thermal adhesive.

Also, dont use furmark. Its useless. And Vreg2 is always at 25c regardless.
    
CPUMotherboardGraphicsRAM
Phenom 2 955BE Gigabyte MA790X-UD4P Sapphire Radeon HD6870 4GB OCZ Gold DDR2 8500 
Hard DriveOptical DriveOSMonitor
WD Black 640GB Asus Windows 7 x64 AOC 2436Vw + AOC 2216Vw 
KeyboardPowerCaseMouse
Genius Slimstar 335 Huntkey Jumper 550 CoolerMaster HAF 922 Logitech G500 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom 2 955BE Gigabyte MA790X-UD4P Sapphire Radeon HD6870 4GB OCZ Gold DDR2 8500 
Hard DriveOptical DriveOSMonitor
WD Black 640GB Asus Windows 7 x64 AOC 2436Vw + AOC 2216Vw 
KeyboardPowerCaseMouse
Genius Slimstar 335 Huntkey Jumper 550 CoolerMaster HAF 922 Logitech G500 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #4 of 4
Yea, i would definately look into your thermal tape and paste job you did. I never use the tape/paste that manufacturers provide. Might try pullin the new cooler you installed and repasteing everything. Is a pain but worth it once its done right.
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Extreme3 Gen3 xfx 290x Cryovenom Corsair Vengeance 
Hard DriveCoolingOSMonitor
Intel SSD CPU and GPU in common loop Windows 7 x64 Dell Ultrasharp 24" 
PowerCaseMouseMouse Pad
PC Power and Cooling 610W Coolermaster 690 II Advanced DeathAdder Old Class Notebook 
Audio
X-Fi Titanium 
  hide details  
Reply
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Extreme3 Gen3 xfx 290x Cryovenom Corsair Vengeance 
Hard DriveCoolingOSMonitor
Intel SSD CPU and GPU in common loop Windows 7 x64 Dell Ultrasharp 24" 
PowerCaseMouseMouse Pad
PC Power and Cooling 610W Coolermaster 690 II Advanced DeathAdder Old Class Notebook 
Audio
X-Fi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 Issue after cooler instalation