Overclock.net › Forums › Intel › Intel CPUs › My first OC
New Posts  All Forums:Forum Nav:

My first OC

post #1 of 5
Thread Starter 
http://valid.canardpc.com/show_oc.php?id=1581476

What do people think?

I'm still slowly getting the voltages down after 20 runs of LinX 15000 problem size. my highest temp so far that i've ever reached is 86 but i still havent reached minimum voltage so it'll get lower right?
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 930 @4.0Ghz Asus Rampage III Extreme EVGA GTX 970 SC Corsair Dominator 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro  Samsung Spinpoint F3 Sony DRU-870s XSPC Raystorm 
CoolingOSMonitorPower
XSPC D5 Windows 8 Pro Asus VE247H Corsair AX760 
CaseMouseMouse PadAudio
Coolermaster HAF 932 Logitech G400 None Logitech Z323 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 930 @4.0Ghz Asus Rampage III Extreme EVGA GTX 970 SC Corsair Dominator 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro  Samsung Spinpoint F3 Sony DRU-870s XSPC Raystorm 
CoolingOSMonitorPower
XSPC D5 Windows 8 Pro Asus VE247H Corsair AX760 
CaseMouseMouse PadAudio
Coolermaster HAF 932 Logitech G400 None Logitech Z323 
  hide details  
Reply
post #2 of 5
At 4.3 I'm not sure you're going to get voltages down much further than that... depending on the work you're doing with it. Temp doesn't sound like an issue but as you start needing more voltage to accommodate 4.3 when you put it to work... you're going to start nudging into the 90s. Short term? Not an issue- but if you're doing something heavy full time like folding then it raises an eyebrow.

I'm kind of surprised you're getting that much heat at full bore on only 1.31v... What heatsink are you using?
DireWolf
(13 items)
 
  
CPUMotherboardGraphicsRAM
980X Asus P6T Deluxe V2 GTX 460 6G Patriot 
Hard DriveOptical DriveOSMonitor
80GB Intel X-25; 1.5TB WD LG DVD Windows 7 Ultimate 64 24T Syncmaster 
PowerCaseMouse
850W Corsair HAF X G500 
  hide details  
Reply
DireWolf
(13 items)
 
  
CPUMotherboardGraphicsRAM
980X Asus P6T Deluxe V2 GTX 460 6G Patriot 
Hard DriveOptical DriveOSMonitor
80GB Intel X-25; 1.5TB WD LG DVD Windows 7 Ultimate 64 24T Syncmaster 
PowerCaseMouse
850W Corsair HAF X G500 
  hide details  
Reply
post #3 of 5
Thread Starter 
didnt realise the temps were too high but honestly i was expecting hight temps as my room is usually quite hot. im using a thermalright silver arrow and this morning when i checked voltages for the vtt they were pretty high but i wont be home until 6pm uk time so cant be sure what the number is.

i also have ht on.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 930 @4.0Ghz Asus Rampage III Extreme EVGA GTX 970 SC Corsair Dominator 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro  Samsung Spinpoint F3 Sony DRU-870s XSPC Raystorm 
CoolingOSMonitorPower
XSPC D5 Windows 8 Pro Asus VE247H Corsair AX760 
CaseMouseMouse PadAudio
Coolermaster HAF 932 Logitech G400 None Logitech Z323 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 930 @4.0Ghz Asus Rampage III Extreme EVGA GTX 970 SC Corsair Dominator 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro  Samsung Spinpoint F3 Sony DRU-870s XSPC Raystorm 
CoolingOSMonitorPower
XSPC D5 Windows 8 Pro Asus VE247H Corsair AX760 
CaseMouseMouse PadAudio
Coolermaster HAF 932 Logitech G400 None Logitech Z323 
  hide details  
Reply
post #4 of 5
Yeah, still something isn't measuring up. You using stock paste? That's a frickin BEEFY sink... I'm running a 920 at 4.2 but to keep it stable folding 24/7 I've had to dump 1.37 into it.

I'm not saying the temps are "too high" for the chip... and, in fact, they're not really anything to worry about in theory... but at that low voltage (which is great, don't get me wrong) I wouldn't expect a silver arrow to let it get beyond 70. Then again, it also depends on the case you're using. You don't mention much about that.

If I got a better idea as to the air you're flowing and also the paste you're using, application method etc then maybe it might explain the relatively poor temps.

It's certainly no competition- every chip is different and yours might run hot. By comparisson my 920 at my settings with a TRUE push / pull config and IC7 Diamond paste applied in a bead runs 65C TOPS after weeks of 100% (Folding, 24/7).


Again, not a competition- but I think something is amuck here and I'd like to help you get a handle on it. Those are good settings, a good voltage and a good clock- provided you're stable... 20 lines of LinX doesn't quite cut it.

Anyway, touch up your rig configuration in your profile and fill me in on some of the other stuff.
DireWolf
(13 items)
 
  
CPUMotherboardGraphicsRAM
980X Asus P6T Deluxe V2 GTX 460 6G Patriot 
Hard DriveOptical DriveOSMonitor
80GB Intel X-25; 1.5TB WD LG DVD Windows 7 Ultimate 64 24T Syncmaster 
PowerCaseMouse
850W Corsair HAF X G500 
  hide details  
Reply
DireWolf
(13 items)
 
  
CPUMotherboardGraphicsRAM
980X Asus P6T Deluxe V2 GTX 460 6G Patriot 
Hard DriveOptical DriveOSMonitor
80GB Intel X-25; 1.5TB WD LG DVD Windows 7 Ultimate 64 24T Syncmaster 
PowerCaseMouse
850W Corsair HAF X G500 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Eno75 View Post
Yeah, still something isn't measuring up. You using stock paste? That's a frickin BEEFY sink... I'm running a 920 at 4.2 but to keep it stable folding 24/7 I've had to dump 1.37 into it.

I'm not saying the temps are "too high" for the chip... and, in fact, they're not really anything to worry about in theory... but at that low voltage (which is great, don't get me wrong) I wouldn't expect a silver arrow to let it get beyond 70. Then again, it also depends on the case you're using. You don't mention much about that.

If I got a better idea as to the air you're flowing and also the paste you're using, application method etc then maybe it might explain the relatively poor temps.

It's certainly no competition- every chip is different and yours might run hot. By comparisson my 920 at my settings with a TRUE push / pull config and IC7 Diamond paste applied in a bead runs 65C TOPS after weeks of 100% (Folding, 24/7).


Again, not a competition- but I think something is amuck here and I'd like to help you get a handle on it. Those are good settings, a good voltage and a good clock- provided you're stable... 20 lines of LinX doesn't quite cut it.

Anyway, touch up your rig configuration in your profile and fill me in on some of the other stuff.
i've updated the rig config on my profile so you can see it all but i think my temps are happening because the mobo isnt very good at controlling the fan speeds but i may be wrong. but now that you say something is wrong im gonna want to try and fix it. i'm using the chill factor 3 paste that came with the cooler
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 930 @4.0Ghz Asus Rampage III Extreme EVGA GTX 970 SC Corsair Dominator 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro  Samsung Spinpoint F3 Sony DRU-870s XSPC Raystorm 
CoolingOSMonitorPower
XSPC D5 Windows 8 Pro Asus VE247H Corsair AX760 
CaseMouseMouse PadAudio
Coolermaster HAF 932 Logitech G400 None Logitech Z323 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 930 @4.0Ghz Asus Rampage III Extreme EVGA GTX 970 SC Corsair Dominator 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro  Samsung Spinpoint F3 Sony DRU-870s XSPC Raystorm 
CoolingOSMonitorPower
XSPC D5 Windows 8 Pro Asus VE247H Corsair AX760 
CaseMouseMouse PadAudio
Coolermaster HAF 932 Logitech G400 None Logitech Z323 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › My first OC