Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Network Adapter not recognized
New Posts  All Forums:Forum Nav:

Network Adapter not recognized - Page 2

post #11 of 16
Thread Starter 
Quote:
Originally Posted by FREELINE57 View Post
You have to take ownership of that file.
So if I take ownership of the file. I might be able to get everything working? I noticed before I had to change to admin to delete some files and stuff.
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
post #12 of 16
Give it a whirl.
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
post #13 of 16
Thread Starter 
This is strange but I just uninstalled the network adapter from device manager. And unplugged it. When I rebooted, it said updating network adapter, drivers found. Do you think somehow this is getting stuck with my old Windows 7? Should I delete that for good do you think?
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
post #14 of 16
Well in my experience when you are trying to run two sets of drivers for one piece of hardware there will be a conflict.
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
post #15 of 16
Thread Starter 
Quote:
Originally Posted by FREELINE57 View Post
Well in my experience when you are trying to run two sets of drivers for one piece of hardware there will be a conflict.
Do you think I should disconnect the HDD and then try again with installing the software and drivers on the SSD? I'm thinking it has to be a conflict as well.
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
post #16 of 16
Thread Starter 
Yeah unplugging the drive and trying to install the adapter drives to the SSD still didn't work. This is damn strange... Do you think I should reinstall Windows? Is there anyway to transfer the files for the network adapter to this drive?
Edited by Vitaminx - 1/8/11 at 5:04pm
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Network Adapter not recognized