Overclock.net › Forums › Intel › Intel CPUs › IRQL_NOT_LESS_OR_EQUAL blue screen during Windows XP installation
New Posts  All Forums:Forum Nav:

IRQL_NOT_LESS_OR_EQUAL blue screen during Windows XP installation

post #1 of 67
Thread Starter 
I reboot and install again, then same error, any idea?
    
CPUMotherboardGraphicsRAM
E6500 2.93Ghz OC to 3.66Ghz Intel DG41TY HD5700 ADATA 667 DDR2 
Hard DriveOSMonitorPower
WD Caviar Green 500 GB SATA Windows XP professional Samsung 24" GTR power supply 380v 
Case
2th max 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6500 2.93Ghz OC to 3.66Ghz Intel DG41TY HD5700 ADATA 667 DDR2 
Hard DriveOSMonitorPower
WD Caviar Green 500 GB SATA Windows XP professional Samsung 24" GTR power supply 380v 
Case
2th max 
  hide details  
Reply
post #2 of 67
Didn't you just mod your chip?

Probably want to start there.


On my AMD rig that usually means a ram or nb problem either too high or not enough voltage.
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
post #3 of 67
it could be several things. in no particular order:

1. Bad Ram. Check it with memtest
2. Bad drivers for hardware. (Did you recently update?)
3. Bad Overclock. reset back to stock and start over.
post #4 of 67
If you have AHCI enabled it can cause this too.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
post #5 of 67
Unstable system, or a corrupt install disc.

You shouldn't do anything like BIOS flash or install an OS on any system that hasn't been fairly rigorously stability tested.
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.2/3.5GHz core/uncore, 1.175/1.15v Gigabyte X99 SOC Champion (F22n) Gigabyte AORUS GTX 1080 Ti (F3P) @ 2025/1485, 1... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.34v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.06) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Sapphire Fury Nitro OC+ @ 1053/500, 1.225vGPU/1... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.2/3.5GHz core/uncore, 1.175/1.15v Gigabyte X99 SOC Champion (F22n) Gigabyte AORUS GTX 1080 Ti (F3P) @ 2025/1485, 1... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.34v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.06) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Sapphire Fury Nitro OC+ @ 1053/500, 1.225vGPU/1... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
post #6 of 67
Thread Starter 
Quote:
Originally Posted by aksthem1;11936072 
If you have AHCI enabled it can cause this too.

Seem like this one has good chance, let me check if there is this option in my intel motherboard.
    
CPUMotherboardGraphicsRAM
E6500 2.93Ghz OC to 3.66Ghz Intel DG41TY HD5700 ADATA 667 DDR2 
Hard DriveOSMonitorPower
WD Caviar Green 500 GB SATA Windows XP professional Samsung 24" GTR power supply 380v 
Case
2th max 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6500 2.93Ghz OC to 3.66Ghz Intel DG41TY HD5700 ADATA 667 DDR2 
Hard DriveOSMonitorPower
WD Caviar Green 500 GB SATA Windows XP professional Samsung 24" GTR power supply 380v 
Case
2th max 
  hide details  
Reply
post #7 of 67
Thread Starter 
I just check the bios, there is pata first, sata second and other choices under "legacy" sata mode, before I was using enhanced mode.
    
CPUMotherboardGraphicsRAM
E6500 2.93Ghz OC to 3.66Ghz Intel DG41TY HD5700 ADATA 667 DDR2 
Hard DriveOSMonitorPower
WD Caviar Green 500 GB SATA Windows XP professional Samsung 24" GTR power supply 380v 
Case
2th max 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6500 2.93Ghz OC to 3.66Ghz Intel DG41TY HD5700 ADATA 667 DDR2 
Hard DriveOSMonitorPower
WD Caviar Green 500 GB SATA Windows XP professional Samsung 24" GTR power supply 380v 
Case
2th max 
  hide details  
Reply
post #8 of 67
Quote:
Originally Posted by j2ee;11936055 
I reboot and install again, then same error, any idea?

What is the IRQL eror referencing? Is it a file name or just memory addresses?

It's much better to install an OS at factory default, or st least stock CPU settings. But I think somone said that already...smile.gif

-TG
Gom Jabbar
(13 items)
 
  
CPU
i7 930 @ 4.20 GHz 1.29v HT 
  hide details  
Reply
Gom Jabbar
(13 items)
 
  
CPU
i7 930 @ 4.20 GHz 1.29v HT 
  hide details  
Reply
post #9 of 67
Try removing a stick of ram, i had the same problem and just popped it back in after, no blue screens occurred after
    
CPUMotherboardGraphicsGraphics
Q6600 @ 3.6ghz 1.432v Asus P5Q-Deluxe ΕVGΛ GTX580 XFX GTX260 
RAMHard DriveHard DriveHard Drive
8gb Corsair DDR2 DHX Vertex3 Max IOPS 120gb Western Digital 2TB Caviar Black Maxtor stm310003 
Optical DriveCoolingOSMonitor
LG Dual Layer Thermolab Baram Rev. 2 Backbox Linux 2 24" HP ZR24W 
MonitorMonitorPowerCase
LG (M1994D)  Advent (insert generic model name here) Thermaltake W0171 1500w Lian Li PCP80 
Mouse
Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Q6600 @ 3.6ghz 1.432v Asus P5Q-Deluxe ΕVGΛ GTX580 XFX GTX260 
RAMHard DriveHard DriveHard Drive
8gb Corsair DDR2 DHX Vertex3 Max IOPS 120gb Western Digital 2TB Caviar Black Maxtor stm310003 
Optical DriveCoolingOSMonitor
LG Dual Layer Thermolab Baram Rev. 2 Backbox Linux 2 24" HP ZR24W 
MonitorMonitorPowerCase
LG (M1994D)  Advent (insert generic model name here) Thermaltake W0171 1500w Lian Li PCP80 
Mouse
Logitech G5 
  hide details  
Reply
post #10 of 67
Thread Starter 
Quote:
Originally Posted by Riks;11936498 
Try removing a stick of ram, i had the same problem and just popped it back in after, no blue screens occurred after

I have 2 stick of 667 rams, and just got a replace from a-data so it is new. I get one out fail, then get another one and pop the first one back also false, reverse them also the same, I think the chance both of them fail is very small.
    
CPUMotherboardGraphicsRAM
E6500 2.93Ghz OC to 3.66Ghz Intel DG41TY HD5700 ADATA 667 DDR2 
Hard DriveOSMonitorPower
WD Caviar Green 500 GB SATA Windows XP professional Samsung 24" GTR power supply 380v 
Case
2th max 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6500 2.93Ghz OC to 3.66Ghz Intel DG41TY HD5700 ADATA 667 DDR2 
Hard DriveOSMonitorPower
WD Caviar Green 500 GB SATA Windows XP professional Samsung 24" GTR power supply 380v 
Case
2th max 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › IRQL_NOT_LESS_OR_EQUAL blue screen during Windows XP installation