Overclock.net › Forums › Graphics Cards › AMD/ATI › Need Some Help
New Posts  All Forums:Forum Nav:

Need Some Help - Page 2

post #11 of 20
Quote:
Originally Posted by Benn View Post
Never overclocked before... so this is just on stock settings. Is there no way it fix this Artifacting.
There is, I just need to trouble shoot it.

Is it only these 2 games that you experience artifacting?

If your card isn't overclocked then you could have received a faulty card, and I would suggest RMA-ing it. You could try overclocking the card and seeing if that fixes your problem, but usually that will cause more artifacts.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #12 of 20
Thread Starter 
Quote:
Originally Posted by CovertCover View Post
There is, I just need to trouble shoot it.

Is it only these 2 games that you experience artifacting?

If your card isn't overclocked then you could have received a faulty card, and I would suggest RMA-ing it. You could try overclocking the card and seeing if that fixes your problem, but usually that will cause more artifacts.
TrackMania, Arma and Counter Strike are the only games i have my PC atm. CSS works perfectly..

RMAing?
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
post #13 of 20
Quote:
Originally Posted by Benn View Post
TrackMania, Arma and Counter Strike are the only games i have my PC atm. CSS works perfectly..

RMAing?
Returning the card and getting a replacement...

But now I'm not sure if you need to, CSS works perfectly you said.

Maybe try down clocking your card a bit instead, because it already seems unstable. Using MSI Afterburner.



My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #14 of 20
Thread Starter 
I let Furmark go on for 60,000 Frames there was no Artifacting.

Just installed the Latest Mount & Blade (Brother had it on HDD) that works perfectly aswell.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
post #15 of 20
Quote:
Originally Posted by Benn View Post
I let Furmark go on for 60,000 Frames there was no Artifacting.

Just installed the Latest Mount & Blade (Brother had it on HDD) that works perfectly aswell.
Hmm, ok. Try overclocking your GPU then. It could be that the 6850 just doesn't have enough horsepower for ARMA II. I know that game is demanding.

Trackmania, I have no clue why that would be artifacting.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #16 of 20
Thread Starter 
Well just loaded up Arma 2 and its working fine... the flickering has gone and im on stock settings. Ill try another map.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
post #17 of 20
Quote:
Originally Posted by Benn View Post
Well just loaded up Arma 2 and its working fine... the flickering has gone and im on stock settings. Ill try another map.


weiirdd, either way good luck to you!

Maybe your drivers did change when you re-installed them
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #18 of 20
Thread Starter 
Quote:
Originally Posted by CovertCover View Post


weiirdd, either way good luck to you!

Maybe your drivers did change when you re-installed them
Ok thanks for the help man! Really appreciate it.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
post #19 of 20
Quote:
Originally Posted by Benn View Post
Ok thanks for the help man! Really appreciate it.
Anytime

Don't forget to +rep helpful posts haha
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #20 of 20
Quote:
Originally Posted by CovertCover View Post
Don't forget to +rep helpful posts haha
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Need Some Help