Overclock.net › Forums › Graphics Cards › AMD/ATI › Need some help
New Posts  All Forums:Forum Nav:

Need some help - Page 2

post #11 of 22
Quote:
Originally Posted by theolive View Post
haha well i have been just playing games and it seemed to be working fine. but i just wondering about the computer turning turning off when i turn it on then turning back on.

Go in your bios and make sure nothing has changed, if you have an option for video be sure it is set right.
    
CPUMotherboardGraphicsRAM
Intel Core i7-6700K @4.6 @ 1.344 ASUS ROG MAXIMUS VIII HERO ALPHA LGA 1151 Intel... EVGA GeForce GTX 1080Ti FE Hybrid  Dominator 32GB (4 x 8GB) DDR4 3200  
Hard DriveHard DriveOptical DriveCooling
Seagate Constellation ES.3 2TB  SAMSUNG 850 EVO 2.5" 500GB SSD  LG CD/DVD Burner 24X DVD+R 6X DVD+RW 8X  Swiftech H20-220 Elite Series Liquid Cooling 
OSMonitorMonitorKeyboard
Microsoft Windows 10 Home 64-bit  ASUS PG279Q ROG SWIFT 27" BenQ G2400W (for monitoring systems)  Logitech G810 Orion Spectrum RGB Mechanical  
PowerCaseMouseAudio
EVGA SuperNOVA 220-P2-0750-X1 750W  Cooler Master Storm Stryker  Logitech G502 Proteus Spectrum RGB  Logitech X540 5.1 
AudioOtherOtherOther
HyperX Cloud Revolver Reeven SIX EYES II fan speed controller, 6 chan... Aquacomputer Aquabox Professional 5.25" Bay Res... Logitech G13 Game Pad 
OtherOtherOther
Logitech G29 Individually Sleeved Cable Set for EVGA -Red Custom water cool chiller! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-6700K @4.6 @ 1.344 ASUS ROG MAXIMUS VIII HERO ALPHA LGA 1151 Intel... EVGA GeForce GTX 1080Ti FE Hybrid  Dominator 32GB (4 x 8GB) DDR4 3200  
Hard DriveHard DriveOptical DriveCooling
Seagate Constellation ES.3 2TB  SAMSUNG 850 EVO 2.5" 500GB SSD  LG CD/DVD Burner 24X DVD+R 6X DVD+RW 8X  Swiftech H20-220 Elite Series Liquid Cooling 
OSMonitorMonitorKeyboard
Microsoft Windows 10 Home 64-bit  ASUS PG279Q ROG SWIFT 27" BenQ G2400W (for monitoring systems)  Logitech G810 Orion Spectrum RGB Mechanical  
PowerCaseMouseAudio
EVGA SuperNOVA 220-P2-0750-X1 750W  Cooler Master Storm Stryker  Logitech G502 Proteus Spectrum RGB  Logitech X540 5.1 
AudioOtherOtherOther
HyperX Cloud Revolver Reeven SIX EYES II fan speed controller, 6 chan... Aquacomputer Aquabox Professional 5.25" Bay Res... Logitech G13 Game Pad 
OtherOtherOther
Logitech G29 Individually Sleeved Cable Set for EVGA -Red Custom water cool chiller! 
  hide details  
Reply
post #12 of 22
Thread Starter 
Quote:
Originally Posted by We Gone View Post
Go in your bios and make sure nothing has changed, if you have an option for video be sure it is set right.
umm how would i do that. sorry i am a computer noob
Baby
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core 2 Quad Q6600 Dell 0k068d Sapp HD 4850 Samsung HD322HJ ATA 
OSKeyboardMouse
Windows7 64 bit HID Keyboard Device HID-compliant mouse 
  hide details  
Reply
Baby
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core 2 Quad Q6600 Dell 0k068d Sapp HD 4850 Samsung HD322HJ ATA 
OSKeyboardMouse
Windows7 64 bit HID Keyboard Device HID-compliant mouse 
  hide details  
Reply
post #13 of 22
dont want to disregard what others have said as wrong, but i came across this problem with a system just this week, turn it on and it would turn off then on, when it did it would not post sometimes, switched the card out and it booted first time.

however i wont rule out the psu being the problem..


See if you can lend a card off a friend etc, or take it to a local pc store and let them try one in it.
Edited by Adam23 - 1/8/11 at 11:56am
Vision
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 BE Asus M3A32-MVP WiFi GTX 760 2GB Corsair XMS2 8GB 
Hard DriveHard DriveOptical DriveCooling
Corsair F60 SSD 120GB WD Caviar Blue x2 500GB Asus DVD Writer Zalman CNPS9500 Nvidia Edition 
OSMonitorPowerCase
Windows 7 64-Bit 24" Samsung Syncmaster Lavender 1920x1080 75Hz 2ms Corsair Tx 850 Fractal Define R3 
  hide details  
Reply
Vision
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 BE Asus M3A32-MVP WiFi GTX 760 2GB Corsair XMS2 8GB 
Hard DriveHard DriveOptical DriveCooling
Corsair F60 SSD 120GB WD Caviar Blue x2 500GB Asus DVD Writer Zalman CNPS9500 Nvidia Edition 
OSMonitorPowerCase
Windows 7 64-Bit 24" Samsung Syncmaster Lavender 1920x1080 75Hz 2ms Corsair Tx 850 Fractal Define R3 
  hide details  
Reply
post #14 of 22
Thread Starter 
Quote:
Originally Posted by Adam23 View Post
dont want to disregard what others have said as wrong, but i came across this problem with a system just this week, turn it on and it would turn off then on, when it did it would not post sometimes, switched the card out and it booted first time.

however i wont rule out the psu being the problem..


See if you can lend a card off a friend etc, or take it to a local pc store and let them try one in it.
yeah i agree with you. but the first time i put the car in i am pretty sure that it booted the first time. but next day the problem occured
Baby
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core 2 Quad Q6600 Dell 0k068d Sapp HD 4850 Samsung HD322HJ ATA 
OSKeyboardMouse
Windows7 64 bit HID Keyboard Device HID-compliant mouse 
  hide details  
Reply
Baby
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core 2 Quad Q6600 Dell 0k068d Sapp HD 4850 Samsung HD322HJ ATA 
OSKeyboardMouse
Windows7 64 bit HID Keyboard Device HID-compliant mouse 
  hide details  
Reply
post #15 of 22
If you have never been into the BIOS that is probably not where your problem lies. If your PSU is junk(no matter what WATT it says) that could easily be the problem. Anytime a system just shuts off it is usually the PSU in my experience.

If you just bought a new GPU try putting your old one in and see if the system boots.
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
post #16 of 22
Thread Starter 
Quote:
Originally Posted by tconroy135 View Post
If you have never been into the BIOS that is probably not where your problem lies. If your PSU is junk(no matter what WATT it says) that could easily be the problem. Anytime a system just shuts off it is usually the PSU in my experience.

If you just bought a new GPU try putting your old one in and see if the system boots.
okay then i assume that it is the PSU because the PSU seems to be an unknown brand.
Baby
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core 2 Quad Q6600 Dell 0k068d Sapp HD 4850 Samsung HD322HJ ATA 
OSKeyboardMouse
Windows7 64 bit HID Keyboard Device HID-compliant mouse 
  hide details  
Reply
Baby
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core 2 Quad Q6600 Dell 0k068d Sapp HD 4850 Samsung HD322HJ ATA 
OSKeyboardMouse
Windows7 64 bit HID Keyboard Device HID-compliant mouse 
  hide details  
Reply
post #17 of 22
Quote:
Originally Posted by theolive View Post
okay then i assume that it is the PSU because the PSU seems to be an unknown brand.
Very well could be, if you read through the "Power Supply" section you will see that there are very few regulations and companies put numbers that are absolute lies on their equipment.

Corsair, Antec, Seasonic and XFX are all decent, but of course it is a good idea to look at the reviews of the specific PSU you are going to buy...
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
post #18 of 22
Quote:
Originally Posted by theolive View Post
yeah i agree with you. but the first time i put the car in i am pretty sure that it booted the first time. but next day the problem occured
yes that is possible, sometimes the one i encountered would indeed boot first time on some occasions, but most of the time it would not.

i believe [ i may be wrong however ] but i think the cause of the one i encountered was a bad capacitor on the graphics card, whatever it was switching the card worked

Also before users start saying a different card will use different power etc, the card was swapped for an identical card (XFX 8800 GTX)
Edited by Adam23 - 1/8/11 at 12:28pm
Vision
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 BE Asus M3A32-MVP WiFi GTX 760 2GB Corsair XMS2 8GB 
Hard DriveHard DriveOptical DriveCooling
Corsair F60 SSD 120GB WD Caviar Blue x2 500GB Asus DVD Writer Zalman CNPS9500 Nvidia Edition 
OSMonitorPowerCase
Windows 7 64-Bit 24" Samsung Syncmaster Lavender 1920x1080 75Hz 2ms Corsair Tx 850 Fractal Define R3 
  hide details  
Reply
Vision
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 BE Asus M3A32-MVP WiFi GTX 760 2GB Corsair XMS2 8GB 
Hard DriveHard DriveOptical DriveCooling
Corsair F60 SSD 120GB WD Caviar Blue x2 500GB Asus DVD Writer Zalman CNPS9500 Nvidia Edition 
OSMonitorPowerCase
Windows 7 64-Bit 24" Samsung Syncmaster Lavender 1920x1080 75Hz 2ms Corsair Tx 850 Fractal Define R3 
  hide details  
Reply
post #19 of 22
Quote:
Originally Posted by Adam23 View Post
yes that is possible, sometimes the one i encountered would indeed boot first time on some occasions, but most of the time it would not.

i believe [ i may be wrong however ] but i think the cause of the one i encountered was a bad capacitor on the graphics card, whatever it was switching the card worked
It could easily have been on the edge of busted and running just a little bit of current through it caused the break. So not DOA, but almost DOA.
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
Mixed Bag
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X 4600Mhz ASUS Rampage V Edition 10 1080 Ti FE HyperX 12-13-13 @2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i GTX Windows 10 x64 ASUS ROG PG279Q Black 27" 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA SuperNOVA 1000 P2 Corsair Air 540 Corsair RGB 
Mouse Pad
Some naked Anime with a plump butt 
  hide details  
Reply
post #20 of 22
Quote:
Originally Posted by tconroy135 View Post
It could easily have been on the edge of busted and running just a little bit of current through it caused the break. So not DOA, but almost DOA.
i still have the card, worth trying to do anything with it or bin it...?
Vision
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 BE Asus M3A32-MVP WiFi GTX 760 2GB Corsair XMS2 8GB 
Hard DriveHard DriveOptical DriveCooling
Corsair F60 SSD 120GB WD Caviar Blue x2 500GB Asus DVD Writer Zalman CNPS9500 Nvidia Edition 
OSMonitorPowerCase
Windows 7 64-Bit 24" Samsung Syncmaster Lavender 1920x1080 75Hz 2ms Corsair Tx 850 Fractal Define R3 
  hide details  
Reply
Vision
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 BE Asus M3A32-MVP WiFi GTX 760 2GB Corsair XMS2 8GB 
Hard DriveHard DriveOptical DriveCooling
Corsair F60 SSD 120GB WD Caviar Blue x2 500GB Asus DVD Writer Zalman CNPS9500 Nvidia Edition 
OSMonitorPowerCase
Windows 7 64-Bit 24" Samsung Syncmaster Lavender 1920x1080 75Hz 2ms Corsair Tx 850 Fractal Define R3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Need some help