Overclock.net › Forums › Intel › Intel CPUs › overclocking a 970
New Posts  All Forums:Forum Nav:

overclocking a 970 - Page 3

post #21 of 41
Thread Starter 
Could this be over-volted/over-heated RAM?

I'm trying 23x178 (4.1 ish)
with Vcore 1.3
CPU Vtt +100
CPU PLL Vcore 1.65
QPI PLL Vcore 1.35
ICH Vcore 1.2

Uncore multiplier x12

and I've dropped Vdimm to 1.52

it might also have explaned why I could not push past 185. I've got all 6 slots of ram poplulated, and no ram fan. Pumping 1.62-1.65 to ram that has SPD at 1.6 for the XMS profile. Standard profile which is what I'm running right now, has 1.5 in the SPD table
Edited by jfb9301 - 1/10/11 at 11:46am
Omega
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97-GD65 MSI GTX980Ti Sea Hawk EVGA GTX 960 
RAMHard DriveHard DriveCooling
8GB Mushkin Redline Samsung 840 EVO SSD WD HDD Corsair H100i 
OSMonitorKeyboardPower
Win10 x64 Ultimate 3x 27" LCD @ 5760x1080 Logitech 710 Corsair AX1200 
CaseMouseAudio
Corsair 800D Kensington Expert Mouse Trackball Logitech Z-5300E 
  hide details  
Reply
Omega
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97-GD65 MSI GTX980Ti Sea Hawk EVGA GTX 960 
RAMHard DriveHard DriveCooling
8GB Mushkin Redline Samsung 840 EVO SSD WD HDD Corsair H100i 
OSMonitorKeyboardPower
Win10 x64 Ultimate 3x 27" LCD @ 5760x1080 Logitech 710 Corsair AX1200 
CaseMouseAudio
Corsair 800D Kensington Expert Mouse Trackball Logitech Z-5300E 
  hide details  
Reply
post #22 of 41
Thread Starter 
This is really odd, I think it is possible that I've been headed the wrong way. I'm up around 4150 MHz and I'm still not any more stable. But I have reduced voltages drastically. CPU Vcore is the only one I can't reduce too much, as I have been pushing frequency up, I get BSODs that stop when I bump Vcore (but hear that is normal for i7 OCing). As for my random errors in folding, nothing has changed that all that much. here are current settings. Lowering voltages this much should have produced some change, either more unstable or more stable, I don't what the problem might be, I'll drop the uncore multi down to 12 if things keep crashing, with voltage this far below spec, I would have figured on crashing left and right

I'm trying 23x180
with Vcore 1.325
CPU Vtt +0
CPU PLL Vcore 1.5
QPI PLL Vcore 1.125
ICH Vcore 1.2
IOH/ICH voltage 1.5
IOH PLL Vcore 1.5
IOH Vcore 1.2

Uncore multiplier x16?

and I've dropped Vdimm to 1.52
Omega
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97-GD65 MSI GTX980Ti Sea Hawk EVGA GTX 960 
RAMHard DriveHard DriveCooling
8GB Mushkin Redline Samsung 840 EVO SSD WD HDD Corsair H100i 
OSMonitorKeyboardPower
Win10 x64 Ultimate 3x 27" LCD @ 5760x1080 Logitech 710 Corsair AX1200 
CaseMouseAudio
Corsair 800D Kensington Expert Mouse Trackball Logitech Z-5300E 
  hide details  
Reply
Omega
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97-GD65 MSI GTX980Ti Sea Hawk EVGA GTX 960 
RAMHard DriveHard DriveCooling
8GB Mushkin Redline Samsung 840 EVO SSD WD HDD Corsair H100i 
OSMonitorKeyboardPower
Win10 x64 Ultimate 3x 27" LCD @ 5760x1080 Logitech 710 Corsair AX1200 
CaseMouseAudio
Corsair 800D Kensington Expert Mouse Trackball Logitech Z-5300E 
  hide details  
Reply
post #23 of 41
Thread Starter 
ok with that last set of voltages, crashes more often, I've gone too low. No BSODs tho.
Omega
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97-GD65 MSI GTX980Ti Sea Hawk EVGA GTX 960 
RAMHard DriveHard DriveCooling
8GB Mushkin Redline Samsung 840 EVO SSD WD HDD Corsair H100i 
OSMonitorKeyboardPower
Win10 x64 Ultimate 3x 27" LCD @ 5760x1080 Logitech 710 Corsair AX1200 
CaseMouseAudio
Corsair 800D Kensington Expert Mouse Trackball Logitech Z-5300E 
  hide details  
Reply
Omega
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97-GD65 MSI GTX980Ti Sea Hawk EVGA GTX 960 
RAMHard DriveHard DriveCooling
8GB Mushkin Redline Samsung 840 EVO SSD WD HDD Corsair H100i 
OSMonitorKeyboardPower
Win10 x64 Ultimate 3x 27" LCD @ 5760x1080 Logitech 710 Corsair AX1200 
CaseMouseAudio
Corsair 800D Kensington Expert Mouse Trackball Logitech Z-5300E 
  hide details  
Reply
post #24 of 41
Weird your having trouble, these chips normally overclock like beasts
    
CPUMotherboardGraphicsGraphics
|Intel Core i7 970| |Asus Rampage III Formula X58| |Evga GTX580 Sli| |Evga GTS450 physx| 
RAMHard DriveHard DriveHard Drive
|6GB DDR3 2000Mhz Corsair Dominator GT| |Intel X25-M 160GB| |WD VelociRaptor 300GB Raid 0| |WD 4TB Storage| 
Optical DriveCoolingOSMonitor
|Samsung Multi-DVD Writer| |Custom H2O Loop| |Windows 7 Ultimate 64Bit| |Samsung 24" 2493HM| 
KeyboardPowerCaseMouse
|Logitech G19| |Corsair AX1200W| |Corsair Obsidian 800D| |Logitech G9| 
Mouse PadAudioAudioAudio
|Razer Destructor| |Asus Xonar Essence STX| |Logitech Z-5500| |Sennheiser HD555| 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
|Intel Core i7 970| |Asus Rampage III Formula X58| |Evga GTX580 Sli| |Evga GTS450 physx| 
RAMHard DriveHard DriveHard Drive
|6GB DDR3 2000Mhz Corsair Dominator GT| |Intel X25-M 160GB| |WD VelociRaptor 300GB Raid 0| |WD 4TB Storage| 
Optical DriveCoolingOSMonitor
|Samsung Multi-DVD Writer| |Custom H2O Loop| |Windows 7 Ultimate 64Bit| |Samsung 24" 2493HM| 
KeyboardPowerCaseMouse
|Logitech G19| |Corsair AX1200W| |Corsair Obsidian 800D| |Logitech G9| 
Mouse PadAudioAudioAudio
|Razer Destructor| |Asus Xonar Essence STX| |Logitech Z-5500| |Sennheiser HD555| 
  hide details  
Reply
post #25 of 41
Thread Starter 
I think it will be a beast, once I figure out what I have to tweak which direction. I'm at 4.15 easy with only a H50 cooling it. This thing ought to do 4.3 easy, but for what ever reason I can do everything but fold at these frequencies, I keep getting UNSTABLE_MACHINE and EARLY_WORKUNIT_END errors. The machine does not lock and the client deletes the WU and starts a new one, but I need to make these errors go away.
Omega
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97-GD65 MSI GTX980Ti Sea Hawk EVGA GTX 960 
RAMHard DriveHard DriveCooling
8GB Mushkin Redline Samsung 840 EVO SSD WD HDD Corsair H100i 
OSMonitorKeyboardPower
Win10 x64 Ultimate 3x 27" LCD @ 5760x1080 Logitech 710 Corsair AX1200 
CaseMouseAudio
Corsair 800D Kensington Expert Mouse Trackball Logitech Z-5300E 
  hide details  
Reply
Omega
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97-GD65 MSI GTX980Ti Sea Hawk EVGA GTX 960 
RAMHard DriveHard DriveCooling
8GB Mushkin Redline Samsung 840 EVO SSD WD HDD Corsair H100i 
OSMonitorKeyboardPower
Win10 x64 Ultimate 3x 27" LCD @ 5760x1080 Logitech 710 Corsair AX1200 
CaseMouseAudio
Corsair 800D Kensington Expert Mouse Trackball Logitech Z-5300E 
  hide details  
Reply
post #26 of 41
It doesnt make sense, I was able to boot and tweaked for stability at 4.2 no problem. I think it could be something with the ram, what setting and speed are they at.



http://valid.canardpc.com/show_oc.php?id=1587414
    
CPUMotherboardGraphicsGraphics
|Intel Core i7 970| |Asus Rampage III Formula X58| |Evga GTX580 Sli| |Evga GTS450 physx| 
RAMHard DriveHard DriveHard Drive
|6GB DDR3 2000Mhz Corsair Dominator GT| |Intel X25-M 160GB| |WD VelociRaptor 300GB Raid 0| |WD 4TB Storage| 
Optical DriveCoolingOSMonitor
|Samsung Multi-DVD Writer| |Custom H2O Loop| |Windows 7 Ultimate 64Bit| |Samsung 24" 2493HM| 
KeyboardPowerCaseMouse
|Logitech G19| |Corsair AX1200W| |Corsair Obsidian 800D| |Logitech G9| 
Mouse PadAudioAudioAudio
|Razer Destructor| |Asus Xonar Essence STX| |Logitech Z-5500| |Sennheiser HD555| 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
|Intel Core i7 970| |Asus Rampage III Formula X58| |Evga GTX580 Sli| |Evga GTS450 physx| 
RAMHard DriveHard DriveHard Drive
|6GB DDR3 2000Mhz Corsair Dominator GT| |Intel X25-M 160GB| |WD VelociRaptor 300GB Raid 0| |WD 4TB Storage| 
Optical DriveCoolingOSMonitor
|Samsung Multi-DVD Writer| |Custom H2O Loop| |Windows 7 Ultimate 64Bit| |Samsung 24" 2493HM| 
KeyboardPowerCaseMouse
|Logitech G19| |Corsair AX1200W| |Corsair Obsidian 800D| |Logitech G9| 
Mouse PadAudioAudioAudio
|Razer Destructor| |Asus Xonar Essence STX| |Logitech Z-5500| |Sennheiser HD555| 
  hide details  
Reply
post #27 of 41
Thread Starter 
Dunno, this is what I'm running... I'm doing a Prime95 blend during all the screen shots and while posting right now. For whatever reason i can run all this flawlessly but I can't fold at these settings.






Maybe we wont figure this out. I ran into this sort of wall getting a Q9650 to fold 1 MHz above 4GHz with a TRUE installed, as soon as I upgraded to a crappy WC setup I could run up to 4.05 no sweat, but not 4.1 (all without changing Vcore or any other voltage setting). With really good WC I was good up to 4.175 (again without a change in voltage). Prime95 and anything else was glorious at 4.2, but the machine would give the same sort of errors as this one when I tried to fold.
Edited by jfb9301 - 1/10/11 at 9:07pm
Omega
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97-GD65 MSI GTX980Ti Sea Hawk EVGA GTX 960 
RAMHard DriveHard DriveCooling
8GB Mushkin Redline Samsung 840 EVO SSD WD HDD Corsair H100i 
OSMonitorKeyboardPower
Win10 x64 Ultimate 3x 27" LCD @ 5760x1080 Logitech 710 Corsair AX1200 
CaseMouseAudio
Corsair 800D Kensington Expert Mouse Trackball Logitech Z-5300E 
  hide details  
Reply
Omega
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97-GD65 MSI GTX980Ti Sea Hawk EVGA GTX 960 
RAMHard DriveHard DriveCooling
8GB Mushkin Redline Samsung 840 EVO SSD WD HDD Corsair H100i 
OSMonitorKeyboardPower
Win10 x64 Ultimate 3x 27" LCD @ 5760x1080 Logitech 710 Corsair AX1200 
CaseMouseAudio
Corsair 800D Kensington Expert Mouse Trackball Logitech Z-5300E 
  hide details  
Reply
post #28 of 41
Hmm um at work right now, when get home I'll share my info, but by looking at the eleet screenshots your temps are double mine weird. How are your fans setup in your 800D.
    
CPUMotherboardGraphicsGraphics
|Intel Core i7 970| |Asus Rampage III Formula X58| |Evga GTX580 Sli| |Evga GTS450 physx| 
RAMHard DriveHard DriveHard Drive
|6GB DDR3 2000Mhz Corsair Dominator GT| |Intel X25-M 160GB| |WD VelociRaptor 300GB Raid 0| |WD 4TB Storage| 
Optical DriveCoolingOSMonitor
|Samsung Multi-DVD Writer| |Custom H2O Loop| |Windows 7 Ultimate 64Bit| |Samsung 24" 2493HM| 
KeyboardPowerCaseMouse
|Logitech G19| |Corsair AX1200W| |Corsair Obsidian 800D| |Logitech G9| 
Mouse PadAudioAudioAudio
|Razer Destructor| |Asus Xonar Essence STX| |Logitech Z-5500| |Sennheiser HD555| 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
|Intel Core i7 970| |Asus Rampage III Formula X58| |Evga GTX580 Sli| |Evga GTS450 physx| 
RAMHard DriveHard DriveHard Drive
|6GB DDR3 2000Mhz Corsair Dominator GT| |Intel X25-M 160GB| |WD VelociRaptor 300GB Raid 0| |WD 4TB Storage| 
Optical DriveCoolingOSMonitor
|Samsung Multi-DVD Writer| |Custom H2O Loop| |Windows 7 Ultimate 64Bit| |Samsung 24" 2493HM| 
KeyboardPowerCaseMouse
|Logitech G19| |Corsair AX1200W| |Corsair Obsidian 800D| |Logitech G9| 
Mouse PadAudioAudioAudio
|Razer Destructor| |Asus Xonar Essence STX| |Logitech Z-5500| |Sennheiser HD555| 
  hide details  
Reply
post #29 of 41
Quick question guys, ( btw I m new in here! )
What do you guys use for stability test?
Seems like everyone is using different programs to test stability, so I would like to know if my rig is actually stable or not! Thanks!
My Resort
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 @ 4.4 HT Rampage III Gene HD 5670 Dominator GT 3x2GB 
Hard DriveOSMonitorPower
Velociraptor 150GB Win7 Ult x64 U2211 & LC32LE700UN HX620 
Case
mini P180 
  hide details  
Reply
My Resort
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 @ 4.4 HT Rampage III Gene HD 5670 Dominator GT 3x2GB 
Hard DriveOSMonitorPower
Velociraptor 150GB Win7 Ult x64 U2211 & LC32LE700UN HX620 
Case
mini P180 
  hide details  
Reply
post #30 of 41
Thread Starter 
Quote:
Originally Posted by Oupavoc View Post
Hmm um at work right now, when get home I'll share my info, but by looking at the eleet screenshots your temps are double mine weird. How are your fans setup in your 800D.
140mm on bottom directed up
140mm on divider plate directed up
3x120mm on top directed down
2x120mm on H50 (push pull) directed out the back using the 140mm hole and a fan adapter.
I have to have every fan going in the inward direction to prevent the tower from being at a vacuum. I've tried running other configs and the GTX570s spool up to 85% fan speed and reach 85C. This configuration gets all hot air directed out of the tower with out drawing a vacuum and making the exhaust fans work to hard.

My temps are probably high because it's 80F here in hawaii and while you may be freezing, I'm sitting here with shorts on. (I'd rather be freezing, and OCing is much easier north of the tropics)

Odd question for you though, do you know anywhere I can get a 800D 5.25 bay plate, the previous owner of the tower put two drives in and lost the plates he took out, and I want to take a drive out.
Edited by jfb9301 - 1/11/11 at 6:44am
Omega
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97-GD65 MSI GTX980Ti Sea Hawk EVGA GTX 960 
RAMHard DriveHard DriveCooling
8GB Mushkin Redline Samsung 840 EVO SSD WD HDD Corsair H100i 
OSMonitorKeyboardPower
Win10 x64 Ultimate 3x 27" LCD @ 5760x1080 Logitech 710 Corsair AX1200 
CaseMouseAudio
Corsair 800D Kensington Expert Mouse Trackball Logitech Z-5300E 
  hide details  
Reply
Omega
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97-GD65 MSI GTX980Ti Sea Hawk EVGA GTX 960 
RAMHard DriveHard DriveCooling
8GB Mushkin Redline Samsung 840 EVO SSD WD HDD Corsair H100i 
OSMonitorKeyboardPower
Win10 x64 Ultimate 3x 27" LCD @ 5760x1080 Logitech 710 Corsair AX1200 
CaseMouseAudio
Corsair 800D Kensington Expert Mouse Trackball Logitech Z-5300E 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › overclocking a 970