Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Crossfire Problem
New Posts  All Forums:Forum Nav:

ATI Crossfire Problem

post #1 of 10
Thread Starter 
I recently purchased another 5870 for the intent of CrossfireX. All has been well but today, I noticed that whenever I exited an intense graphical application whether it is a game or a benchmark, my first card still loads at 100% on the desktop. Looking at taskmanager, I literally have nothing opened. I searched the internet and could not find a solution. The only way my card goes back to 0% is if I disable Crossfire and then renable it again.

Any help would be much appreciated. Thanks in advance.

Edit: Here is a screenshot detailing my problem. As you can see, cpu usage is at 0% and yet my first graphics card is loading at 100%.
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
post #2 of 10
have you tried manually turning down the fan speed? Or tried manually setting a fan profile for your cards?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by CovertCover View Post
have you tried manually turning down the fan speed? Or tried manually setting a fan profile for your cards?
I ramp up the fan to 35% when I'm gaming. On the desktop they are set to default ~22%.
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
post #4 of 10
hmm I've never seen this problem, have you tried different driver versions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by CovertCover View Post
hmm I've never seen this problem, have you tried different driver versions?
I just noticed this problem today.... I might try downgrading back to 10.10e.
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
post #6 of 10
Quote:
Originally Posted by NitrousX View Post
I just noticed this problem today.... I might try downgrading back to 10.10e.
I would roll back to your last working drivers, and if they still work stick with them. I haven't gotten any problems yet though with the new drivers.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #7 of 10
I had incounter same problem when i had instability issues with the Crossfire - the first card fan spins up to 100% while the second card doesn't do anything. Have you look at the second card how loaded it is? start two GPUz and check both cards while gaming and mark the "continue logging in background" options then check them.
Dell XPS L702x
(16 items)
 
Xeon System Rig
(20 items)
 
Office Rig
(13 items)
 
CPUMotherboardGraphicsRAM
i7-2630QM HM67 B3 03RG89 GeForce GT 555M 3GB w/ TV Tuner Corsair Vengeance 8GB DDR3 1600Mhz@1600 CL9 
Hard DriveHard DriveOptical DriveCooling
90GB Corsair Force 3 SSD Sata III 750GB WD Scorpion Black 7200RPM Toshiba DVD+ROM Custom Cooler 4x120 - 1800RPM fans 
OSMonitorKeyboardPower
Windows 7 x64 SP1 Home Premium 17" 3D Full HD 1080p Microsoft Gaming X4 9Cell Battery/150W AC Adapter 
MouseMouse PadAudio
Roccat Kone+ MAX Roccat Sense High Precision SB X-Fi 
CPUMotherboardGraphicsRAM
Xeon X3230 3.3@1.23v DFI LP UT X48-T2R XFX GTX285 1GB DDR3 [BlackEdition] 4x2GB G.Skill PI 8800 1100Mhz 
Hard DriveOptical DriveCoolingCooling
150GB(RaptorX)/500GB(SG)//640GB ADATA SH93 DVD-ROM NEC EK Supreme HF (Copper+Plexi) Water Block Swiftech Micro Res. V2 
CoolingCoolingCoolingCooling
Black Ice Rad 240 EK DCP 4.0 Pump Swiftech NB block 6x120mm Fans (2xCoolink Swift 120P, 2xArctic Co... 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 x64 Philips 20" 200WP7ES MS Sidewinder X6 XFX 850w Core Edition 
CaseMouseMouse PadAudio
HAF 932 MS Sidewinder Gaming A4Tech X7 Gaming Bernstein DFI UT 
CPUMotherboardGraphicsRAM
Q9550 2.83@1.25v Asus P5Q-E GeForce GTS 250 2x2 GB Corsair XMS2 CL5 1066Mhz 
Hard DriveOptical DriveOSMonitor
1x500GB Hitachi LG DVD-RAM Windows XP 64bit SP2 2x Samsung 920N 
KeyboardPowerCaseMouse
Compaq 500W Fortron Asus Vento A9 MicroSoft Sidewinder Gaming 
  hide details  
Reply
Dell XPS L702x
(16 items)
 
Xeon System Rig
(20 items)
 
Office Rig
(13 items)
 
CPUMotherboardGraphicsRAM
i7-2630QM HM67 B3 03RG89 GeForce GT 555M 3GB w/ TV Tuner Corsair Vengeance 8GB DDR3 1600Mhz@1600 CL9 
Hard DriveHard DriveOptical DriveCooling
90GB Corsair Force 3 SSD Sata III 750GB WD Scorpion Black 7200RPM Toshiba DVD+ROM Custom Cooler 4x120 - 1800RPM fans 
OSMonitorKeyboardPower
Windows 7 x64 SP1 Home Premium 17" 3D Full HD 1080p Microsoft Gaming X4 9Cell Battery/150W AC Adapter 
MouseMouse PadAudio
Roccat Kone+ MAX Roccat Sense High Precision SB X-Fi 
CPUMotherboardGraphicsRAM
Xeon X3230 3.3@1.23v DFI LP UT X48-T2R XFX GTX285 1GB DDR3 [BlackEdition] 4x2GB G.Skill PI 8800 1100Mhz 
Hard DriveOptical DriveCoolingCooling
150GB(RaptorX)/500GB(SG)//640GB ADATA SH93 DVD-ROM NEC EK Supreme HF (Copper+Plexi) Water Block Swiftech Micro Res. V2 
CoolingCoolingCoolingCooling
Black Ice Rad 240 EK DCP 4.0 Pump Swiftech NB block 6x120mm Fans (2xCoolink Swift 120P, 2xArctic Co... 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 x64 Philips 20" 200WP7ES MS Sidewinder X6 XFX 850w Core Edition 
CaseMouseMouse PadAudio
HAF 932 MS Sidewinder Gaming A4Tech X7 Gaming Bernstein DFI UT 
CPUMotherboardGraphicsRAM
Q9550 2.83@1.25v Asus P5Q-E GeForce GTS 250 2x2 GB Corsair XMS2 CL5 1066Mhz 
Hard DriveOptical DriveOSMonitor
1x500GB Hitachi LG DVD-RAM Windows XP 64bit SP2 2x Samsung 920N 
KeyboardPowerCaseMouse
Compaq 500W Fortron Asus Vento A9 MicroSoft Sidewinder Gaming 
  hide details  
Reply
post #8 of 10
Did you add the new card without re-installing the drivers?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X @ 4.1 eVGA X58 Classified eVGA GTX 780 Classified SLI 12 GB DDR 3 GSkill Ripjaws 
Hard DriveOSMonitorKeyboard
Samsung 240GB SSD / 1TB Mushkin SSD Win 8.1 64 Bit Acer XB270HU Logitech G710+ 
PowerCaseMouse
Corsair AX1200 ANTEC 1200 Logitech G700s 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X @ 4.1 eVGA X58 Classified eVGA GTX 780 Classified SLI 12 GB DDR 3 GSkill Ripjaws 
Hard DriveOSMonitorKeyboard
Samsung 240GB SSD / 1TB Mushkin SSD Win 8.1 64 Bit Acer XB270HU Logitech G710+ 
PowerCaseMouse
Corsair AX1200 ANTEC 1200 Logitech G700s 
  hide details  
Reply
post #9 of 10
I have three and dont have this problem at all.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X @ 4.1 eVGA X58 Classified eVGA GTX 780 Classified SLI 12 GB DDR 3 GSkill Ripjaws 
Hard DriveOSMonitorKeyboard
Samsung 240GB SSD / 1TB Mushkin SSD Win 8.1 64 Bit Acer XB270HU Logitech G710+ 
PowerCaseMouse
Corsair AX1200 ANTEC 1200 Logitech G700s 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X @ 4.1 eVGA X58 Classified eVGA GTX 780 Classified SLI 12 GB DDR 3 GSkill Ripjaws 
Hard DriveOSMonitorKeyboard
Samsung 240GB SSD / 1TB Mushkin SSD Win 8.1 64 Bit Acer XB270HU Logitech G710+ 
PowerCaseMouse
Corsair AX1200 ANTEC 1200 Logitech G700s 
  hide details  
Reply
post #10 of 10
Thread Starter 
Quote:
Originally Posted by SAMOEDADDY View Post
I have three and dont have this problem at all.
Both of my cards load near 100% when I'm playing games. Once I'm back on the desktop, my first card refuses to go back to idle speeds. Looking at GPUZ, it says that it's loading at 100% for some reason...

Quote:
Originally Posted by SAMOEDADDY View Post
Did you add the new card without re-installing the drivers?
I uninstalled my drivers before plugging in my second card.
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Crossfire Problem