Overclock.net › Forums › AMD › AMD CPUs › Athlon II X3 445 temp advice...
New Posts  All Forums:Forum Nav:

Athlon II X3 445 temp advice... - Page 2

post #11 of 19
Thread Starter 
Quote:
Originally Posted by Menace;11941383 
The Phenom heatpipe cooler should perform better than the new ones they ship out with the Athlons.

I see that you live in AZ, how are your room temps? Also, I wouldn't immediately say it is defective. Maybe your motherboard's sensor(s) could be faulty? Do you have any way to manually check the temperatures?

Right now my room temp is somewhere around 68 Degrees.
The sensors could be bad, But I have no other way of checking the temps. And the Phenom cooler is giving me about 6C cooler temps.
Quote:
Originally Posted by IzninjaFTW;11941465 
What is the difference between yours and mine? I'm assuming that it is just FSB

As far as I can tell my FSB is all thats different.
Quote:
Originally Posted by lonewolf371;11942071 
That sounds really strange. I had an Athlon II X3 440 with stock speed and cooler and it would idle in the 30s. Something funky is going on; check the funky stuff.

Care to elaborate on what constitutes "Funky Stuff?"

Im going to try the stock cooler again and see what I get with some Shin Etsu and a REALLY careful application.
The Mule v5.0
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.8GHz Asus Maximus V Gene EVGA GTX 780 SC (1GHz+ core, 7GHz Mem) 8GB(2x4 1866) Mushkin Enhanced Blackline 
Hard DriveOptical DriveCoolingOS
256GB MX100, 1TB WD Black, 3TB WD Green NOPE Antec Kuhler 920 w/2 Rosewill Hyperborea Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2412m Cooler Master Storm Trigger (MX Red) Seasonic M12II 620w AeroCool DS-Cube Red 
MouseAudio
Logitech Performance Mouse MX 2x Polk M10, Polk PSW10 
  hide details  
Reply
The Mule v5.0
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.8GHz Asus Maximus V Gene EVGA GTX 780 SC (1GHz+ core, 7GHz Mem) 8GB(2x4 1866) Mushkin Enhanced Blackline 
Hard DriveOptical DriveCoolingOS
256GB MX100, 1TB WD Black, 3TB WD Green NOPE Antec Kuhler 920 w/2 Rosewill Hyperborea Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2412m Cooler Master Storm Trigger (MX Red) Seasonic M12II 620w AeroCool DS-Cube Red 
MouseAudio
Logitech Performance Mouse MX 2x Polk M10, Polk PSW10 
  hide details  
Reply
post #12 of 19
Thread Starter 
Update.
According to my BIOS my processor is running at 39C Under light load.
It would appear that HWMonitor has let me down.
The Mule v5.0
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.8GHz Asus Maximus V Gene EVGA GTX 780 SC (1GHz+ core, 7GHz Mem) 8GB(2x4 1866) Mushkin Enhanced Blackline 
Hard DriveOptical DriveCoolingOS
256GB MX100, 1TB WD Black, 3TB WD Green NOPE Antec Kuhler 920 w/2 Rosewill Hyperborea Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2412m Cooler Master Storm Trigger (MX Red) Seasonic M12II 620w AeroCool DS-Cube Red 
MouseAudio
Logitech Performance Mouse MX 2x Polk M10, Polk PSW10 
  hide details  
Reply
The Mule v5.0
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.8GHz Asus Maximus V Gene EVGA GTX 780 SC (1GHz+ core, 7GHz Mem) 8GB(2x4 1866) Mushkin Enhanced Blackline 
Hard DriveOptical DriveCoolingOS
256GB MX100, 1TB WD Black, 3TB WD Green NOPE Antec Kuhler 920 w/2 Rosewill Hyperborea Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2412m Cooler Master Storm Trigger (MX Red) Seasonic M12II 620w AeroCool DS-Cube Red 
MouseAudio
Logitech Performance Mouse MX 2x Polk M10, Polk PSW10 
  hide details  
Reply
post #13 of 19
Sounds a lot more reasonable.
post #14 of 19
Quote:
Originally Posted by PhilWrir;11943827 
Update.
According to my BIOS my processor is running at 39C Under light load.
It would appear that HWMonitor has let me down.

I was going to say....something's not right wink.gif.

I idle at 19*C, and load at 41*C with the clocks and voltages in my sig....on my Athlon II x4.
Ol' Trusty
(20 items)
 
NAStradamous
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5GHz, 1.50v Asus P8P67 Pro HIS IceQ HD7970 @ 1200 / 1700, 1.30v 4x4GB Kingston HyperX Blu DDR3-1600 @ DDR3-1866... 
Hard DriveHard DriveCoolingCooling
Crucial MX100 256GB SSD WD Green 2TB Swiftec 360mm radiator Apogee Drive II 
CoolingCoolingOSMonitor
Heatkiller X 7970 Swiftec MCRes Windows 8.1 Dell 3007WFP (Landscape) 
MonitorMonitorKeyboardPower
Dell 2007FP (Portrait) Dell 2007FP (Portrait) OCN Ducky Cherry MX Blue PC P&C Silencer MKIII 950w 
CaseMouseMouse PadAudio
NZXT Source 530 Logitech G602 Blue Cheap junk 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo T7800 @ 2.6GHz Aopen MP965-D Intel GMA 950 2x2GB DDR2-800 SODIMM 
Hard DriveCoolingOSMonitor
60GB Kingston SSD Stock Aopen MP965-D Windows 8.1 + Steam Big Picture / Plex HT 42" Phillips LCD / 28" Seiki LED 
CaseAudioAudioAudio
Aopen MP965-D Lepai TA2020 Pioneer SP-BS21-LR Cheap Phillips 2.1 speakers 
Other
Rosewill MCE Remote 
  hide details  
Reply
Ol' Trusty
(20 items)
 
NAStradamous
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5GHz, 1.50v Asus P8P67 Pro HIS IceQ HD7970 @ 1200 / 1700, 1.30v 4x4GB Kingston HyperX Blu DDR3-1600 @ DDR3-1866... 
Hard DriveHard DriveCoolingCooling
Crucial MX100 256GB SSD WD Green 2TB Swiftec 360mm radiator Apogee Drive II 
CoolingCoolingOSMonitor
Heatkiller X 7970 Swiftec MCRes Windows 8.1 Dell 3007WFP (Landscape) 
MonitorMonitorKeyboardPower
Dell 2007FP (Portrait) Dell 2007FP (Portrait) OCN Ducky Cherry MX Blue PC P&C Silencer MKIII 950w 
CaseMouseMouse PadAudio
NZXT Source 530 Logitech G602 Blue Cheap junk 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo T7800 @ 2.6GHz Aopen MP965-D Intel GMA 950 2x2GB DDR2-800 SODIMM 
Hard DriveCoolingOSMonitor
60GB Kingston SSD Stock Aopen MP965-D Windows 8.1 + Steam Big Picture / Plex HT 42" Phillips LCD / 28" Seiki LED 
CaseAudioAudioAudio
Aopen MP965-D Lepai TA2020 Pioneer SP-BS21-LR Cheap Phillips 2.1 speakers 
Other
Rosewill MCE Remote 
  hide details  
Reply
post #15 of 19
Thread Starter 
Quote:
Originally Posted by pioneerisloud;11944125 
I was going to say....something's not right wink.gif.

I idle at 19*C, and load at 41*C with the clocks and voltages in my sig....on my Athlon II x4.

Yeah, Thats what Im thinking.
I tried my old Athlon II X2 255 and all the temps seem right.
So Im guessing my Mobo does not like my processor.
The Mule v5.0
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.8GHz Asus Maximus V Gene EVGA GTX 780 SC (1GHz+ core, 7GHz Mem) 8GB(2x4 1866) Mushkin Enhanced Blackline 
Hard DriveOptical DriveCoolingOS
256GB MX100, 1TB WD Black, 3TB WD Green NOPE Antec Kuhler 920 w/2 Rosewill Hyperborea Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2412m Cooler Master Storm Trigger (MX Red) Seasonic M12II 620w AeroCool DS-Cube Red 
MouseAudio
Logitech Performance Mouse MX 2x Polk M10, Polk PSW10 
  hide details  
Reply
The Mule v5.0
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.8GHz Asus Maximus V Gene EVGA GTX 780 SC (1GHz+ core, 7GHz Mem) 8GB(2x4 1866) Mushkin Enhanced Blackline 
Hard DriveOptical DriveCoolingOS
256GB MX100, 1TB WD Black, 3TB WD Green NOPE Antec Kuhler 920 w/2 Rosewill Hyperborea Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2412m Cooler Master Storm Trigger (MX Red) Seasonic M12II 620w AeroCool DS-Cube Red 
MouseAudio
Logitech Performance Mouse MX 2x Polk M10, Polk PSW10 
  hide details  
Reply
post #16 of 19
Thread Starter 
I tried clearing out my CMOS and my temps seem to be normal.
Im at 27C under light use with 3 cores.
For giggles I unlocked the 4th core to see what happened and AFTER unlocking it my temp sensors went nuts. It went from ~27 in HW monitor to ~54. So either the 4th core was locked for Being WAY out of spec for heat generation, or it just messes up my boards sensors. Either way its more trouble than its worth to figure out the actual temperature with it unlocked.

So it looks like Ill be OCing my Tri-Core. biggrin.gif
The Mule v5.0
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.8GHz Asus Maximus V Gene EVGA GTX 780 SC (1GHz+ core, 7GHz Mem) 8GB(2x4 1866) Mushkin Enhanced Blackline 
Hard DriveOptical DriveCoolingOS
256GB MX100, 1TB WD Black, 3TB WD Green NOPE Antec Kuhler 920 w/2 Rosewill Hyperborea Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2412m Cooler Master Storm Trigger (MX Red) Seasonic M12II 620w AeroCool DS-Cube Red 
MouseAudio
Logitech Performance Mouse MX 2x Polk M10, Polk PSW10 
  hide details  
Reply
The Mule v5.0
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.8GHz Asus Maximus V Gene EVGA GTX 780 SC (1GHz+ core, 7GHz Mem) 8GB(2x4 1866) Mushkin Enhanced Blackline 
Hard DriveOptical DriveCoolingOS
256GB MX100, 1TB WD Black, 3TB WD Green NOPE Antec Kuhler 920 w/2 Rosewill Hyperborea Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2412m Cooler Master Storm Trigger (MX Red) Seasonic M12II 620w AeroCool DS-Cube Red 
MouseAudio
Logitech Performance Mouse MX 2x Polk M10, Polk PSW10 
  hide details  
Reply
post #17 of 19
Quote:
Originally Posted by PhilWrir;11940743 
I picked up an Athlon II X3 445 right after X-mas and I just stuck it into my tower.
I knew they run hot, but I didn't expect 55C Idle temps with the stock cooler.
I tried re-seating it several times but it looks like 55C is my idle temp with that cooler no matter what.
Ive got a Phenom II 965 cooler sitting on it right now and It still Idles at 50C. During BFBCII I hover at 62-63C.
Now, I realize that thats hot, but is it too hot? Will I damage my processor running at that temp for long periods of time?
I would love to unlock this thing and OC it if possible, but im right on the threshold of my Temperature comfort zone right now.
So, Is it defective? Or should I invest in a good cooler for it?

EDIT: I know that my thermal paste has a "Burn In" time, and Im starting to see 49C at near idle now but im still not happy with my temps. Usually a stock cooler is at least competent.




Hey....I bought the AMD ATHLON II X3 445..3.1ghz...together with ASUS M4A89GTD PRO...I didn't have time to get aftermarket cooler yet!...i have unlocked it to AMD PHENOM II X4 B45 and my idle temps are 35degrees...I think your temp might have something to do with the mobo..or the cooler is not properly attached....hope this helps
post #18 of 19
Thread Starter 
Quote:
Originally Posted by Desperado21;12827036 
Hey....I bought the AMD ATHLON II X3 445..3.1ghz...together with ASUS M4A89GTD PRO...I didn't have time to get aftermarket cooler yet!...i have unlocked it to AMD PHENOM II X4 B45 and my idle temps are 35degrees...I think your temp might have something to do with the mobo..or the cooler is not properly attached....hope this helps

I solved it a while ago. Thanks though.
The Mule v5.0
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.8GHz Asus Maximus V Gene EVGA GTX 780 SC (1GHz+ core, 7GHz Mem) 8GB(2x4 1866) Mushkin Enhanced Blackline 
Hard DriveOptical DriveCoolingOS
256GB MX100, 1TB WD Black, 3TB WD Green NOPE Antec Kuhler 920 w/2 Rosewill Hyperborea Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2412m Cooler Master Storm Trigger (MX Red) Seasonic M12II 620w AeroCool DS-Cube Red 
MouseAudio
Logitech Performance Mouse MX 2x Polk M10, Polk PSW10 
  hide details  
Reply
The Mule v5.0
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.8GHz Asus Maximus V Gene EVGA GTX 780 SC (1GHz+ core, 7GHz Mem) 8GB(2x4 1866) Mushkin Enhanced Blackline 
Hard DriveOptical DriveCoolingOS
256GB MX100, 1TB WD Black, 3TB WD Green NOPE Antec Kuhler 920 w/2 Rosewill Hyperborea Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2412m Cooler Master Storm Trigger (MX Red) Seasonic M12II 620w AeroCool DS-Cube Red 
MouseAudio
Logitech Performance Mouse MX 2x Polk M10, Polk PSW10 
  hide details  
Reply
post #19 of 19
Desperado21 , i have a AMD ATHLON II X3 445 , can u help me clock mine if possible
NewBoi
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x3 445 BIOSTAR group N68S3B gEfORCE 7025 / nForce 630a 8gb DDR3 
Hard Drive
seagate 500gb 
  hide details  
Reply
NewBoi
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x3 445 BIOSTAR group N68S3B gEfORCE 7025 / nForce 630a 8gb DDR3 
Hard Drive
seagate 500gb 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Athlon II X3 445 temp advice...