Overclock.net › Forums › Graphics Cards › AMD/ATI › CrossfireX not working but enabled on CCC
New Posts  All Forums:Forum Nav:

CrossfireX not working but enabled on CCC - Page 2

post #11 of 14
Thread Starter 
Quote:
Originally Posted by DrBrownfinger View Post
that isn't much at all.
Do you think that it's not enough? How many amps need a HD4870?

I won't change the PSU because I have no money at the moment to spend in that, but I want to know it xD
Edited by melkhior - 1/11/11 at 3:12pm
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Gigabyte UD5P HD 5850 xtreme 4 GB @ 1600 Mhz 
CoolingOSKeyboardPower
Scythe Mugen 2 + 2 Gentle Typhoon Windows 7 x64 Steelseries 7G LC8850 
CaseMouseAudio
Silverstone FT02 Roccat Kone [+] Creative Titanium HD 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Gigabyte UD5P HD 5850 xtreme 4 GB @ 1600 Mhz 
CoolingOSKeyboardPower
Scythe Mugen 2 + 2 Gentle Typhoon Windows 7 x64 Steelseries 7G LC8850 
CaseMouseAudio
Silverstone FT02 Roccat Kone [+] Creative Titanium HD 
  hide details  
Reply
post #12 of 14
A single HD4870 uses 180w power under full load - so:

Power/Voltage = Amps
180w/12v = 15A

Therefore a single HD4870 under full load will draw 15amps, two will draw 30A.

If you have 2x 12v rail's that are each rated at 18A, then you need to connect each HD4870 to a different 12v rail for them to work correctly.
Crimson Basilisk
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K @ 5.1Ghz AsRock Extreme4 Gen3 Palit GTX 680 Jetstream 2GB Palit GTX 680 Jetstream 2GB 
RAMRAMHard DriveHard Drive
G.Skill F3-12800CL9D-8GBXL G.Skill F3-12800CL9D-8GBXL Sandisk Extreme 120GB SSD Sandisk Extreme 120GB SSD 
Hard DriveOptical DriveCoolingCooling
WD Caviar "Black" 1TB SATAII LG WH14NS40 Blu-ray Burner XSPC Rasa CPU (Acetal) Black RX360 Triple Fan Radiator 
CoolingCoolingOSMonitor
XSPC DDC Two BayRes BMaverick Laing DDC (MCP350) Windows 7 Ultimate x64 Philips 201B 21" CRT 
MonitorKeyboardPowerCase
ViewSonic VX922 19" LCD Diamond Digital Black Antec True Power 750w Antec LanBoy Air Red 
MouseMouse PadAudioOther
Epic Gear Meduza (By GEIL) Steel Series QCK+ XL Asus Xonar DX ROCCAT Kave 5.1 Surround Sound Gaming Headset 
Other
Sennheiser hd555 
  hide details  
Reply
Crimson Basilisk
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K @ 5.1Ghz AsRock Extreme4 Gen3 Palit GTX 680 Jetstream 2GB Palit GTX 680 Jetstream 2GB 
RAMRAMHard DriveHard Drive
G.Skill F3-12800CL9D-8GBXL G.Skill F3-12800CL9D-8GBXL Sandisk Extreme 120GB SSD Sandisk Extreme 120GB SSD 
Hard DriveOptical DriveCoolingCooling
WD Caviar "Black" 1TB SATAII LG WH14NS40 Blu-ray Burner XSPC Rasa CPU (Acetal) Black RX360 Triple Fan Radiator 
CoolingCoolingOSMonitor
XSPC DDC Two BayRes BMaverick Laing DDC (MCP350) Windows 7 Ultimate x64 Philips 201B 21" CRT 
MonitorKeyboardPowerCase
ViewSonic VX922 19" LCD Diamond Digital Black Antec True Power 750w Antec LanBoy Air Red 
MouseMouse PadAudioOther
Epic Gear Meduza (By GEIL) Steel Series QCK+ XL Asus Xonar DX ROCCAT Kave 5.1 Surround Sound Gaming Headset 
Other
Sennheiser hd555 
  hide details  
Reply
post #13 of 14
Thread Starter 
Quote:
Originally Posted by skinz187 View Post
i am running 6870's in crossfire...was havin a number of problems with crossfire until i swapped out the bridge. ever since, it has worked flawlessly.

not saying it will work for you...but i tried everything from reinstalling windows to trying 5 different sets of drivers. as soon as i switched bridges out...worked great. now im playing bad co 2 at around 120 fps avg.
I tried and it didn't work, but thanks for the advice

Quote:
If you have 2x 12v rail's that are each rated at 18A, then you need to connect each HD4870 to a different 12v rail for them to work correctly.
Mmmm, theoretically I have 4 rails of 18 amps each one.

That's what says the website:
Quote:
+3,3V30A
+5V28A
+12V118A
+12V218A
+12V318A
+12V418A
So I suppose it's enough.

I will try to reinstall windows with one card and then install the another one. If it doesn't work I'll wait till my girlfriend buy her new PSU (Seasonic X750) and I will try with that PSU.

But what I can't understand is that before formatting the CrossfireX worked correctly. I played for hours with LOTRO, Batman: Arkham Asylum and Crysis Warhead.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Gigabyte UD5P HD 5850 xtreme 4 GB @ 1600 Mhz 
CoolingOSKeyboardPower
Scythe Mugen 2 + 2 Gentle Typhoon Windows 7 x64 Steelseries 7G LC8850 
CaseMouseAudio
Silverstone FT02 Roccat Kone [+] Creative Titanium HD 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Gigabyte UD5P HD 5850 xtreme 4 GB @ 1600 Mhz 
CoolingOSKeyboardPower
Scythe Mugen 2 + 2 Gentle Typhoon Windows 7 x64 Steelseries 7G LC8850 
CaseMouseAudio
Silverstone FT02 Roccat Kone [+] Creative Titanium HD 
  hide details  
Reply
post #14 of 14
Thread Starter 
Quote:
Originally Posted by melkhior View Post
I will try to reinstall windows with one card and then install the another one.
I can't understand why after did that, it begin to work fine

At least, at the moment, I played 3 different games and passed 3DMark 06 and Unigine 2.1 and always worked.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Gigabyte UD5P HD 5850 xtreme 4 GB @ 1600 Mhz 
CoolingOSKeyboardPower
Scythe Mugen 2 + 2 Gentle Typhoon Windows 7 x64 Steelseries 7G LC8850 
CaseMouseAudio
Silverstone FT02 Roccat Kone [+] Creative Titanium HD 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Gigabyte UD5P HD 5850 xtreme 4 GB @ 1600 Mhz 
CoolingOSKeyboardPower
Scythe Mugen 2 + 2 Gentle Typhoon Windows 7 x64 Steelseries 7G LC8850 
CaseMouseAudio
Silverstone FT02 Roccat Kone [+] Creative Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › CrossfireX not working but enabled on CCC